<!DOCTYPE html>
<html >
<head>
  <title>I'll Cherish Messi Memories, Says Enrique — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="j7IYzv8M0EXfxJwP5mjlM1/NLiFJpfUMxiWg0fe9paY=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Sports');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="I'll Cherish Messi Memories, Says Enrique"/>

<meta property="og:description"
  content="
Barcelona boss Luis Enrique insisted on Tuesday he will revel in his memories of coaching Lionel Messi, rather than miss him when he steps down at the end of the season.

Messi blew the La Liga title race wide open once more by scoring twice..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/229039"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/199187/w140.jpg?1493127167"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/229039">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/1/original.png?2014" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    I'll Cherish Messi Memories, Says Enrique
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2017-04-25T13:32:57Z">25 April 2017, 16:32</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/229039-i-ll-cherish-messi-memories-says-enrique#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/229039" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/229039"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/229039"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: I'll Cherish Messi Memories, Says Enrique&amp;body= http://www.naharnet.com/stories/en/229039-i-ll-cherish-messi-memories-says-enrique" class="email btn"></a>
              
  <a href="/stories/229039-i-ll-cherish-messi-memories-says-enrique/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/199187/w460.jpg?1493127167" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Barcelona boss Luis Enrique insisted on Tuesday he will revel in his memories of coaching Lionel Messi, rather than miss him when he steps down at the end of the season.</p>

<p class="desc">Messi blew the La Liga title race wide open once more by scoring twice to bring up his 500th Barcelona goal in a thrilling 3-2 win at Real Madrid on Sunday.</p>

<p class="desc">However, Enrique will only be in charge of Messi for six more games as Barca aim for a La Liga and Copa del Rey double.</p>

<p class="desc">"I always look on the bright side, said Enrique.</p>

<p class="desc">"That has been being able to be with him for three years in the first team and to be able to enjoy and see infinite things with my own eyes." </p>

<p class="desc">Victory at the Bernabeu brought Barca level with Madrid on 75 points at the top of the table.</p>

<p class="desc">Real still have the upper hand as they have a game in hand.</p>

<p class="desc">But despite both sides appearing to have manageable run-ins, Enrique expects more twists and turns in the final month of the season.</p>

<p class="desc">"There will be surprises for sure," he added.</p>

<p class="desc">"Results that no one expects and we have to be prepared so that we don't slip up."</p>

<p class="desc">Barca can put more pressure on their title rivals as they host rock bottom Osasuna on Wednesday a few hours before Madrid travel to Deportivo la Coruna.</p>

<p class="desc">And Enrique is hoping to build on the momentum gained by Messi's strike with the last kick of the game to snatch all three points from El Clasico.</p>

<p class="desc">"Clearly it has an important psychological value.</p>

<p class="desc">"It was a huge confidence boost and serves as a stimulus to face up to the rest of the season.</p>

<p class="desc">"It is evident that we have to be very consistent for the run-in to the end of the season."</p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/sports" class="tag">Sports</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="CIhRnmnYbhZQerk9Zy11mVVGjqott30S3aOGE4kNeKw=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="229039" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/228994-army-pounds-is-posts-in-bekaa-outskirts-amid-helicopter-raids" class="title ugly-link">Army Pounds IS Posts in Bekaa Outskirts amid Helicopter Raids</a>
              
  <abbr class="timeago" title="2017-04-24T19:26:03Z">24 April 2017, 22:26</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/228992-u-s-treasury-sanctions-syrian-officials-over-suspected-sarin-attack" class="title ugly-link">U.S. Treasury Sanctions Syrian Officials over Suspected Sarin Attack</a>
              
  <abbr class="timeago" title="2017-04-24T18:08:12Z">24 April 2017, 21:08</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/228979-abi-khalil-u-s-team-in-beirut-soon-to-mediate-maritime-dispute-with-israel" class="title ugly-link">Abi Khalil: U.S. Team in Beirut Soon to Mediate Maritime Dispute with Israel</a>
              
  <abbr class="timeago" title="2017-04-24T15:57:37Z">24 April 2017, 18:57</abbr>
</li>
<li>
  <a href="/business" class="tag">Business</a>
  
  <a href="/stories/en/228978-lafargeholcim-ceo-to-step-down-over-syria-probe" class="title ugly-link">LafargeHolcim CEO to Step Down over Syria Probe</a>
              
  <abbr class="timeago" title="2017-04-24T14:36:58Z">24 April 2017, 17:36</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/229015-strikes-on-northwest-syria-kill-12-damage-field-clinic" class="title ugly-link">Strikes on Northwest Syria Kill 12, Damage Field Clinic </a>
              
  <abbr class="timeago" title="2017-04-25T08:52:27Z">25 April 2017, 11:52</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/228992-u-s-treasury-sanctions-syrian-officials-over-suspected-sarin-attack" class="title ugly-link">U.S. Treasury Sanctions Syrian Officials over Suspected Sarin Attack</a>
              
  <abbr class="timeago" title="2017-04-24T18:08:12Z">24 April 2017, 21:08</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/229036-bodies-of-christian-syrians-found-in-arsal-outskirts-repatriated" class="title ugly-link">Bodies of Christian Syrians Found in Arsal Outskirts Repatriated</a>
              
  <abbr class="timeago" title="2017-04-25T13:04:15Z">25 April 2017, 16:04</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/228994-army-pounds-is-posts-in-bekaa-outskirts-amid-helicopter-raids" class="title ugly-link">Army Pounds IS Posts in Bekaa Outskirts amid Helicopter Raids</a>
              
  <abbr class="timeago" title="2017-04-24T19:26:03Z">24 April 2017, 22:26</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/229015-strikes-on-northwest-syria-kill-12-damage-field-clinic" class="title ugly-link">Strikes on Northwest Syria Kill 12, Damage Field Clinic </a>
              
  <abbr class="timeago" title="2017-04-25T08:52:27Z">25 April 2017, 11:52</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/229008-toll-in-turkish-strikes-on-syria-kurds-rises-to-18" class="title ugly-link">Toll in Turkish Strikes on Syria Kurds Rises to 18 </a>
              
  <abbr class="timeago" title="2017-04-25T06:29:38Z">25 April 2017, 09:29</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/228967-aoun-says-proposed-anti-hizbullah-u-s-bill-to-harm-lebanon-lebanese#comment-567944" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/228967-aoun-says-proposed-anti-hizbullah-u-s-bill-to-harm-lebanon-lebanese#comment-567944" class="content">
    <span class="username">i.report</span>
    Amen to that LM.
</a>
  <abbr class="timeago" title="2017-04-24T14:34:54Z">24 April 2017, 17:34</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/228967-aoun-says-proposed-anti-hizbullah-u-s-bill-to-harm-lebanon-lebanese#comment-567966" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/228967-aoun-says-proposed-anti-hizbullah-u-s-bill-to-harm-lebanon-lebanese#comment-567966" class="content">
    <span class="username">thepatriot</span>
    Thanks Ebola! Because of you we all look like 3rd class citizens of the world...
</a>
  <abbr class="timeago" title="2017-04-24T15:52:32Z">24 April 2017, 18:52</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/228967-aoun-says-proposed-anti-hizbullah-u-s-bill-to-harm-lebanon-lebanese#comment-567988" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/5128/thumb.gif" /></a>
  <a href="/stories/en/228967-aoun-says-proposed-anti-hizbullah-u-s-bill-to-harm-lebanon-lebanese#comment-567988" class="content">
    <span class="username">Elemental</span>
    Submissive to Iran, got it. Now why is is Mystic you're so backward you assum...
</a>
  <abbr class="timeago" title="2017-04-24T17:12:43Z">24 April 2017, 20:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/228955-hizbullah-says-its-fighters-bombed-is-positions-in-ras-baalbek#comment-568003" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.png" /></a>
  <a href="/stories/en/228955-hizbullah-says-its-fighters-bombed-is-positions-in-ras-baalbek#comment-568003" class="content">
    <span class="username">s.o.s</span>
    LoooooL lionsgroundnews!!!! Hilarious. Better than fake news.
</a>
  <abbr class="timeago" title="2017-04-24T18:41:30Z">24 April 2017, 21:41</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/229015-strikes-on-northwest-syria-kill-12-damage-field-clinic#comment-568077" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/16703/thumb.jpg" /></a>
  <a href="/stories/en/229015-strikes-on-northwest-syria-kill-12-damage-field-clinic#comment-568077" class="content">
    <span class="username">Southern......</span>
    it's all about the zero credibility of Abdel Rahman (HRMG) and not the interp...
</a>
  <abbr class="timeago" title="2017-04-25T10:11:03Z">25 April 2017, 13:11</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/229015-strikes-on-northwest-syria-kill-12-damage-field-clinic#comment-568090" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10065/thumb.jpeg" /></a>
  <a href="/stories/en/229015-strikes-on-northwest-syria-kill-12-damage-field-clinic#comment-568090" class="content">
    <span class="username">blablablablabla</span>
    Likely russian ? 
Or Syrian or American ? 

cause some commentators are lo...
</a>
  <abbr class="timeago" title="2017-04-25T11:05:21Z">25 April 2017, 14:05</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/229018-iran-nuclear-deal-reviewed-as-uncertainty-grows#comment-568089" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/229018-iran-nuclear-deal-reviewed-as-uncertainty-grows#comment-568089" class="content">
    <span class="username">billnye</span>
    he thinks it's a gift. autists are like that.
</a>
  <abbr class="timeago" title="2017-04-25T10:55:03Z">25 April 2017, 13:55</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/228994-army-pounds-is-posts-in-bekaa-outskirts-amid-helicopter-raids#comment-568088" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/228994-army-pounds-is-posts-in-bekaa-outskirts-amid-helicopter-raids#comment-568088" class="content">
    <span class="username">cedars</span>
    Old picture..they are not showing the Iranian helicopters gifts or 120,000 mi...
</a>
  <abbr class="timeago" title="2017-04-25T10:48:52Z">25 April 2017, 13:48</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/228957-from-aspiring-stylist-to-jihadist-widow-one-woman-s-syria-story#comment-568087" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/228957-from-aspiring-stylist-to-jihadist-widow-one-woman-s-syria-story#comment-568087" class="content">
    <span class="username">i.report</span>
    she's so dumb, and desperate to leave Morocco.... because her king is a clone...
</a>
  <abbr class="timeago" title="2017-04-25T10:48:16Z">25 April 2017, 13:48</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/229010-nssf-employees-protest-state-budget#comment-568086" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/229010-nssf-employees-protest-state-budget#comment-568086" class="content">
    <span class="username">i.report</span>
    This country is gone south!
</a>
  <abbr class="timeago" title="2017-04-25T10:46:46Z">25 April 2017, 13:46</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2017
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="j7IYzv8M0EXfxJwP5mjlM1/NLiFJpfUMxiWg0fe9paY=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>