<!DOCTYPE html>
<html >
<head>
  <title>Several Wounded in Shooting Inside Iran Parliament — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="yOPo5oDesYS4UfEDSsoa1JEQJSoaX0nXIpaVR9/eHdo=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'World');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Several Wounded in Shooting Inside Iran Parliament"/>

<meta property="og:description"
  content="
At least one gunman opened fire inside the Iranian parliament on Wednesday, wounding several people, state media reported. 

There were mixed reports, with some local news agencies reporting there was a single shooter inside the Tehran..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/231054"/>

  <meta property="og:image"
    content="http://images3.naharnet.com/images/200542/w140.jpg?1496817120"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/231054">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/1/original.png?2014" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Several Wounded in Shooting Inside Iran Parliament
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2017-06-07T06:32:18Z">07 June 2017, 09:32</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/231054-several-wounded-in-shooting-inside-iran-parliament#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">1</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/231054" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/231054"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/231054"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Several Wounded in Shooting Inside Iran Parliament&amp;body= http://www.naharnet.com/stories/en/231054-several-wounded-in-shooting-inside-iran-parliament" class="email btn"></a>
              
  <a href="/stories/231054-several-wounded-in-shooting-inside-iran-parliament/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images3.naharnet.com/images/200542/w460.jpg?1496817120" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">At least one gunman opened fire inside the Iranian parliament on Wednesday, wounding several people, state media reported. </p>

<p class="desc">There were mixed reports, with some local news agencies reporting there was a single shooter inside the Tehran parliamentary complex and others saying there were three men armed with rifles and a pistol.</p>

<p class="desc">News agencies ISNA and Fars said three people had been shot, including at least one security guard.  </p>

<p class="desc"> </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/world" class="tag">World</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">1</span>
      </div>
    
      <div class="comment clearfix" id="comment-573553" data-id="573553">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/10115/thumb.png" />
  <span class="author">justin</span>
  <abbr class="timeago" title="2017-06-07T06:53:48Z">07 June 2017, 09:53</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">0</span>
  <p dir="ltr">Poor iran.... it also is suffering from terrorism.</p>
  
  <div class="actions">
    <a href="#comment-573553" class="retry-form">Reply</a>
    <a href="/comments/573553/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div>
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="4Wf3lGWg1KxVBxJs1dThwkl6tWzIzJ5ioZiqBCZyMBo=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="231054" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/230996-aoun-chairs-meeting-on-israel-theft-of-lebanon-water-says-country-won-t-bow-to-pressures" class="title ugly-link">Aoun Chairs Meeting on Israel Theft of Lebanon Water, Says Country Won't Bow to Pressures</a>
              
  <abbr class="timeago" title="2017-06-06T07:59:52Z">06 June 2017, 10:59</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/231004-aoun-meets-senior-u-s-general-hopes-for-continued-military-aid" class="title ugly-link">Aoun Meets Senior U.S. General, Hopes for Continued Military Aid</a>
              
  <abbr class="timeago" title="2017-06-06T19:57:07Z">06 June 2017, 22:57</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/230997-u-s-backed-fighters-thrust-into-is-bastion-raqa" class="title ugly-link">U.S.-Backed Fighters Thrust into IS Bastion Raqa </a>
              
  <abbr class="timeago" title="2017-06-06T08:11:03Z">06 June 2017, 11:11</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/231018-trump-backs-saudi-led-efforts-to-isolate-qatar" class="title ugly-link">Trump Backs Saudi-Led Efforts to Isolate Qatar</a>
              
  <abbr class="timeago" title="2017-06-06T13:39:26Z">06 June 2017, 16:39</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/231000-hariri-says-country-to-devise-vote-law-entirely-made-in-lebanon" class="title ugly-link">Hariri Says Country to Devise Vote Law 'Entirely Made in Lebanon' </a>
              
  <abbr class="timeago" title="2017-06-06T08:41:17Z">06 June 2017, 11:41</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/230996-aoun-chairs-meeting-on-israel-theft-of-lebanon-water-says-country-won-t-bow-to-pressures" class="title ugly-link">Aoun Chairs Meeting on Israel Theft of Lebanon Water, Says Country Won't Bow to Pressures</a>
              
  <abbr class="timeago" title="2017-06-06T07:59:52Z">06 June 2017, 10:59</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/231018-trump-backs-saudi-led-efforts-to-isolate-qatar" class="title ugly-link">Trump Backs Saudi-Led Efforts to Isolate Qatar</a>
              
  <abbr class="timeago" title="2017-06-06T13:39:26Z">06 June 2017, 16:39</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/231004-aoun-meets-senior-u-s-general-hopes-for-continued-military-aid" class="title ugly-link">Aoun Meets Senior U.S. General, Hopes for Continued Military Aid</a>
              
  <abbr class="timeago" title="2017-06-06T19:57:07Z">06 June 2017, 22:57</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/231021-police-shoot-injure-attacker-outside-paris-notre-dame-cathedral" class="title ugly-link">Police Shoot, Injure Attacker outside Paris' Notre-Dame Cathedral</a>
              
  <abbr class="timeago" title="2017-06-06T15:11:14Z">06 June 2017, 18:11</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/231013-secret-maths-dead-drops-how-syria-s-raqa-resisted-is-rule" class="title ugly-link">Secret Maths, Dead-Drops: How Syria's Raqa Resisted IS Rule</a>
              
  <abbr class="timeago" title="2017-06-06T12:01:11Z">06 June 2017, 15:01</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/230933-gulf-states-egypt-cut-ties-with-qatar#comment-573290" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10115/thumb.png" /></a>
  <a href="/stories/en/230933-gulf-states-egypt-cut-ties-with-qatar#comment-573290" class="content">
    <span class="username">justin</span>
    
قُتل 16 عنصرا من #ميليشيا_حزب_الله في درعا خلال مواجهات عنيفة اندلعت في حي ...
</a>
  <abbr class="timeago" title="2017-06-05T06:54:08Z">05 June 2017, 09:54</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/230933-gulf-states-egypt-cut-ties-with-qatar#comment-573298" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2995/thumb.jpeg" /></a>
  <a href="/stories/en/230933-gulf-states-egypt-cut-ties-with-qatar#comment-573298" class="content">
    <span class="username">galaxy</span>
    but Iran is now warming up to Qatar, the 'sponsor' of isis and MB. The Qatari...
</a>
  <abbr class="timeago" title="2017-06-05T08:22:35Z">05 June 2017, 11:22</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/230968-hasbani-acts-after-woman-dies-of-lipo-complications-as-jreissati-vows-accountability#comment-573361" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1281/thumb.jpeg" /></a>
  <a href="/stories/en/230968-hasbani-acts-after-woman-dies-of-lipo-complications-as-jreissati-vows-accountability#comment-573361" class="content">
    <span class="username">justice</span>
    the FPM sure have great doctors: Riad al-Alam @ Chez Maurice and Nader Saab @...
</a>
  <abbr class="timeago" title="2017-06-05T16:21:06Z">05 June 2017, 19:21</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/230933-gulf-states-egypt-cut-ties-with-qatar#comment-573287" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1738/thumb.jpeg" /></a>
  <a href="/stories/en/230933-gulf-states-egypt-cut-ties-with-qatar#comment-573287" class="content">
    <span class="username">giga-dajjal</span>
    Qatar is back within the axis of resistance and no longer supports terrorism....
</a>
  <abbr class="timeago" title="2017-06-05T06:15:07Z">05 June 2017, 09:15</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/230933-gulf-states-egypt-cut-ties-with-qatar#comment-573288" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10115/thumb.png" /></a>
  <a href="/stories/en/230933-gulf-states-egypt-cut-ties-with-qatar#comment-573288" class="content">
    <span class="username">justin</span>
    توجه نبيه بري لأمير قطر السابق الشيخ حمد بن خليفة آل ثاني قائلا: &quot;أول الغيث ق...
</a>
  <abbr class="timeago" title="2017-06-05T06:20:56Z">05 June 2017, 09:20</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/231004-aoun-meets-senior-u-s-general-hopes-for-continued-military-aid#comment-573548" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/231004-aoun-meets-senior-u-s-general-hopes-for-continued-military-aid#comment-573548" class="content">
    <span class="username">liberty</span>
    but your heretic leader said Israel was not his enemy but the sunnis of the w...
</a>
  <abbr class="timeago" title="2017-06-07T01:28:58Z">07 June 2017, 04:28</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/230996-aoun-chairs-meeting-on-israel-theft-of-lebanon-water-says-country-won-t-bow-to-pressures#comment-573547" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/230996-aoun-chairs-meeting-on-israel-theft-of-lebanon-water-says-country-won-t-bow-to-pressures#comment-573547" class="content">
    <span class="username">thepatriot</span>
    Not that smart... the ones stealing the electricity are Ebola smarty pants......
</a>
  <abbr class="timeago" title="2017-06-07T00:47:22Z">07 June 2017, 03:47</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/231036-mashnouq-confirms-is-plot-to-blow-up-dahieh-restaurant-foiled#comment-573544" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.png" /></a>
  <a href="/stories/en/231036-mashnouq-confirms-is-plot-to-blow-up-dahieh-restaurant-foiled#comment-573544" class="content">
    <span class="username">s.o.s</span>
    More lies and propaganda! Because friends and allies don't harm each other. T...
</a>
  <abbr class="timeago" title="2017-06-06T20:46:21Z">06 June 2017, 23:46</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/230987-qatar-minister-calls-for-calm-as-diplomatic-crisis-spirals#comment-573438" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1845/thumb.jpeg" /></a>
  <a href="/stories/en/230987-qatar-minister-calls-for-calm-as-diplomatic-crisis-spirals#comment-573438" class="content">
    <span class="username">Zaghloul</span>
    giga, he does not have to be. We all know you post every day 100 time a day e...
</a>
  <abbr class="timeago" title="2017-06-06T11:20:29Z">06 June 2017, 14:20</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/230987-qatar-minister-calls-for-calm-as-diplomatic-crisis-spirals#comment-573437" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.png" /></a>
  <a href="/stories/en/230987-qatar-minister-calls-for-calm-as-diplomatic-crisis-spirals#comment-573437" class="content">
    <span class="username">s.o.s</span>
    boring, boring, boring...
</a>
  <abbr class="timeago" title="2017-06-06T11:09:20Z">06 June 2017, 14:09</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2017
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="yOPo5oDesYS4UfEDSsoa1JEQJSoaX0nXIpaVR9/eHdo=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>