<!DOCTYPE html>
<html >
<head>
  <title>New Yorker: Hollywood Mogul Weinstein Accused of Rape — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="uc1eeGeMg289T55zZbtZZrDUS4uBRX2RmdUep/sw4RY=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Entertainment');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="New Yorker: Hollywood Mogul Weinstein Accused of Rape"/>

<meta property="og:description"
  content="Italian film star Asia Argento and two other women claim that disgraced Hollywood producer Harvey Weinstein raped them, in a bombshell New Yorker expose published on Tuesday.

The women's allegations against the 65-year-old movie mogul,..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/236583"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/204394/w140.jpg?1507659870"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/236583">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/1/original.png?2014" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    New Yorker: Hollywood Mogul Weinstein Accused of Rape
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2017-10-10T18:24:37Z">10 October 2017, 21:24</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/236583-new-yorker-hollywood-mogul-weinstein-accused-of-rape#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/236583" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/236583"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/236583"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: New Yorker: Hollywood Mogul Weinstein Accused of Rape&amp;body= http://www.naharnet.com/stories/en/236583-new-yorker-hollywood-mogul-weinstein-accused-of-rape" class="email btn"></a>
              
  <a href="/stories/236583-new-yorker-hollywood-mogul-weinstein-accused-of-rape/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/204394/w460.jpg?1507659870" />

  
  <div itemprop="description">
    <p class="desc">Italian film star Asia Argento and two other women claim that disgraced Hollywood producer Harvey Weinstein raped them, in a bombshell New Yorker expose published on Tuesday.</p>

<p class="desc">The women's allegations against the 65-year-old movie mogul, according to the magazine, include unwanted oral sex and forced oral and full sex. Weinstein denies all charges, according to a statement from his spokeswoman Sallie Hofmeister, circulated among U.S. media.</p>

<p class="desc">The accusations will be seen as a hugely damaging escalation of the scandal engulfing the Oscar-winning producer, as the numerous allegations which led to his weekend sacking from The Weinstein Company had so far been limited to complaints about harassment. </p>

<p class="desc">New Yorker writer Ronan Farrow spent 10 months interviewing 13 women who reported they were harassed or assaulted by Weinstein. </p>

<p class="desc">Argento, the 42-year-old daughter of horror director Dario Argento, said Weinstein forced oral sex on her 20 years ago. </p>

<p class="desc">She told the publication she had maintained her silence until now for fear that Weinstein would "crush" her, adding: "I know he has crushed a lot of people before." </p>

<p class="desc">She said Weinstein, who has weighed up to 300 pounds (136 kilograms), terrified her due to his immense size.</p>

<p class="desc">"It wouldn't stop. It was a nightmare," she added, revealing that she had felt forced to pretend she was enjoying the attack in hopes that it would be over with sooner.</p>

<p class="desc">Lucia Evans, an aspiring actress, said she met Weinstein at the Miramax office in New York in 2004 and that he forced her to perform oral sex on him.</p>

<p class="desc">"I said, over and over, 'I don't want to do this, stop, don't,'" she told the New Yorker.</p>

<p class="desc">"I tried to get away, but maybe I didn't try hard enough. I didn't want to kick him or fight him." </p>

<p class="desc">Evans said she was overpowered and "just sort of gave up." </p>

<p class="desc">"That's the most horrible part of it, and that's why he's been able to do this for so long to so many women: people give up, and then they feel like it's their fault," she added.</p>

<p class="desc">Another woman, who was too afraid to allow her name to be published, told the New Yorker Weinstein brought her to a hotel room for a meeting.</p>

<p class="desc">He changed into a bathrobe, she said, and "forced himself on me sexually."</p>

<p class="desc">She felt "horror, disbelief, and shame," and thought about going to the police, but decided it would be a case of "he said, she said," and worried about how powerful his legal team would be, and how much she had to lose. </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/entertainment" class="tag">Entertainment</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="uc1eeGeMg289T55zZbtZZrDUS4uBRX2RmdUep/sw4RY=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="236583" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/236567-lieberman-says-lebanese-army-an-integral-part-of-hizbullah" class="title ugly-link">Lieberman Says Lebanese Army an 'Integral Part of Hizbullah'</a>
              
  <abbr class="timeago" title="2017-10-10T13:55:37Z">10 October 2017, 16:55</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/236545-catalan-leader-steps-back-from-declaring-immediate-independence" class="title ugly-link">Catalan Leader Steps Back from Declaring Immediate Independence</a>
              
  <abbr class="timeago" title="2017-10-10T16:47:52Z">10 October 2017, 19:47</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/236557-woman-found-slaughtered-in-aramoun" class="title ugly-link">Woman Found Slaughtered in Aramoun</a>
              
  <abbr class="timeago" title="2017-10-10T12:54:29Z">10 October 2017, 15:54</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/236587-u-s-offers-12m-bounty-for-two-hizbullah-officials" class="title ugly-link">U.S. Offers $12M Bounty for Two Hizbullah Officials</a>
              
  <abbr class="timeago" title="2017-10-10T19:52:38Z">10 October 2017, 22:52</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/236548-iran-warns-us-on-designating-guards-terrorist-group" class="title ugly-link">Iran Warns US on Designating Guards Terrorist Group</a>
              
  <abbr class="timeago" title="2017-10-10T10:55:11Z">10 October 2017, 13:55</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/236567-lieberman-says-lebanese-army-an-integral-part-of-hizbullah" class="title ugly-link">Lieberman Says Lebanese Army an 'Integral Part of Hizbullah'</a>
              
  <abbr class="timeago" title="2017-10-10T13:55:37Z">10 October 2017, 16:55</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/236548-iran-warns-us-on-designating-guards-terrorist-group" class="title ugly-link">Iran Warns US on Designating Guards Terrorist Group</a>
              
  <abbr class="timeago" title="2017-10-10T10:55:11Z">10 October 2017, 13:55</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/236587-u-s-offers-12m-bounty-for-two-hizbullah-officials" class="title ugly-link">U.S. Offers $12M Bounty for Two Hizbullah Officials</a>
              
  <abbr class="timeago" title="2017-10-10T19:52:38Z">10 October 2017, 22:52</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/236547-aoun-says-economic-achievements-complement-reform-and-fighting-corruption" class="title ugly-link">Aoun Says Economic Achievements Complement Reform and Fighting Corruption </a>
              
  <abbr class="timeago" title="2017-10-10T10:42:46Z">10 October 2017, 13:42</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/236549-18-yemen-rebels-killed-in-clashes-near-saudi-border" class="title ugly-link">18 Yemen Rebels Killed in Clashes near Saudi Border</a>
              
  <abbr class="timeago" title="2017-10-10T11:18:36Z">10 October 2017, 14:18</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584420" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584420" class="content">
    <span class="username">eagledawn</span>
    The day this evil iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2017-10-08T14:05:29Z">08 October 2017, 17:05</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584422" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9971/thumb.jpeg" /></a>
  <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584422" class="content">
    <span class="username">janoubi</span>
    Nassrallah:  we do not allow the recruitment of anyone who is under 18.

lo...
</a>
  <abbr class="timeago" title="2017-10-08T14:28:00Z">08 October 2017, 17:28</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584423" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/13872/thumb.png" /></a>
  <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584423" class="content">
    <span class="username">shn-virgo</span>
    Mystic my son and if you've been listening carefully to my speeches you would...
</a>
  <abbr class="timeago" title="2017-10-08T14:33:03Z">08 October 2017, 17:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584468" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10226/thumb.jpeg" /></a>
  <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584468" class="content">
    <span class="username">marcus</span>
    Nasrallah: U.S. Backing IS, Wants a Collaborator in Baabda Palace

and you ...
</a>
  <abbr class="timeago" title="2017-10-08T16:40:49Z">08 October 2017, 19:40</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584475" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/212/thumb.jpg" /></a>
  <a href="/stories/en/236467-nasrallah-u-s-backing-is-wants-a-collaborator-in-baabda-palace#comment-584475" class="content">
    <span class="username">shab</span>
    Filthy murdering militia
</a>
  <abbr class="timeago" title="2017-10-08T18:22:43Z">08 October 2017, 21:22</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/236588-u-s-steps-up-rhetoric-against-hizbullah#comment-584648" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/7449/thumb.png" /></a>
  <a href="/stories/en/236588-u-s-steps-up-rhetoric-against-hizbullah#comment-584648" class="content">
    <span class="username">Mystic</span>
    The 1983 barracks bombing was a historical moment against the U.S occupiers. ...
</a>
  <abbr class="timeago" title="2017-10-11T08:04:23Z">11 October 2017, 11:04</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/236588-u-s-steps-up-rhetoric-against-hizbullah#comment-584647" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1281/thumb.jpeg" /></a>
  <a href="/stories/en/236588-u-s-steps-up-rhetoric-against-hizbullah#comment-584647" class="content">
    <span class="username">justice</span>
    &quot;Make no mistake: Hizbullah has no political wing. It is a single organizatio...
</a>
  <abbr class="timeago" title="2017-10-11T07:27:51Z">11 October 2017, 10:27</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/236548-iran-warns-us-on-designating-guards-terrorist-group#comment-584645" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/5676/thumb.png" /></a>
  <a href="/stories/en/236548-iran-warns-us-on-designating-guards-terrorist-group#comment-584645" class="content">
    <span class="username">scorpyonn</span>
    Since Trump is so unbalanced, maybe he will do us a favor and destroy Iran on...
</a>
  <abbr class="timeago" title="2017-10-11T04:56:00Z">11 October 2017, 07:56</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/236587-u-s-offers-12m-bounty-for-two-hizbullah-officials#comment-584644" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/7449/thumb.png" /></a>
  <a href="/stories/en/236587-u-s-offers-12m-bounty-for-two-hizbullah-officials#comment-584644" class="content">
    <span class="username">Mystic</span>
    I would gladly take you down for free.
</a>
  <abbr class="timeago" title="2017-10-11T04:51:29Z">11 October 2017, 07:51</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/236587-u-s-offers-12m-bounty-for-two-hizbullah-officials#comment-584643" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/7449/thumb.png" /></a>
  <a href="/stories/en/236587-u-s-offers-12m-bounty-for-two-hizbullah-officials#comment-584643" class="content">
    <span class="username">Mystic</span>
    Getting desperate now. They will never find these men because they do not exist.
</a>
  <abbr class="timeago" title="2017-10-11T04:50:55Z">11 October 2017, 07:50</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2017
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="uc1eeGeMg289T55zZbtZZrDUS4uBRX2RmdUep/sw4RY=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>