<!DOCTYPE html>
<html >
<head>
  <title>'The Shape of Water' Triumphs at Nail-Biting Oscars  — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="KTxoZbFtcNCalTaqH8piM9ZGltY6GkjvvTADuTxgI7o=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Entertainment');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="'The Shape of Water' Triumphs at Nail-Biting Oscars "/>

<meta property="og:description"
  content="&quot;The Shape of Water&quot; on Sunday won top honors at the Oscars including the coveted best picture statuette, bringing the curtain down on a Hollywood awards season overshadowed by scandal over sexual misconduct in showbiz.

Guillermo del Toro's..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/242984"/>

  <meta property="og:image"
    content="http://images2.naharnet.com/images/209241/w140.jpg?1520253531"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/242984">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/1/original.png?2014" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    'The Shape of Water' Triumphs at Nail-Biting Oscars 
  </h1>
  
  <a href="/stories/ar/242984-%D9%81%D9%8A%D9%84%D9%85-%D8%B0%D9%8A-%D8%B4%D8%A7%D9%8A%D8%A8-%D8%A7%D9%88%D9%81-%D9%88%D9%88%D8%AA%D8%B1-%D8%A7%D9%84%D9%81%D8%A7%D8%A6%D8%B2-%D8%A7%D9%84%D8%A7%D9%83%D8%A8%D8%B1-%D9%81%D9%8A-%D8%AD%D9%81%D9%84-%D8%A7%D9%88%D8%B3%D9%83%D8%A7%D8%B1-2018" class="link-to-other-language">إقرأ هذا الخبر بالعربية</a>
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2018-03-05T12:38:57Z">05 March 2018, 14:38</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/242984-the-shape-of-water-triumphs-at-nail-biting-oscars#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/242984" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/242984"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/242984"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: 'The Shape of Water' Triumphs at Nail-Biting Oscars &amp;body= http://www.naharnet.com/stories/en/242984-the-shape-of-water-triumphs-at-nail-biting-oscars" class="email btn"></a>
              
  <a href="/stories/242984-the-shape-of-water-triumphs-at-nail-biting-oscars/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images2.naharnet.com/images/209241/w460.jpg?1520253531" />

  
  <div itemprop="description">
    <p class="desc">"The Shape of Water" on Sunday won top honors at the Oscars including the coveted best picture statuette, bringing the curtain down on a Hollywood awards season overshadowed by scandal over sexual misconduct in showbiz.</p>

<p class="desc">Guillermo del Toro's fairy tale romance led the charge going into the show with 13 nominations, and took home best picture -- the top prize of the night -- as well as best director and statuettes for production design and best original score.</p>

<p class="desc">In an night of honors being shared fairly evenly among several candidates, Martin McDonagh's dark crime comedy "Three Billboards Outside Ebbing, Missouri" had to settle for best actress for Frances McDormand and best supporting actor for Sam Rockwell.</p>

<p class="desc">Christopher Nolan's World War II thriller "Dunkirk" also picked up three awards, but in the less glitzy technical categories, while several movies ended the evening with two trophies.</p>

<p class="desc">"I am an immigrant," an emotional Del Toro said in collecting his first prize of the night, praising the power of filmmaking to "erase the line in the sand" between people of different countries and cultures.</p>

<p class="desc">"I want to dedicate this to every young filmmaker -- the youth that is showing us how things are done," he said. </p>

<p class="desc">"I thought this could never happen. It happens. And I want to tell you, everyone that is dreaming of using fantasy to tell the stories about the things that are real in the world today -- you can do it."</p>

<p class="desc">In Del Toro's native Guadalajara exuberant fans everywhere from swanky parties to street parades celebrated their hometown hero, with one ecstatic crowd chanting, "Ole, ole ole ole! Toro, Toro!" </p>

<p class="desc">- 'Long overdue' -</p>

<p class="desc">Hosted for the second straight year by late night funnyman Jimmy Kimmel, the 90th Academy Awards capped a difficult few months during which the industry has declared war on the pervasive culture of sexual impropriety unearthed by the downfall of movie mogul and alleged serial sex attacker Harvey Weinstein.</p>

<p class="desc">Kimmel set the tone by targeting Weinstein in his opening monologue, describing the disgraced producer's downfall following dozens of allegations of sexual harassment and assault as "long overdue."</p>

<p class="desc">"We can't let bad behavior slide anymore. The world is watching us. We need to set an example," he said. </p>

<p class="desc">McDormand, a winner throughout the awards season for her scintillating turn as a grieving, rage-filled mother in "Three Billboards," took home her second Oscar, 21 years after winning for "Fargo".</p>

<p class="desc">In a statement about the need for inclusion in the industry, she got all of the female nominees in the room to stand to highlight their work.</p>

<p class="desc">"We all have stories to tell and projects we need financed," she said to enthusiastic applause.</p>

<p class="desc">Her "Three Billboards" co-star Rockwell kicked off the night by claiming best supporting actor for his acclaimed turn as a racist, violent police officer.</p>

<p class="desc">Best actor went to runaway favorite Gary Oldman, who sat in make-up for three hours a day to disappear entirely into the role of British wartime prime minister Winston Churchill for "Darkest Hour."</p>

<p class="desc">Allison Janney won best supporting actress for her turn as the cold, sardonic mother of disgraced figure skater Tonya Harding in "I, Tonya" -- capping a sparkling awards season which saw her sweep the major prizes.</p>

<p class="desc">"My fellow nominees, you represent everything that is good and right and human about this profession. You are all extraordinary," the statuesque 58-year-old Janney, the overwhelming favorite, enthused at the podium.</p>

<p class="desc">- Activism -</p>

<p class="desc">With the #MeToo and Time's Up campaigns against sexual misconduct and gender inequality dominating the 2018 awards circuit, this year's Oscars gala was seen as an opportunity for Tinseltown to support female filmmaking.</p>

<p class="desc">Greta Gerwig, only the fifth woman in Oscars history to be nominated for best director -- for comedy/drama "Lady Bird" -- went home empty-handed, despite other nominations for best picture and best screenplay.</p>

<p class="desc">There was also the first nod in history for a female cinematographer -- Rachel Morrison, who shot Dee Rees's racial drama "Mudbound" -- although the award ended up going to Roger Deakins on his 14th attempt, for "Blade Runner 2049."</p>

<p class="desc">The Time's Up initiative was not as visible as at the Golden Globes in January, with no coordinated protest -- like the striking Globes red carpet "blackout."</p>

<p class="desc">But towards the end of the show, Salma Hayek fronted the presentation of a video of stars advocating for women's rights and racial equality, including Ava DuVernay, Chadwick Boseman, Lee Daniels and Geena Davis.</p>

<p class="desc">"This entire fall, (through) the #MeToo, the Time's Up movements, everyone is getting a voice to express something that has been happening forever, not only in Hollywood, but in every walk of life," said Mira Sorvino ("Mighty Aphrodite").</p>

<p class="desc">In another nod to the women's movements, the Academy of Motion Picture Arts and Sciences tapped past winners Jennifer Lawrence and Jodie Foster -- on crutches -- to present McDormand's best actress Oscar.</p>

<p class="desc">Traditionally, the previous year's best actor winner would present that statuette, but Casey Affleck, who triumphed in 2017 for "Manchester by the Sea," withdrew under a cloud of sexual harassment accusations he denies.</p>

<p class="desc">- Presenters atone for 2017 flub -</p>

<p class="desc">Other winners included Pixar's "Coco" for best animated feature and "A Fantastic Woman" -- a love story from Chilean director Sebastian Lelio with a much-praised star turn from transgender actress Daniela Vega -- in the foreign film category.</p>

<p class="desc">And Jordan Peele won the award for best original screenplay for his highly acclaimed debut film, horror satire "Get Out".</p>

<p class="desc">Organizers were looking to rebound after last year's flubbed announcement by Warren Beatty and Faye Dunaway of the best picture winner -- the trophy was initially given to "La La Land," when the actual winner was "Moonlight."</p>

<p class="desc">In a surprise turn of events, Beatty and Dunaway were tapped to present the same prize this time around and the presentation went without a hitch.</p>

<p class="desc">"It's so nice seeing you again," joked Beatty, to laughs from the audience.</p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/entertainment" class="tag">Entertainment</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="KTxoZbFtcNCalTaqH8piM9ZGltY6GkjvvTADuTxgI7o=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="242984" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/242983-reports-suzanne-al-hajj-involved-in-hacking-of-govt-websites" class="title ugly-link">Reports: Suzanne al-Hajj Involved in Hacking of Govt. Websites</a>
              
  <abbr class="timeago" title="2018-03-05T12:29:05Z">05 March 2018, 14:29</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/242972-hizbullah-fpm-electoral-negotiations-reportedly-collapse" class="title ugly-link">Hizbullah-FPM Electoral Negotiations Reportedly Collapse</a>
              
  <abbr class="timeago" title="2018-03-05T11:07:53Z">05 March 2018, 13:07</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/242971-saniora-says-won-t-run-in-parliamentary-elections" class="title ugly-link">Saniora Says Won't Run in Parliamentary Elections</a>
              
  <abbr class="timeago" title="2018-03-05T10:38:35Z">05 March 2018, 12:38</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/242973-aid-convoy-enters-syria-enclave-as-regime-presses-onslaught" class="title ugly-link">Aid Convoy Enters Syria Enclave as Regime Presses Onslaught</a>
              
  <abbr class="timeago" title="2018-03-05T11:11:14Z">05 March 2018, 13:11</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/242974-french-fm-says-still-a-lot-of-work-to-do-on-iran-missiles" class="title ugly-link">French FM Says 'Still a Lot of Work to Do' on Iran Missiles</a>
              
  <abbr class="timeago" title="2018-03-05T11:14:45Z">05 March 2018, 13:14</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/242983-reports-suzanne-al-hajj-involved-in-hacking-of-govt-websites" class="title ugly-link">Reports: Suzanne al-Hajj Involved in Hacking of Govt. Websites</a>
              
  <abbr class="timeago" title="2018-03-05T12:29:05Z">05 March 2018, 14:29</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/243003-mtv-presenter-jessica-azar-to-run-in-elections-on-lf-list" class="title ugly-link">MTV Presenter Jessica Azar to Run in Elections on LF List</a>
              
  <abbr class="timeago" title="2018-03-05T14:30:05Z">05 March 2018, 16:30</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/242972-hizbullah-fpm-electoral-negotiations-reportedly-collapse" class="title ugly-link">Hizbullah-FPM Electoral Negotiations Reportedly Collapse</a>
              
  <abbr class="timeago" title="2018-03-05T11:07:53Z">05 March 2018, 13:07</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/243004-khalil-fpm-ministers-in-new-war-of-words-over-electricity" class="title ugly-link">Khalil, FPM Ministers in New War of Words over Electricity</a>
              
  <abbr class="timeago" title="2018-03-05T14:33:54Z">05 March 2018, 16:33</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/242968-assad-says-ghouta-campaign-must-go-on" class="title ugly-link">Assad Says Ghouta Campaign Must Go On</a>
              
  <abbr class="timeago" title="2018-03-05T08:39:43Z">05 March 2018, 10:39</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/242963-trump-and-may-blame-russia-syria-for-e-ghouta-suffering#comment-598165" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/535/thumb.jpg" /></a>
  <a href="/stories/en/242963-trump-and-may-blame-russia-syria-for-e-ghouta-suffering#comment-598165" class="content">
    <span class="username">chrisrushlau</span>
    If the Prime Minister's office said it, that's good enough for me.  I believe...
</a>
  <abbr class="timeago" title="2018-03-04T18:05:29Z">04 March 2018, 20:05</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/242925-saudi-crown-prince-sets-off-on-maiden-foreign-tour#comment-598166" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/535/thumb.jpg" /></a>
  <a href="/stories/en/242925-saudi-crown-prince-sets-off-on-maiden-foreign-tour#comment-598166" class="content">
    <span class="username">chrisrushlau</span>
    That's why he wearing the dress.
</a>
  <abbr class="timeago" title="2018-03-04T18:06:16Z">04 March 2018, 20:06</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/242925-saudi-crown-prince-sets-off-on-maiden-foreign-tour#comment-598167" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/535/thumb.jpg" /></a>
  <a href="/stories/en/242925-saudi-crown-prince-sets-off-on-maiden-foreign-tour#comment-598167" class="content">
    <span class="username">chrisrushlau</span>
    He ought to do something about the beard, though.
</a>
  <abbr class="timeago" title="2018-03-04T18:06:56Z">04 March 2018, 20:06</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/242951-trump-strikes-jesting-note-at-washington-press-dinner#comment-598168" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/535/thumb.jpg" /></a>
  <a href="/stories/en/242951-trump-strikes-jesting-note-at-washington-press-dinner#comment-598168" class="content">
    <span class="username">chrisrushlau</span>
    Remember the good old days when Obama told the group he'd launch drone strike...
</a>
  <abbr class="timeago" title="2018-03-04T18:08:58Z">04 March 2018, 20:08</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/242961-china-won-t-sit-idly-by-if-u-s-harms-trade#comment-598169" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/535/thumb.jpg" /></a>
  <a href="/stories/en/242961-china-won-t-sit-idly-by-if-u-s-harms-trade#comment-598169" class="content">
    <span class="username">chrisrushlau</span>
    Does Trump like the WTO process?
</a>
  <abbr class="timeago" title="2018-03-04T18:17:08Z">04 March 2018, 20:17</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/242968-assad-says-ghouta-campaign-must-go-on#comment-598176" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/7449/thumb.png" /></a>
  <a href="/stories/en/242968-assad-says-ghouta-campaign-must-go-on#comment-598176" class="content">
    <span class="username">Mystic</span>
    The day Germany, France, and United Kingdom gets taken over by the Salafi gro...
</a>
  <abbr class="timeago" title="2018-03-05T09:56:59Z">05 March 2018, 11:56</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/242968-assad-says-ghouta-campaign-must-go-on#comment-598175" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/7449/thumb.png" /></a>
  <a href="/stories/en/242968-assad-says-ghouta-campaign-must-go-on#comment-598175" class="content">
    <span class="username">Mystic</span>
    Did they expect Assad to stop the Syrian Armies offensive whilst the Salafis ...
</a>
  <abbr class="timeago" title="2018-03-05T09:54:44Z">05 March 2018, 11:54</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/242932-ziad-itani-s-case-under-the-spotlight-after-innocence-declaration#comment-598173" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/242932-ziad-itani-s-case-under-the-spotlight-after-innocence-declaration#comment-598173" class="content">
    <span class="username">liberty</span>
    &quot; Al Nosra splited up in 2&quot;

lmao ! yes it splited;)
</a>
  <abbr class="timeago" title="2018-03-05T04:23:09Z">05 March 2018, 06:23</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/242961-china-won-t-sit-idly-by-if-u-s-harms-trade#comment-598169" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/535/thumb.jpg" /></a>
  <a href="/stories/en/242961-china-won-t-sit-idly-by-if-u-s-harms-trade#comment-598169" class="content">
    <span class="username">chrisrushlau</span>
    Does Trump like the WTO process?
</a>
  <abbr class="timeago" title="2018-03-04T18:17:08Z">04 March 2018, 20:17</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/242951-trump-strikes-jesting-note-at-washington-press-dinner#comment-598168" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/535/thumb.jpg" /></a>
  <a href="/stories/en/242951-trump-strikes-jesting-note-at-washington-press-dinner#comment-598168" class="content">
    <span class="username">chrisrushlau</span>
    Remember the good old days when Obama told the group he'd launch drone strike...
</a>
  <abbr class="timeago" title="2018-03-04T18:08:58Z">04 March 2018, 20:08</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2018
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="KTxoZbFtcNCalTaqH8piM9ZGltY6GkjvvTADuTxgI7o=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>