<!DOCTYPE html>
<html >
<head>
  <title>Spain Police Uncover 'House of Horrors' where Elderly 'Drugged' — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="sbfdI+JtdgaZnOw+huuJ7hjCLuI+8NqCfCWkFfM0KxM=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Offbeat');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Spain Police Uncover 'House of Horrors' where Elderly 'Drugged'"/>

<meta property="og:description"
  content="

Spanish police said Thursday they rescued an elderly man and woman locked up in a house, allegedly drugged and fed via a tube by a couple whose other &quot;wards&quot; died mysteriously.


The Civil Guard police force in the southwestern city of..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/257356"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/219865/w140.jpg?1551970341"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/257356">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Spain Police Uncover 'House of Horrors' where Elderly 'Drugged'
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2019-03-07T14:52:37Z">07 March 2019, 16:52</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/257356-spain-police-uncover-house-of-horrors-where-elderly-drugged#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/257356" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/257356"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/257356"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Spain Police Uncover 'House of Horrors' where Elderly 'Drugged'&amp;body= http://www.naharnet.com/stories/en/257356-spain-police-uncover-house-of-horrors-where-elderly-drugged" class="email btn"></a>
              
  <a href="/stories/257356-spain-police-uncover-house-of-horrors-where-elderly-drugged/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/219865/w460.jpg?1551970341" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Spanish police said Thursday they rescued an elderly man and woman locked up in a house, allegedly drugged and fed via a tube by a couple whose other "wards" died mysteriously.</p>

<p class="desc">The Civil Guard police force in the southwestern city of Cadiz said a German-Cuban couple are suspected of having befriended elderly people to rob them of their assets, accumulating more than 1.8 million euros ($2 million) over four years.</p>

<p class="desc">In what police described as a "house of horrors," they found an elderly German man and Dutch woman in a "terrible state", locked up in separate rooms, drugged and fed via a nasogastric tube, without needing it. It is unclear exactly how old they are.</p>

<p class="desc">They were taken to a care home where their health "improved significantly."</p>

<p class="desc">The discovery came during an investigation launched when police were notified by their German counterparts that a wealthy 101-year-old woman called Maria Babes was missing.</p>

<p class="desc">Police found her in a care home where she had arrived in a bad state.</p>

<p class="desc">Questioned, Babes told police the couple had approached her in Tenerife where she lived, befriended her, offered to look after her and transferred her to Cadiz.</p>

<p class="desc">Babes told police she was kept locked up for several months in a house, handcuffed.</p>

<p class="desc">"In October, she had more than 162,000 euros in the bank and after this couple appeared in her life, by mid-December she had under 300 euros, her house in Tenerife had been sold and she didn't receive one euro of the sale," the Civil Guard said in a statement.</p>

<p class="desc">The couple have been jailed pending further investigations.</p>

<p class="desc">But before police managed to detain them, they said the two came to the care home and took Babes away. Five hours later, she was dead.</p>

<p class="desc">"Maria left the center at 11:00 am, in good health, and her death was reported at 4:00 pm while she was in a car with her carers," police said.</p>

<p class="desc">The couple also allegedly insisted on cremating her body rapidly, so no autopsy was done.</p>

<p class="desc">After their detention, police searched the couple's home and found they had another house rented out nearby.</p>

<p class="desc">That's where they found the Dutch woman and German man.</p>

<p class="desc">They also discovered that the Dutch woman had pretended to be Babes to sign for the sale of her home.</p>

<p class="desc">Police also identified four other people who had been "looked after" by the couple and alleged that the four  "had died unexpectedly once they (the couple) had taken all their capital."</p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/offbeat" class="tag">Offbeat</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="sbfdI+JtdgaZnOw+huuJ7hjCLuI+8NqCfCWkFfM0KxM=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="257356" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/257410-nasrallah-corruption-battle-sacred-like-resistance-and-we-re-not-seeking-revenge" class="title ugly-link">Nasrallah: Corruption Battle Sacred Like Resistance and We're Not Seeking Revenge</a>
              
  <abbr class="timeago" title="2019-03-08T13:27:09Z">08 March 2019, 15:27</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/257386-aoun-signs-decree-setting-tripoli-by-elections" class="title ugly-link">Aoun Signs Decree Setting Tripoli by-Elections</a>
              
  <abbr class="timeago" title="2019-03-08T08:18:44Z">08 March 2019, 10:18</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/257385-lebanese-officials-mark-international-women-s-day" class="title ugly-link">Lebanese Officials Mark International Women’s Day </a>
              
  <abbr class="timeago" title="2019-03-08T08:02:16Z">08 March 2019, 10:02</abbr>
</li>
<li>
  <a href="/business" class="tag">Business</a>
  
  <a href="/stories/en/257392-lawyer-apologizes-for-ghosn-s-disguise-during-release" class="title ugly-link">Lawyer Apologizes for Ghosn's 'Disguise' during Release</a>
              
  <abbr class="timeago" title="2019-03-08T09:29:42Z">08 March 2019, 11:29</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/257401-aoun-urges-unhcr-assistance-to-return-refugees" class="title ugly-link">Aoun Urges UNHCR Assistance to Return Refugees </a>
              
  <abbr class="timeago" title="2019-03-08T11:48:06Z">08 March 2019, 13:48</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/257410-nasrallah-corruption-battle-sacred-like-resistance-and-we-re-not-seeking-revenge" class="title ugly-link">Nasrallah: Corruption Battle Sacred Like Resistance and We're Not Seeking Revenge</a>
              
  <abbr class="timeago" title="2019-03-08T13:27:09Z">08 March 2019, 15:27</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/257419-officer-policeman-held-in-isf-corruption-case" class="title ugly-link">Officer, Policeman Held in ISF Corruption Case</a>
              
  <abbr class="timeago" title="2019-03-08T16:25:39Z">08 March 2019, 18:25</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/257385-lebanese-officials-mark-international-women-s-day" class="title ugly-link">Lebanese Officials Mark International Women’s Day </a>
              
  <abbr class="timeago" title="2019-03-08T08:02:16Z">08 March 2019, 10:02</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/257420-alloush-asks-if-nasrallah-will-fight-corruption-with-weapons" class="title ugly-link">Alloush Asks if Nasrallah Will 'Fight Corruption with Weapons'</a>
              
  <abbr class="timeago" title="2019-03-08T17:13:55Z">08 March 2019, 19:13</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/257398-in-syrian-riverside-camp-is-clings-to-last-scrap-of-caliphate" class="title ugly-link">In Syrian Riverside Camp, IS Clings to Last Scrap of 'Caliphate'</a>
              
  <abbr class="timeago" title="2019-03-08T10:55:47Z">08 March 2019, 12:55</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/257256-bassil-slams-sectarian-protection-for-corrupts-proposes-anti-graft-laws#comment-617623" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2995/thumb.jpeg" /></a>
  <a href="/stories/en/257256-bassil-slams-sectarian-protection-for-corrupts-proposes-anti-graft-laws#comment-617623" class="content">
    <span class="username">galaxy</span>
    Bassil also revealed that the bloc intends to submit a draft law for combatin...
</a>
  <abbr class="timeago" title="2019-03-05T17:05:55Z">05 March 2019, 19:05</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/257256-bassil-slams-sectarian-protection-for-corrupts-proposes-anti-graft-laws#comment-617624" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/257256-bassil-slams-sectarian-protection-for-corrupts-proposes-anti-graft-laws#comment-617624" class="content">
    <span class="username">s.o.s</span>
    As credible as Mowaten with wingz.
</a>
  <abbr class="timeago" title="2019-03-05T17:09:58Z">05 March 2019, 19:09</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/257291-bifani-hits-back-at-saniora-says-he-defied-attempt-to-prevent-auditing#comment-617640" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10203/thumb.jpeg" /></a>
  <a href="/stories/en/257291-bifani-hits-back-at-saniora-says-he-defied-attempt-to-prevent-auditing#comment-617640" class="content">
    <span class="username">ashtah</span>
    How come this 'dedicated' and 'honest' aouni employee stayed silent all those...
</a>
  <abbr class="timeago" title="2019-03-06T16:34:30Z">06 March 2019, 18:34</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/257256-bassil-slams-sectarian-protection-for-corrupts-proposes-anti-graft-laws#comment-617626" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/257256-bassil-slams-sectarian-protection-for-corrupts-proposes-anti-graft-laws#comment-617626" class="content">
    <span class="username">eagledawn</span>
    &quot;the_boar:
Ladies and Gentlemen: Today you've just listened to the future pr...
</a>
  <abbr class="timeago" title="2019-03-05T18:23:51Z">05 March 2019, 20:23</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/257256-bassil-slams-sectarian-protection-for-corrupts-proposes-anti-graft-laws#comment-617632" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/257256-bassil-slams-sectarian-protection-for-corrupts-proposes-anti-graft-laws#comment-617632" class="content">
    <span class="username">liberty</span>
    It is sickening when bassil and co. talk about corruption the same when terro...
</a>
  <abbr class="timeago" title="2019-03-06T02:27:01Z">06 March 2019, 04:27</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/257375-saniora-hizbullah-aounists-trying-to-deviate-attention-from-their-hegemony#comment-617704" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2962/thumb.jpeg" /></a>
  <a href="/stories/en/257375-saniora-hizbullah-aounists-trying-to-deviate-attention-from-their-hegemony#comment-617704" class="content">
    <span class="username">doodle-dude</span>
    lol @ the shia christian westerner with a proven legal mind.
</a>
  <abbr class="timeago" title="2019-03-08T06:45:18Z">08 March 2019, 08:45</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/257309-hariri-vows-electricity-plan-in-3-months-as-parliament-allows-govt-to-borrow#comment-617703" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2160/thumb.jpg" /></a>
  <a href="/stories/en/257309-hariri-vows-electricity-plan-in-3-months-as-parliament-allows-govt-to-borrow#comment-617703" class="content">
    <span class="username">rover98</span>
    How about a plan to pay off the debt instead of borrowing, the interst paymen...
</a>
  <abbr class="timeago" title="2019-03-08T04:00:17Z">08 March 2019, 06:00</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/257374-richard-highlights-economic-developmental-projects-for-northern-lebanon#comment-617702" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2160/thumb.jpg" /></a>
  <a href="/stories/en/257374-richard-highlights-economic-developmental-projects-for-northern-lebanon#comment-617702" class="content">
    <span class="username">rover98</span>
    Funding projects like the band new water treatment plant in Mina that is clos...
</a>
  <abbr class="timeago" title="2019-03-08T03:56:34Z">08 March 2019, 05:56</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/257307-nader-hariri-says-yacoubian-seeking-fake-stardom-after-corruption-claims#comment-617701" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2961/thumb.jpeg" /></a>
  <a href="/stories/en/257307-nader-hariri-says-yacoubian-seeking-fake-stardom-after-corruption-claims#comment-617701" class="content">
    <span class="username">enterprise</span>
    you don't know the 'Truth' if it hit you smack in the face.
</a>
  <abbr class="timeago" title="2019-03-08T03:55:35Z">08 March 2019, 05:55</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/257320-report-duquesne-to-visit-beirut-again-europeans-pessimistic-lebanon-capable-of-reforms#comment-617700" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2961/thumb.jpeg" /></a>
  <a href="/stories/en/257320-report-duquesne-to-visit-beirut-again-europeans-pessimistic-lebanon-capable-of-reforms#comment-617700" class="content">
    <span class="username">enterprise</span>
    The same political class that bankrupted the country are not expected to carr...
</a>
  <abbr class="timeago" title="2019-03-08T03:54:13Z">08 March 2019, 05:54</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2019
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="sbfdI+JtdgaZnOw+huuJ7hjCLuI+8NqCfCWkFfM0KxM=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>