<!DOCTYPE html>
<html >
<head>
  <title>Ukraine's Zelensky Calls Snap Parliamentary Polls for July 21 — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="vXtWjceqs6/QA1CkphkGG6QuzqIiWQ1kce6WmKz7Jrk=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'World');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Ukraine's Zelensky Calls Snap Parliamentary Polls for July 21"/>

<meta property="og:description"
  content="


Ukraine's new President Volodymyr Zelensky on Tuesday called early parliamentary elections for July 21.


Zelensky, who took office on Monday, also dissolved the current parliament, according to a decree published on the presidential..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/260446"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/222228/w140.jpg?1558453224"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/260446">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Ukraine's Zelensky Calls Snap Parliamentary Polls for July 21
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2019-05-21T15:40:40Z">21 May 2019, 18:40</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/260446-ukraine-s-zelensky-calls-snap-parliamentary-polls-for-july-21#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/260446" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/260446"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/260446"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Ukraine's Zelensky Calls Snap Parliamentary Polls for July 21&amp;body= http://www.naharnet.com/stories/en/260446-ukraine-s-zelensky-calls-snap-parliamentary-polls-for-july-21" class="email btn"></a>
              
  <a href="/stories/260446-ukraine-s-zelensky-calls-snap-parliamentary-polls-for-july-21/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/222228/w460.jpg?1558453224" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Ukraine's new President Volodymyr Zelensky on Tuesday called early parliamentary elections for July 21.</p>

<p class="desc">Zelensky, who took office on Monday, also dissolved the current parliament, according to a decree published on the presidential administration's website.</p>

<p class="desc">In his inaugural speech Monday, the 41-year-old former comedian announced he would dissolve parliament in order to call early elections, originally scheduled for October.</p>

<p class="desc">On Tuesday, during a meeting with parliamentary leaders, Zelensky said the current chamber is supported by only four percent of Ukrainians.</p>

<p class="desc">He became Ukraine's youngest post-Soviet president after winning a landslide victory over incumbent Petro Poroshenko with a campaign capitalising on widespread discontent with the political establishment.</p>

<p class="desc">His controversial move to call early elections is widely seen as an attempt to gain momentum and cement power at the likely highest point of his popularity.</p>

<p class="desc">On Monday, Prime Minister Volodymyr Groysman said he would resign on Tuesday.</p>

<p class="desc">Zelensky also called for the sacking of the head of the state security service, prosecutor-general and defence minister who are loyal to his predecessor but these moves have to be approved by parliament.       </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/world" class="tag">World</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="uKuFCM2Yk3cLgTiQd56UXZwCsFhyYdZMU/g05EcnJVA=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="260446" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/260390-qassem-tells-kubis-u-s-israel-to-blame-for-regional-escalation" class="title ugly-link">Qassem Tells Kubis U.S., Israel to Blame for Regional Escalation</a>
              
  <abbr class="timeago" title="2019-05-20T18:48:33Z">20 May 2019, 21:48</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/260387-trump-says-u-s-has-not-reached-out-to-iran-for-talks" class="title ugly-link">Trump Says U.S. Has Not Reached Out to Iran for Talks</a>
              
  <abbr class="timeago" title="2019-05-20T17:54:19Z">20 May 2019, 20:54</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/260384-iraqi-shiite-figures-warn-u-s-iran-war-could-burn-iraq" class="title ugly-link">Iraqi Shiite Figures Warn U.S.-Iran War Could 'Burn' Iraq</a>
              
  <abbr class="timeago" title="2019-05-20T17:22:28Z">20 May 2019, 20:22</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/260389-senator-warns-of-overwhelming-iran-strike-if-u-s-threatened" class="title ugly-link">Senator Warns of 'Overwhelming' Iran Strike if U.S. Threatened</a>
              
  <abbr class="timeago" title="2019-05-20T18:01:38Z">20 May 2019, 21:01</abbr>
</li>
<li>
  <a href="/health" class="tag">Health</a>
  
  <a href="/stories/en/260382-first-ever-set-of-sextuplets-born-in-poland" class="title ugly-link">First-Ever Set of Sextuplets Born in Poland</a>
              
  <abbr class="timeago" title="2019-05-20T17:02:30Z">20 May 2019, 20:02</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/260398-report-israel-rejects-unifil-s-participation-in-demarcation-talks-tenenti-clarifies" class="title ugly-link">Report: Israel Rejects UNIFIL's Participation in Demarcation Talks, Tenenti Clarifies</a>
              
  <abbr class="timeago" title="2019-05-21T06:20:00Z">21 May 2019, 09:20</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/260415-khalil-says-budget-is-finalized-bassil-replies" class="title ugly-link">Khalil Says Budget is 'Finalized,' Bassil Replies</a>
              
  <abbr class="timeago" title="2019-05-21T11:14:59Z">21 May 2019, 14:14</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/260390-qassem-tells-kubis-u-s-israel-to-blame-for-regional-escalation" class="title ugly-link">Qassem Tells Kubis U.S., Israel to Blame for Regional Escalation</a>
              
  <abbr class="timeago" title="2019-05-20T18:48:33Z">20 May 2019, 21:48</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/260407-saudi-media-accuses-yemen-rebels-of-missile-fire-at-mecca" class="title ugly-link">Saudi Media Accuses Yemen Rebels of Missile Fire at Mecca</a>
              
  <abbr class="timeago" title="2019-05-21T08:59:41Z">21 May 2019, 11:59</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/260409-aoun-says-austerity-measures-are-hard-but-will-pay-off" class="title ugly-link">Aoun Says Austerity Measures are 'Hard' but Will Pay Off</a>
              
  <abbr class="timeago" title="2019-05-21T09:39:56Z">21 May 2019, 12:39</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/260291-bassil-we-insist-on-a-better-budget-even-if-it-takes-time#comment-620210" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/260291-bassil-we-insist-on-a-better-budget-even-if-it-takes-time#comment-620210" class="content">
    <span class="username">s.o.s</span>
    الله يلعن الأسد ، عون، نصرالله، و باسيل الحرامي .
</a>
  <abbr class="timeago" title="2019-05-18T20:40:19Z">18 May 2019, 23:40</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/260285-vast-condemnation-after-beshara-asmar-caught-mocking-late-patriarch-sfeir#comment-620212" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/260285-vast-condemnation-after-beshara-asmar-caught-mocking-late-patriarch-sfeir#comment-620212" class="content">
    <span class="username">s.o.s</span>
    Available thanks to Justice. I was looking for it since yesterday .
</a>
  <abbr class="timeago" title="2019-05-18T20:54:32Z">18 May 2019, 23:54</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/260285-vast-condemnation-after-beshara-asmar-caught-mocking-late-patriarch-sfeir#comment-620214" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2961/thumb.jpeg" /></a>
  <a href="/stories/en/260285-vast-condemnation-after-beshara-asmar-caught-mocking-late-patriarch-sfeir#comment-620214" class="content">
    <span class="username">enterprise</span>
    You should not be alive ya heretic.
</a>
  <abbr class="timeago" title="2019-05-19T04:34:47Z">19 May 2019, 07:34</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/260291-bassil-we-insist-on-a-better-budget-even-if-it-takes-time#comment-620213" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2961/thumb.jpeg" /></a>
  <a href="/stories/en/260291-bassil-we-insist-on-a-better-budget-even-if-it-takes-time#comment-620213" class="content">
    <span class="username">enterprise</span>
    Typical FPM mentality that makes of a demagogue thief a 'smart' leader. 
</a>
  <abbr class="timeago" title="2019-05-19T04:33:03Z">19 May 2019, 07:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/260285-vast-condemnation-after-beshara-asmar-caught-mocking-late-patriarch-sfeir#comment-620219" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2962/thumb.jpeg" /></a>
  <a href="/stories/en/260285-vast-condemnation-after-beshara-asmar-caught-mocking-late-patriarch-sfeir#comment-620219" class="content">
    <span class="username">doodle-dude</span>
    lol@ the shia 'Christian' of European parents and a very deep and wide luv tu...
</a>
  <abbr class="timeago" title="2019-05-19T07:59:14Z">19 May 2019, 10:59</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/260409-aoun-says-austerity-measures-are-hard-but-will-pay-off#comment-620279" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/260409-aoun-says-austerity-measures-are-hard-but-will-pay-off#comment-620279" class="content">
    <span class="username">s.o.s</span>
    demagoguery and lies Aoun style! When he arrived after Hariri was murdered by...
</a>
  <abbr class="timeago" title="2019-05-21T11:31:36Z">21 May 2019, 14:31</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/260407-saudi-media-accuses-yemen-rebels-of-missile-fire-at-mecca#comment-620278" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/260407-saudi-media-accuses-yemen-rebels-of-missile-fire-at-mecca#comment-620278" class="content">
    <span class="username">s.o.s</span>
    Shias aren't Muslims, no Muslim would fire on Mecca at the risk of destroying...
</a>
  <abbr class="timeago" title="2019-05-21T11:26:37Z">21 May 2019, 14:26</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/260409-aoun-says-austerity-measures-are-hard-but-will-pay-off#comment-620277" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10226/thumb.jpeg" /></a>
  <a href="/stories/en/260409-aoun-says-austerity-measures-are-hard-but-will-pay-off#comment-620277" class="content">
    <span class="username">marcus</span>
    “We inherited a debt of over $80 billion and a deteriorating economic situati...
</a>
  <abbr class="timeago" title="2019-05-21T11:03:57Z">21 May 2019, 14:03</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/260285-vast-condemnation-after-beshara-asmar-caught-mocking-late-patriarch-sfeir#comment-620275" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10226/thumb.jpeg" /></a>
  <a href="/stories/en/260285-vast-condemnation-after-beshara-asmar-caught-mocking-late-patriarch-sfeir#comment-620275" class="content">
    <span class="username">marcus</span>
    @POS

Get relevant or gtfo!
</a>
  <abbr class="timeago" title="2019-05-21T10:46:11Z">21 May 2019, 13:46</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/260291-bassil-we-insist-on-a-better-budget-even-if-it-takes-time#comment-620274" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10001/thumb.jpg" /></a>
  <a href="/stories/en/260291-bassil-we-insist-on-a-better-budget-even-if-it-takes-time#comment-620274" class="content">
    <span class="username">lubnani.masi7i</span>
    lol @ 'smart'
</a>
  <abbr class="timeago" title="2019-05-21T10:44:04Z">21 May 2019, 13:44</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2019
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="vXtWjceqs6/QA1CkphkGG6QuzqIiWQ1kce6WmKz7Jrk=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>