<!DOCTYPE html>
<html >
<head>
  <title>Abbas Warns U.N. on Trump's 'Swiss Cheese' Peace — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="Vfbty3n1yYSYpH0hEAWx8wRjKlAMsCMVg/t4xVaEGN4=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Middle East');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Abbas Warns U.N. on Trump's 'Swiss Cheese' Peace"/>

<meta property="og:description"
  content="

Palestinian President Mahmoud Abbas on Tuesday urged the UN Security Council to reject President Donald Trump's Middle East plan, saying it would splinter Palestinian lands and never bring lasting peace.


Brandishing a large map of a..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/269064"/>

  <meta property="og:image"
    content="http://images0.naharnet.com/images/229709/w140.jpg?1581445529"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/269064">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Abbas Warns U.N. on Trump's 'Swiss Cheese' Peace
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-02-11T18:25:36Z">11 February 2020, 20:25</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/269064-abbas-warns-u-n-on-trump-s-swiss-cheese-peace#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">2</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/269064" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/269064"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/269064"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Abbas Warns U.N. on Trump's 'Swiss Cheese' Peace&amp;body= http://www.naharnet.com/stories/en/269064-abbas-warns-u-n-on-trump-s-swiss-cheese-peace" class="email btn"></a>
              
  <a href="/stories/269064-abbas-warns-u-n-on-trump-s-swiss-cheese-peace/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images0.naharnet.com/images/229709/w460.jpg?1581445529" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Palestinian President Mahmoud Abbas on Tuesday urged the UN Security Council to reject President Donald Trump's Middle East plan, saying it would splinter Palestinian lands and never bring lasting peace.</p>

<p class="desc">Brandishing a large map of a future Palestine as laid out by Trump, Abbas denounced it as a "Swiss cheese" deal that would give the Palestinians only a "fragmented state" without control of their airspace, sea or East Jerusalem.</p>

<p class="desc">"Who among you would accept such a state?" Abbas asked, as he warned that Israel would create an "apartheid" situation if it moves ahead with annexation.</p>

<p class="desc">"I would like to say to Mr Donald Trump that his plan cannot achieve peace and security as it cancels international legitimacy," Abbas said.</p>

<p class="desc">"It cancels all the rights of the Palestinians. This does not meet the aspirations of a two-state solution," he said.</p>

<p class="desc">"If you impose peace it will not last, it cannot last."</p>

<p class="desc">The Palestinians have sought to rally international support against the plan, which Trump unveiled alongside Israeli Prime Minister Benjamin Netanyahu on January 28.</p>

<p class="desc">But in a setback, the Palestinians dropped plans for a vote on a resolution Tuesday that would denounce the proposal. </p>

<p class="desc">Diplomats said that the United States has put heavy pressure, including threats of financial repercussions, on Security Council members and that even some European nations were hesitant.</p>

<p class="desc">Abbas said that peace with Israel remained "achievable" and said: "I have come to build a just partnership."</p>

<p class="desc">"This deal is not an international partnership. This proposal was from one state, supported by another state to be imposed."</p>

<p class="desc">- Israel wants Abbas out -</p>

<p class="desc">The veteran 84-year-old leader, long considered a moderate among the Palestinians, rejected the use of violence but said that street protests showed the deep opposition to Israeli occupation.</p>

<p class="desc">"Our entire people is saying 'No, no, no' to this deal," he said.</p>

<p class="desc">Israel's ambassador to the United Nations, Danny Danon, replied that Abbas stood in the way of a solution.</p>

<p class="desc">"Only when he steps down can Israel and the Palestinians move forward," Danon said.</p>

<p class="desc">"He is trying to blame the lack of progress on Israel. Complaining instead of leading is not leadership," he said, calling on the Palestinians to find a "realistic solution."</p>

<p class="desc">Trump's plan would establish a Palestinian state but grant Israel sovereignty stretching to the Jordanian border, including over settlements built since the Jewish state captured the West Bank in the 1967 Six-Day War.</p>

<p class="desc">The plan would recognize contested Jerusalem as the undivided capital of Israel but allow the Palestinians to establish a capital on the holy city's eastern outskirts.</p>

<p class="desc">Hours after Trump unveiled the plan, Netanyahu began to move forward with plans to annex much of the West Bank.</p>

<p class="desc">Despite the Palestinians' refusal to deal with Trump, Abbas said that his first impressions of the billionaire turned president had been favorable.</p>

<p class="desc">Trump, whose evangelical Christian base is strongly supportive of Israel, has taken a series of landmark steps such as recognizing Jerusalem as Israel's capital and ending assistance to the U.N. body that helps Palestinian refugees.</p>

<p class="desc">"I do not know who gave him this advice. The President Trump I met was not like that," Abbas said.</p>

<p class="desc">- Europeans critical of plan -</p>

<p class="desc">The Palestinians previously won support from the Arab League, the Organization of Islamic Cooperation and the African Union which have all rejected Trump's plan.</p>

<p class="desc">On Tuesday, the four European Union members of the Security Council -- France, Germany, Belgium and Estonia -- as well as Poland, which left the council at the end of last year, jointly said that any Middle East solution needs to be based on pre-1967 lines.</p>

<p class="desc">Trump's plan "departs from these internationally agreed parameters," they said in a joint statement, while applauding "all efforts" to reach a peaceful resolution.</p>

<p class="desc">The European Union earlier failed to issue a similar joint statement among all members due to resistance from a handful of countries including Hungary, led by right-wing populist Viktor Orban.</p>

<p class="desc">Kelly Craft, the US ambassador to the U.N., said that Trump's plan amounted to an "opening offer" and called for talks between the Israelis and Palestinians.</p>

<p class="desc">"My fervent hope is that after the smoke of today's rhetoric clears, Palestinian leaders will see this plan for the opportunity it is, roll up their sleeves, and seize this chance to sit down with the leaders of Israel to begin a new conversation," she said.   </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/middle-east" class="tag">Middle East</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">2</span>
      </div>
    
      <div class="comment clearfix" id="comment-633039" data-id="633039">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/14733/thumb.gif" />
  <span class="author">s.o.s</span>
  <abbr class="timeago" title="2020-02-11T19:22:53Z">11 February 2020, 21:22</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">0</span>
  <p dir="ltr">Palestinians would be getting the wholes.... No cheese for them.</p>

<p dir="ltr">This being said, the Israelis are right about one thing, Abbas has zero charisma... like Bouteflika and Aoun. And as we’ve learned from Algeria, these people must go willingly or not.</p>
  
  <div class="actions">
    <a href="#comment-633039" class="retry-form">Reply</a>
    <a href="/comments/633039/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"><div class="comment clearfix" id="comment-633041" data-id="633041">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/14733/thumb.gif" />
  <span class="author">s.o.s</span>
  <abbr class="timeago" title="2020-02-11T20:04:49Z">11 February 2020, 22:04</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">0</span>
  <p dir="ltr">*holes ....not a whole lot.</p>
  
  <div class="actions">
    <a href="#comment-633041" class="retry-form">Reply</a>
    <a href="/comments/633041/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div></div>
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="yjw4cWnE58loGnO2Dh0Nc6Mp9OhTjMptScRA4dKFLjE=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="269064" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269037-373-injured-as-protesters-clash-with-security-forces-around-parliament" class="title ugly-link">373 Injured as Protesters Clash with Security Forces around Parliament</a>
              
  <abbr class="timeago" title="2020-02-11T06:58:38Z">11 February 2020, 08:58</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269045-berri-says-lebanon-needs-imf-help" class="title ugly-link">Berri Says Lebanon Needs IMF ‘Help’</a>
              
  <abbr class="timeago" title="2020-02-11T08:35:03Z">11 February 2020, 10:35</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269046-new-u-s-ambassador-to-replace-richard" class="title ugly-link">New U.S. Ambassador to Replace Richard </a>
              
  <abbr class="timeago" title="2020-02-11T09:17:04Z">11 February 2020, 11:17</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269055-mp-saadeh-addresses-parliament-after-being-injured-in-protesters-attack" class="title ugly-link">MP Saadeh Addresses Parliament after Being Injured in Protesters Attack</a>
              
  <abbr class="timeago" title="2020-02-11T12:46:27Z">11 February 2020, 14:46</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269047-diab-vows-to-get-lebanon-out-of-crisis" class="title ugly-link">Diab Vows to Get Lebanon Out of Crisis</a>
              
  <abbr class="timeago" title="2020-02-11T11:08:57Z">11 February 2020, 13:08</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269045-berri-says-lebanon-needs-imf-help" class="title ugly-link">Berri Says Lebanon Needs IMF ‘Help’</a>
              
  <abbr class="timeago" title="2020-02-11T08:35:03Z">11 February 2020, 10:35</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269059-bassil-urges-govt-to-impose-plan-resist-politicians-protesters-blackmail" class="title ugly-link">Bassil Urges Govt. to 'Impose Plan', Resist 'Politicians, Protesters Blackmail'</a>
              
  <abbr class="timeago" title="2020-02-11T16:02:12Z">11 February 2020, 18:02</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269048-berri-affirms-quorum-secured-at-confidence-vote-session" class="title ugly-link">Berri Affirms Quorum Secured at Confidence Vote Session </a>
              
  <abbr class="timeago" title="2020-02-11T11:36:51Z">11 February 2020, 13:36</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269058-raad-to-parliament-govt-doesn-t-resemble-our-political-camp" class="title ugly-link">Raad to Parliament: Govt. Doesn't Resemble Our Political Camp</a>
              
  <abbr class="timeago" title="2020-02-11T14:43:43Z">11 February 2020, 16:43</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/269060-officer-killed-inmates-flee-as-gunfire-erupts-in-ouzai-police-station" class="title ugly-link">Officer Killed, Inmates Flee as Gunfire Erupts in Ouzai Police Station</a>
              
  <abbr class="timeago" title="2020-02-11T16:29:55Z">11 February 2020, 18:29</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/269022-bassil-urges-end-to-arms-proliferation-after-troops-killed#comment-632944" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/269022-bassil-urges-end-to-arms-proliferation-after-troops-killed#comment-632944" class="content">
    <span class="username">liberty</span>
    The lowlife blames 'arms proliferation' for the death of the 3 soldiers and n...
</a>
  <abbr class="timeago" title="2020-02-10T13:04:10Z">10 February 2020, 15:04</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/269030-hariri-slams-fpm-vows-constructive-opposition#comment-632945" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2995/thumb.jpeg" /></a>
  <a href="/stories/en/269030-hariri-slams-fpm-vows-constructive-opposition#comment-632945" class="content">
    <span class="username">galaxy</span>
    Hariri: To all those who criticize political Harirism, especially the FPM, te...
</a>
  <abbr class="timeago" title="2020-02-10T13:33:26Z">10 February 2020, 15:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/269020-iran-satellite-launch-fails-in-blow-to-space-program#comment-632942" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/21077/thumb.jpg" /></a>
  <a href="/stories/en/269020-iran-satellite-launch-fails-in-blow-to-space-program#comment-632942" class="content">
    <span class="username">roflmfao</span>
    Dudes.. have you noticed.. that everything.. the Islamic Republic of Iran doe...
</a>
  <abbr class="timeago" title="2020-02-10T11:32:00Z">10 February 2020, 13:32</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/269022-bassil-urges-end-to-arms-proliferation-after-troops-killed#comment-632954" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/269022-bassil-urges-end-to-arms-proliferation-after-troops-killed#comment-632954" class="content">
    <span class="username">peace</span>
    are you going to ask hezbollah to hand their weapons to the army ya chattour? 

</a>
  <abbr class="timeago" title="2020-02-10T14:20:03Z">10 February 2020, 16:20</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/269030-hariri-slams-fpm-vows-constructive-opposition#comment-632958" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/269030-hariri-slams-fpm-vows-constructive-opposition#comment-632958" class="content">
    <span class="username">s.o.s</span>
    Mr Hariri, you were the weakest PM in Lebanon’s history. Let’s not even menti...
</a>
  <abbr class="timeago" title="2020-02-10T14:36:09Z">10 February 2020, 16:36</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/269042-the-global-spread-of-the-coronavirus-where-is-it#comment-632988" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/269042-the-global-spread-of-the-coronavirus-where-is-it#comment-632988" class="content">
    <span class="username">thepatriot</span>
    Send Berri to Wuhan!
</a>
  <abbr class="timeago" title="2020-02-11T12:24:36Z">11 February 2020, 14:24</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/269045-berri-says-lebanon-needs-imf-help#comment-632987" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/269045-berri-says-lebanon-needs-imf-help#comment-632987" class="content">
    <span class="username">thepatriot</span>
    All the above is true.
Our administrations are infested with his minions on ...
</a>
  <abbr class="timeago" title="2020-02-11T12:22:56Z">11 February 2020, 14:22</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/269046-new-u-s-ambassador-to-replace-richard#comment-632986" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/269046-new-u-s-ambassador-to-replace-richard#comment-632986" class="content">
    <span class="username">keserwaniaseel</span>
    Mitwali like you
</a>
  <abbr class="timeago" title="2020-02-11T12:21:01Z">11 February 2020, 14:21</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/269045-berri-says-lebanon-needs-imf-help#comment-632985" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/6221/thumb.jpg" /></a>
  <a href="/stories/en/269045-berri-says-lebanon-needs-imf-help#comment-632985" class="content">
    <span class="username">lebanonforever</span>
    This is the most dangerous economical statement made to date. 

IMF will co...
</a>
  <abbr class="timeago" title="2020-02-11T12:20:03Z">11 February 2020, 14:20</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/269047-diab-vows-to-get-lebanon-out-of-crisis#comment-632984" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/269047-diab-vows-to-get-lebanon-out-of-crisis#comment-632984" class="content">
    <span class="username">thepatriot</span>
    He was designated by Ebola. He is not fit.
</a>
  <abbr class="timeago" title="2020-02-11T12:17:51Z">11 February 2020, 14:17</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="Vfbty3n1yYSYpH0hEAWx8wRjKlAMsCMVg/t4xVaEGN4=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>