<!DOCTYPE html>
<html >
<head>
  <title>Coronavirus Delivers Tough Blow to Lebanon's Dying Economy — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="7ZN3/REF9LYZZ5hI5wpZx5wS6cgWFWp9DL5O3/WDujA=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Lebanon');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Coronavirus Delivers Tough Blow to Lebanon's Dying Economy"/>

<meta property="og:description"
  content="Through 15 years of civil war and various bouts of violence since, Lebanon's Barbar eatery never closed its doors, serving up sandwiches to customers even if it meant doing so from behind sandbags.
The coronavirus pandemic, however, has managed..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/270471"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/230964/w140.jpeg?1585207181"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/270471">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Coronavirus Delivers Tough Blow to Lebanon's Dying Economy
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-03-26T07:19:54Z">26 March 2020, 09:19</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/270471-coronavirus-delivers-tough-blow-to-lebanon-s-dying-economy#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/270471" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/270471"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/270471"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Coronavirus Delivers Tough Blow to Lebanon's Dying Economy&amp;body= http://www.naharnet.com/stories/en/270471-coronavirus-delivers-tough-blow-to-lebanon-s-dying-economy" class="email btn"></a>
              
  <a href="/stories/270471-coronavirus-delivers-tough-blow-to-lebanon-s-dying-economy/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images0.naharnet.com/images/230964/w460.jpeg?1585207181" />

  
  <div itemprop="description">
    <p class="desc">Through 15 years of civil war and various bouts of violence since, Lebanon's Barbar eatery never closed its doors, serving up sandwiches to customers even if it meant doing so from behind sandbags.</p>

<p class="desc">The coronavirus pandemic, however, has managed to do what various wars could not: Close bars, restaurants and entertainment spots across the tiny Mediterranean country. It's an economic gut punch at a time when Lebanon is already mired in the worst financial crisis in its history.</p>

<p class="desc">While residents of many other countries are counting on a government bailout, that's not an option in the country teetering on the edge of bankruptcy.</p>

<p class="desc">"We have never gone through something like this — ever," said Barbar owner Ali Ghaziri, standing outside his shop on Beirut's normally busy Hamra street, now completely deserted. </p>

<p class="desc">Earlier this month, heeding orders from the government amid the spread of the new coronavirus, Ghaziri closed the iconic chain's two branches in Beirut, leaving only its delivery service operating.</p>

<p class="desc">Nearby, in Beirut's Gemayzeh neighborhood, pubs and restaurants usually spilling onto the street with noisy, beer-toting youngsters are shuttered. Even Lebanon's famous corniche, usually dotted with coffee vans, corn-on-the-cob vendors and people doing their morning exercise, is now empty. </p>

<p class="desc">Lebanon has suffered in recent years from a lack of economic growth, high unemployment and a drop in hard currency inflows from abroad. But the financial crisis erupted after nationwide protests over widespread corruption and decades of mismanagement by the ruling political class engulfed the country in October.</p>

<p class="desc">That in turn has led to bank closures and crippling capital controls on cash withdrawals and transfers, raising fears about depositors' savings in U.S. dollars. The local currency has already lost up to 60% of its value on the dollar on the black market.</p>

<p class="desc">Earlier this month, as the crisis deepened, the government announced it would no longer pay its foreign loans, marking the country's first-ever default amid ongoing popular unrest. </p>

<p class="desc">Among the sectors hardest hit by the crisis has been the food and beverage sector, a mainstay of Lebanon's economy. </p>

<p class="desc">Between September and December 2019, more than 800 food and beverage institutions closed and around 25,000 people — or 17% of those who work in the sector — lost their jobs, according to various estimates. In January, a further 200 institutions closed. </p>

<p class="desc">The Lebanese government ordered the lockdown in mid-March, closing its only international airport as well as ports and land border crossings until March 29. Restaurants and night clubs were also ordered closed in a severe blow to one of the most vital sectors in Lebanon, known for its cuisine and bustling night life. </p>

<p class="desc">"We reached a point where we were hit by one catastrophe after the other, and when we reached the coronavirus crisis we had no more reserves at all," said Maya Bekhazi Noun, general secretary of the syndicate for restaurant owners.</p>

<p class="desc">"We were at the bottom, bottom, bottom, taking the last breath," she said. "This now was a mortal blow to the sector." </p>

<p class="desc">Unlike in other countries under lockdowns, where banks remained open, the banking association in Lebanon decided to defy government orders and close for two weeks, in an apparent effort to preserve liquidity. </p>

<p class="desc">"It's going to be devastating on the economy in the short-term and the long-term," said economist Kamel Wazni, speaking about businesses that have closed. "There's going to be a lot of pain among many sectors of the economy."</p>

<p class="desc">He said the government will also be affected since it will not be able to collect taxes, further increasing the budget deficit.</p>

<p class="desc">Lebanon's prime minister has acknowledged that the state is struggling to tackle the coronavirus fallout amid the crippling crisis. In a report this week, Human Rights Watch said Lebanon's financial crisis and dollar shortage has resulted in a scarcity of medical supplies necessary to deal with the COVID-19 outbreak</p>

<p class="desc">While governments abroad scramble to approve stimulus packages to compensate for lost businesses, experts here warn of extremely dire times ahead with no potential for bailouts. Government officials have said they are not seeking an IMF bailout for now, fearing it would come with conditions that would be too painful.</p>

<p class="desc">Ghaziri, the owner of Barbar, said he is worried about his staff, 75% of whom he had to send home after sales dropped 75%. </p>

<p class="desc">His father founded the Barbar chain — a household name in Lebanon — in 1979, four years after the country's 15-year civil war erupted. The eatery continued to serve up kebabs, shawarma and other treats throughout the conflict and various other wars. They closed for a few hours only when Ghaziri's grandfather passed away and in 2005 for the funeral of the late Prime Minister Rafik Hariri after he was assassinated. </p>

<p class="desc">"During the civil war, there were street battles. So, you could talk yourself out of problems. Now you cannot do anything," Ghaziri said of the coronavirus. </p>

<p class="desc">Some 220,000 people have lost their jobs in Lebanon since October, according to a survey released last month by information provider InfoPro.</p>

<p class="desc">InfoPro said the number of companies that have closed increased by 20% between November and January. One third of all companies have reduced their work force by 60%.</p>

<p class="desc">The World Bank had projected 0.2% negative growth in 2020 before the protests began in October but more recent estimates suggest the contraction in the country's economy could be more than 1% of GDP.</p>

<p class="desc">Prime Minister Hassan Diab, whose government is negotiating debt restructuring, said Lebanon's debt reached $90 billion or 170% of GDP, making it one of the highest in the world.</p>

<p class="desc">According to government estimates, about half of Lebanon's population could end up living below poverty levels. </p>

<p class="desc">Ali Badran lost his job at the restaurant where he worked for 11 years in October as a result of the crisis. He was left jobless just as he was preparing to marry his longtime fiance in a few months. </p>

<p class="desc">With no income, the 36-year-old stopped renovation work in the apartment he bought and started looking for a new job as of late October. That was days after massive nationwide protests broke out against the country's political elite. </p>

<p class="desc">On March 1, he started a new job at another restaurant in Beirut but now he is worried the lockdown means he could be laid off again. </p>

<p class="desc">"I am worried that if things stay as they are I might lose my new job," he said. </p>

<p class="desc"> </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/associated-press" class="tag">Associated Press</a><a href="/tags/naharnet" class="tag">Naharnet</a></div><div class="tags clearfix"><a href="/tags/lebanon" class="tag">Lebanon</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="7V1VLhrGl7UrVZvcqEwXl7XjvOjNBLx/TsQ6EIn6XW0=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="270471" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/270461-2-guards-of-gemayel-s-house-have-coronavirus" class="title ugly-link">2 Guards of Gemayel's House Have Coronavirus</a>
              
  <abbr class="timeago" title="2020-03-25T19:27:53Z">25 March 2020, 21:27</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/270460-lebanese-coronavirus-patient-dies-as-four-recover" class="title ugly-link">Lebanese Coronavirus Patient Dies as Four Recover</a>
              
  <abbr class="timeago" title="2020-03-25T19:07:53Z">25 March 2020, 21:07</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/270459-berri-diab-discuss-repatriation-of-lebanese-from-europe-africa" class="title ugly-link">Berri, Diab Discuss Repatriation of Lebanese from Europe, Africa</a>
              
  <abbr class="timeago" title="2020-03-25T18:37:56Z">25 March 2020, 20:37</abbr>
</li>
<li>
  <a href="/health" class="tag">Health</a>
  
  <a href="/stories/en/270463-italy-s-slowing-infections-boost-case-for-lockdowns" class="title ugly-link">Italy's Slowing Infections Boost Case for Lockdowns</a>
              
  <abbr class="timeago" title="2020-03-25T19:59:22Z">25 March 2020, 21:59</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/270458-higher-defense-council-to-convene-thursday" class="title ugly-link">Higher Defense Council to Convene Thursday</a>
              
  <abbr class="timeago" title="2020-03-25T18:21:28Z">25 March 2020, 20:21</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/270473-safieddine-hizbullah-set-plan-to-fight-coronavirus" class="title ugly-link">Safieddine: Hizbullah Set Plan to Fight Coronavirus</a>
              
  <abbr class="timeago" title="2020-03-26T07:23:03Z">26 March 2020, 09:23</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/270460-lebanese-coronavirus-patient-dies-as-four-recover" class="title ugly-link">Lebanese Coronavirus Patient Dies as Four Recover</a>
              
  <abbr class="timeago" title="2020-03-25T19:07:53Z">25 March 2020, 21:07</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/270464-bolsonaro-warns-virus-quarantines-could-ignite-chaos" class="title ugly-link">Bolsonaro Warns Virus Quarantines Could Ignite 'Chaos'</a>
              
  <abbr class="timeago" title="2020-03-25T20:02:44Z">25 March 2020, 22:02</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/270458-higher-defense-council-to-convene-thursday" class="title ugly-link">Higher Defense Council to Convene Thursday</a>
              
  <abbr class="timeago" title="2020-03-25T18:21:28Z">25 March 2020, 20:21</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/270474-two-rockets-hit-baghdad-s-green-zone" class="title ugly-link">Two Rockets Hit Baghdad's Green Zone </a>
              
  <abbr class="timeago" title="2020-03-26T07:38:46Z">26 March 2020, 09:38</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/270407-aoun-holds-video-talks-with-rhuh-red-cross-crews#comment-634567" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/270407-aoun-holds-video-talks-with-rhuh-red-cross-crews#comment-634567" class="content">
    <span class="username">thepatriot</span>
    They brought in a photographer just for this? 
Cheap propaganda.
</a>
  <abbr class="timeago" title="2020-03-25T10:42:50Z">25 March 2020, 12:42</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/270387-report-lebanese-army-receives-military-gift-from-france#comment-634568" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/270387-report-lebanese-army-receives-military-gift-from-france#comment-634568" class="content">
    <span class="username">cedars</span>
    Thank you France.  Down with the Iranians coronial regime.
</a>
  <abbr class="timeago" title="2020-03-25T12:01:10Z">25 March 2020, 14:01</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/270442-aoun-on-annunciation-day-stay-home-and-pray#comment-634575" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/3061/thumb.jpg" /></a>
  <a href="/stories/en/270442-aoun-on-annunciation-day-stay-home-and-pray#comment-634575" class="content">
    <span class="username">whyaskwhy</span>
    Pray? what a leader lol
With over 18 Gods in Lebanon the prayers have served...
</a>
  <abbr class="timeago" title="2020-03-25T21:22:19Z">25 March 2020, 23:22</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/270407-aoun-holds-video-talks-with-rhuh-red-cross-crews#comment-634565" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/270407-aoun-holds-video-talks-with-rhuh-red-cross-crews#comment-634565" class="content">
    <span class="username">thepatriot</span>
    WoW... how useful! We are saved!
</a>
  <abbr class="timeago" title="2020-03-25T10:12:09Z">25 March 2020, 12:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/270407-aoun-holds-video-talks-with-rhuh-red-cross-crews#comment-634566" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9329/thumb.jpg" /></a>
  <a href="/stories/en/270407-aoun-holds-video-talks-with-rhuh-red-cross-crews#comment-634566" class="content">
    <span class="username">LongLiveLebanon</span>
    Not enough. An all-night curfew should be declared &amp; implemented, as soon as ...
</a>
  <abbr class="timeago" title="2020-03-25T10:15:14Z">25 March 2020, 12:15</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/270460-lebanese-coronavirus-patient-dies-as-four-recover#comment-634583" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/270460-lebanese-coronavirus-patient-dies-as-four-recover#comment-634583" class="content">
    <span class="username">cedars</span>
    How about air Iran pays for living will of those dead
</a>
  <abbr class="timeago" title="2020-03-26T11:35:15Z">26 March 2020, 13:35</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/270473-safieddine-hizbullah-set-plan-to-fight-coronavirus#comment-634582" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/270473-safieddine-hizbullah-set-plan-to-fight-coronavirus#comment-634582" class="content">
    <span class="username">samiam</span>
    The numbers have been vastly underreported, especially for the shia, and this...
</a>
  <abbr class="timeago" title="2020-03-26T09:39:50Z">26 March 2020, 11:39</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/270473-safieddine-hizbullah-set-plan-to-fight-coronavirus#comment-634581" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/270473-safieddine-hizbullah-set-plan-to-fight-coronavirus#comment-634581" class="content">
    <span class="username">thepatriot</span>
    A state within the state, and they have no shame about it...
</a>
  <abbr class="timeago" title="2020-03-26T09:09:41Z">26 March 2020, 11:09</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/270473-safieddine-hizbullah-set-plan-to-fight-coronavirus#comment-634580" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12341/thumb.jpg" /></a>
  <a href="/stories/en/270473-safieddine-hizbullah-set-plan-to-fight-coronavirus#comment-634580" class="content">
    <span class="username">ansarullah</span>
    Shiarona Shiarona Shiarona !!!
</a>
  <abbr class="timeago" title="2020-03-26T08:54:34Z">26 March 2020, 10:54</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/270460-lebanese-coronavirus-patient-dies-as-four-recover#comment-634579" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9329/thumb.jpg" /></a>
  <a href="/stories/en/270460-lebanese-coronavirus-patient-dies-as-four-recover#comment-634579" class="content">
    <span class="username">LongLiveLebanon</span>
    Lebanon is paying the price of hesitations and lack of resolute political lea...
</a>
  <abbr class="timeago" title="2020-03-26T05:46:08Z">26 March 2020, 07:46</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="7ZN3/REF9LYZZ5hI5wpZx5wS6cgWFWp9DL5O3/WDujA=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>