<!DOCTYPE html>
<html >
<head>
  <title>Global Coronavirus Deaths Top 170,000 — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="PLXA6SEdzFMkhce4+TZm+OChn8fVw0k5WYfxcf+MTZE=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Health');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Global Coronavirus Deaths Top 170,000"/>

<meta property="og:description"
  content="
			
         
The coronavirus pandemic has killed more than 170,000 people globally, close to two thirds of them in hardest-hit Europe, according to an AFP tally Tuesday at 0935 GMT. 


In total, 170,226 people have died from the virus..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/271231"/>

  <meta property="og:image"
    content="http://images0.naharnet.com/images/231661/w140.jpg?1587464028"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/271231">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Global Coronavirus Deaths Top 170,000
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-04-21T10:13:56Z">21 April 2020, 13:13</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/271231-global-coronavirus-deaths-top-170-000#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/271231" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/271231"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/271231"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Global Coronavirus Deaths Top 170,000&amp;body= http://www.naharnet.com/stories/en/271231-global-coronavirus-deaths-top-170-000" class="email btn"></a>
              
  <a href="/stories/271231-global-coronavirus-deaths-top-170-000/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images0.naharnet.com/images/231661/w460.jpg?1587464028" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">			</p>

<p class="desc">         </p>

<p class="desc">The coronavirus pandemic has killed more than 170,000 people globally, close to two thirds of them in hardest-hit Europe, according to an AFP tally Tuesday at 0935 GMT. </p>

<p class="desc">In total, 170,226 people have died from the virus around the world, including 106,737 in Europe. With 42,364 deaths, the United States has the highest mortality rate, followed by Italy with 24,114 fatalities and Spain's 21,282. France has 20,265 deaths and Britain 16,509. </p>

<p class="desc">There are 2,483,086 recorded cases around the world, though the number of actual infections is believed to be higher since many countries are only testing the most serious cases. </p>

<p class="desc">The figures have been compiled by AFP from national authorities and information from the World Health Organization (WHO). </p>

<p class="desc">                </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/health" class="tag">Health</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="jtW64c97m1JwqpjubScYwOORMFAWnceziIxbQ4wvOjU=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="271231" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271209-bassil-warns-against-haircut-state-assets-sale-urges-funds-recovery" class="title ugly-link">Bassil Warns against Haircut, State Assets Sale, Urges Funds Recovery</a>
              
  <abbr class="timeago" title="2020-04-20T14:50:30Z">20 April 2020, 17:50</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271214-hasan-coronavirus-crisis-nearing-its-end-in-lebanon" class="title ugly-link">Hasan: Coronavirus Crisis Nearing Its End in Lebanon</a>
              
  <abbr class="timeago" title="2020-04-20T17:32:48Z">20 April 2020, 20:32</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271202-israeli-jets-stage-mock-raids-overfly-many-regions" class="title ugly-link">Israeli Jets Stage Mock Raids, Overfly Many Regions</a>
              
  <abbr class="timeago" title="2020-04-20T13:23:24Z">20 April 2020, 16:23</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271211-poland-detains-lebanese-man-suspected-of-planning-attacks" class="title ugly-link">Poland Detains Lebanese Man Suspected of 'Planning Attacks'</a>
              
  <abbr class="timeago" title="2020-04-20T15:54:51Z">20 April 2020, 18:54</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271212-29-victims-to-take-part-in-stl-proceedings-against-ayyash" class="title ugly-link">29 Victims to Take Part in STL Proceedings against Ayyash </a>
              
  <abbr class="timeago" title="2020-04-20T16:46:34Z">20 April 2020, 19:46</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271209-bassil-warns-against-haircut-state-assets-sale-urges-funds-recovery" class="title ugly-link">Bassil Warns against Haircut, State Assets Sale, Urges Funds Recovery</a>
              
  <abbr class="timeago" title="2020-04-20T14:50:30Z">20 April 2020, 17:50</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271202-israeli-jets-stage-mock-raids-overfly-many-regions" class="title ugly-link">Israeli Jets Stage Mock Raids, Overfly Many Regions</a>
              
  <abbr class="timeago" title="2020-04-20T13:23:24Z">20 April 2020, 16:23</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271211-poland-detains-lebanese-man-suspected-of-planning-attacks" class="title ugly-link">Poland Detains Lebanese Man Suspected of 'Planning Attacks'</a>
              
  <abbr class="timeago" title="2020-04-20T15:54:51Z">20 April 2020, 18:54</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/271239-6-foreigners-3-syrians-killed-in-israeli-strikes" class="title ugly-link">6 Foreigners, 3 Syrians Killed in Israeli Strikes</a>
              
  <abbr class="timeago" title="2020-04-21T12:41:27Z">21 April 2020, 15:41</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271219-u-s-zeroes-in-on-shadowy-lebanese-playmaker-in-iraq" class="title ugly-link">U.S. Zeroes in on Shadowy Lebanese Playmaker in Iraq</a>
              
  <abbr class="timeago" title="2020-04-21T05:58:07Z">21 April 2020, 08:58</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634981" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2995/thumb.jpeg" /></a>
  <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634981" class="content">
    <span class="username">galaxy</span>
    Qabbani is not the Grand Mufti of Lebanon. The article is referring to statem...
</a>
  <abbr class="timeago" title="2020-04-20T13:03:25Z">20 April 2020, 16:03</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634985" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/3061/thumb.jpg" /></a>
  <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634985" class="content">
    <span class="username">whyaskwhy</span>
    Bless him and the $100k mercedes he is driven in. Those sheep who follow him ...
</a>
  <abbr class="timeago" title="2020-04-20T13:17:05Z">20 April 2020, 16:17</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634991" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634991" class="content">
    <span class="username">s.o.s</span>
    Stealing is prohibited mr De rien. 

The entire ruling class and the religi...
</a>
  <abbr class="timeago" title="2020-04-20T13:30:02Z">20 April 2020, 16:30</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271202-israeli-jets-stage-mock-raids-overfly-many-regions#comment-634989" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/3061/thumb.jpg" /></a>
  <a href="/stories/en/271202-israeli-jets-stage-mock-raids-overfly-many-regions#comment-634989" class="content">
    <span class="username">whyaskwhy</span>
    Aha but the bearded goat with his new and imprved hair dye will tell Israel n...
</a>
  <abbr class="timeago" title="2020-04-20T13:27:39Z">20 April 2020, 16:27</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634992" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10115/thumb.png" /></a>
  <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634992" class="content">
    <span class="username">justin</span>
    @Galaxy is right. It is the ex-mufti who made the claim.

فتوى لقباني: حرمة...
</a>
  <abbr class="timeago" title="2020-04-20T13:43:57Z">20 April 2020, 16:43</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/271178-al-rahi-urges-support-for-govt-warns-against-politicians-banks-conflict#comment-634993" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10115/thumb.png" /></a>
  <a href="/stories/en/271178-al-rahi-urges-support-for-govt-warns-against-politicians-banks-conflict#comment-634993" class="content">
    <span class="username">justin</span>
    Al-Rahi Urges Support for Govt.???

Shameful indeed!
</a>
  <abbr class="timeago" title="2020-04-20T13:45:09Z">20 April 2020, 16:45</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634992" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10115/thumb.png" /></a>
  <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634992" class="content">
    <span class="username">justin</span>
    @Galaxy is right. It is the ex-mufti who made the claim.

فتوى لقباني: حرمة...
</a>
  <abbr class="timeago" title="2020-04-20T13:43:57Z">20 April 2020, 16:43</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634991" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/271192-ex-mufti-says-islam-forbids-seizing-people-s-deposits-in-banks#comment-634991" class="content">
    <span class="username">s.o.s</span>
    Stealing is prohibited mr De rien. 

The entire ruling class and the religi...
</a>
  <abbr class="timeago" title="2020-04-20T13:30:02Z">20 April 2020, 16:30</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271190-traffic-to-be-diverted-during-legislative-sessions-at-unesco#comment-634990" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/3061/thumb.jpg" /></a>
  <a href="/stories/en/271190-traffic-to-be-diverted-during-legislative-sessions-at-unesco#comment-634990" class="content">
    <span class="username">whyaskwhy</span>
    This way the legislators can meet without the fear of being hurled into the g...
</a>
  <abbr class="timeago" title="2020-04-20T13:29:07Z">20 April 2020, 16:29</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271202-israeli-jets-stage-mock-raids-overfly-many-regions#comment-634989" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/3061/thumb.jpg" /></a>
  <a href="/stories/en/271202-israeli-jets-stage-mock-raids-overfly-many-regions#comment-634989" class="content">
    <span class="username">whyaskwhy</span>
    Aha but the bearded goat with his new and imprved hair dye will tell Israel n...
</a>
  <abbr class="timeago" title="2020-04-20T13:27:39Z">20 April 2020, 16:27</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="PLXA6SEdzFMkhce4+TZm+OChn8fVw0k5WYfxcf+MTZE=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>