<!DOCTYPE html>
<html >
<head>
  <title>Liverpool Boss Klopp Pokes Fun at Neville over Lockdown Rants — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="tJ00nXEE43lsCIvDo8YVVjs4QE+IE0AY3B3P2h+/bvM=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Sports');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Liverpool Boss Klopp Pokes Fun at Neville over Lockdown Rants"/>

<meta property="og:description"
  content="Liverpool manager Jurgen Klopp has joked that his biggest lesson from the coronavirus lockdown is just how outspoken former Manchester United defender Gary Neville can be.


In his role as a television pundit, Neville has vented on a range of..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/271851"/>

  <meta property="og:image"
    content="http://images0.naharnet.com/images/205168/w140.jpg?1509632354"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/271851">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Liverpool Boss Klopp Pokes Fun at Neville over Lockdown Rants
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-05-15T12:46:49Z">15 May 2020, 15:46</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/271851-liverpool-boss-klopp-pokes-fun-at-neville-over-lockdown-rants#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/271851" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/271851"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/271851"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Liverpool Boss Klopp Pokes Fun at Neville over Lockdown Rants&amp;body= http://www.naharnet.com/stories/en/271851-liverpool-boss-klopp-pokes-fun-at-neville-over-lockdown-rants" class="email btn"></a>
              
  <a href="/stories/271851-liverpool-boss-klopp-pokes-fun-at-neville-over-lockdown-rants/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images0.naharnet.com/images/205168/w460.jpg?1509632354" />

  
  <div itemprop="description">
    <p class="desc">Liverpool manager Jurgen Klopp has joked that his biggest lesson from the coronavirus lockdown is just how outspoken former Manchester United defender Gary Neville can be.</p>

<p class="desc">In his role as a television pundit, Neville has vented on a range of issues related to the Premier League and the health crisis.</p>

<p class="desc">The former England international has criticized Premier League chiefs for being slow to give updates on their restart plans.</p>

<p class="desc">He also took issue with the government's call for players to take wage cuts during the pandemic and let rip on a host of other subjects.</p>

<p class="desc">Klopp could not resist a good-natured jibe at Neville when asked what his lockdown experience had been like.</p>

<p class="desc">"I didn't learn a lot in lockdown, other than Gary Neville has an opinion about absolutely everything. It is incredible," Klopp told the BBC's Football Focus program.</p>

<p class="desc">Liverpool were two wins away from winning the English title for the first time in 30 years when the Premier League was postponed on March 13.</p>

<p class="desc">The league hopes to resume in mid-June and players are already returning to training while observing strict social-distancing rules.</p>

<p class="desc">Klopp has been in touch with Liverpool's squad, but he admitted it had been hard to go so long without seeing them in person. </p>

<p class="desc">"I am quite proud how we as a society have dealt with it," he said. "We are not perfect. We will always make mistakes but I think we have learned how connected we are to each other.</p>

<p class="desc">"I miss the boys the most because we created a group where all the people at Melwood (training ground) have a really good relationship and we became friends over the last four-and-a-half years.</p>

<p class="desc">"We saw each other with Zoom and other calls but it is still not the same. Going back to Melwood and doing the things we usually do is something I really miss."      </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/sports" class="tag">Sports</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="meE+1yaKxswZMaohKmPZFn4hQhHt7yQWz3L8/mWz31c=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="271851" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271842-report-bdl-employees-plan-a-strike-over-hamdan-s-arrest" class="title ugly-link">Report: BDL Employees Plan a Strike over Hamdan’s Arrest</a>
              
  <abbr class="timeago" title="2020-05-15T08:19:06Z">15 May 2020, 11:19</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271850-wazni-says-lebanon-ready-to-float-lira-halve-number-of-banks" class="title ugly-link">Wazni Says Lebanon Ready to Float Lira, Halve Number of Banks</a>
              
  <abbr class="timeago" title="2020-05-15T12:27:07Z">15 May 2020, 15:27</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271853-hamdan-detained-staff-urge-his-release-as-bdl-denies-charges" class="title ugly-link">Hamdan Detained, Staff Urge His Release as BDL Denies Charges</a>
              
  <abbr class="timeago" title="2020-05-15T13:03:28Z">15 May 2020, 16:03</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271848-hassan-says-face-masks-mandatory-as-5-new-coronavirus-cases-emerge" class="title ugly-link">Hassan Says Face Masks Mandatory as 5 New Coronavirus Cases Emerge </a>
              
  <abbr class="timeago" title="2020-05-15T11:45:36Z">15 May 2020, 14:45</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271846-aoun-follows-up-on-measures-to-counter-smuggling" class="title ugly-link"> Aoun Follows Up on Measures to Counter Smuggling</a>
              
  <abbr class="timeago" title="2020-05-15T10:20:34Z">15 May 2020, 13:20</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271850-wazni-says-lebanon-ready-to-float-lira-halve-number-of-banks" class="title ugly-link">Wazni Says Lebanon Ready to Float Lira, Halve Number of Banks</a>
              
  <abbr class="timeago" title="2020-05-15T12:27:07Z">15 May 2020, 15:27</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271841-security-military-forces-vow-upped-measures-to-stem-smuggling" class="title ugly-link">Security, Military Forces Vow 'Upped' Measures to Stem Smuggling</a>
              
  <abbr class="timeago" title="2020-05-15T07:32:53Z">15 May 2020, 10:32</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271832-govt-vows-crackdown-on-smuggling-into-syria" class="title ugly-link">Govt. Vows Crackdown on Smuggling into Syria</a>
              
  <abbr class="timeago" title="2020-05-15T05:24:04Z">15 May 2020, 08:24</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271842-report-bdl-employees-plan-a-strike-over-hamdan-s-arrest" class="title ugly-link">Report: BDL Employees Plan a Strike over Hamdan’s Arrest</a>
              
  <abbr class="timeago" title="2020-05-15T08:19:06Z">15 May 2020, 11:19</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/271853-hamdan-detained-staff-urge-his-release-as-bdl-denies-charges" class="title ugly-link">Hamdan Detained, Staff Urge His Release as BDL Denies Charges</a>
              
  <abbr class="timeago" title="2020-05-15T13:03:28Z">15 May 2020, 16:03</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/271780-fpm-says-franjieh-s-accusations-aim-to-protect-real-culprits#comment-635602" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/3061/thumb.jpg" /></a>
  <a href="/stories/en/271780-fpm-says-franjieh-s-accusations-aim-to-protect-real-culprits#comment-635602" class="content">
    <span class="username">whyaskwhy</span>
    That message from the FPM is as clear as mud and in their traditional terms c...
</a>
  <abbr class="timeago" title="2020-05-12T21:49:52Z">13 May 2020, 00:49</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271780-fpm-says-franjieh-s-accusations-aim-to-protect-real-culprits#comment-635606" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/22233/thumb.jpg" /></a>
  <a href="/stories/en/271780-fpm-says-franjieh-s-accusations-aim-to-protect-real-culprits#comment-635606" class="content">
    <span class="username">canadianleb</span>
    What a joke. If this is a recent picture there is no social distancing so I h...
</a>
  <abbr class="timeago" title="2020-05-12T22:33:47Z">13 May 2020, 01:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271805-nasrallah-urges-renewed-lebanon-syria-ties-says-israel-in-imaginary-battle-in-syria#comment-635618" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/271805-nasrallah-urges-renewed-lebanon-syria-ties-says-israel-in-imaginary-battle-in-syria#comment-635618" class="content">
    <span class="username">s.o.s</span>
    Dead man talking!
</a>
  <abbr class="timeago" title="2020-05-13T14:17:47Z">13 May 2020, 17:17</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271805-nasrallah-urges-renewed-lebanon-syria-ties-says-israel-in-imaginary-battle-in-syria#comment-635619" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/271805-nasrallah-urges-renewed-lebanon-syria-ties-says-israel-in-imaginary-battle-in-syria#comment-635619" class="content">
    <span class="username">eagledawn</span>
    The day this evil iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2020-05-13T15:46:38Z">13 May 2020, 18:46</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271805-nasrallah-urges-renewed-lebanon-syria-ties-says-israel-in-imaginary-battle-in-syria#comment-635620" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/271805-nasrallah-urges-renewed-lebanon-syria-ties-says-israel-in-imaginary-battle-in-syria#comment-635620" class="content">
    <span class="username">thepatriot</span>
    He broke a new record! I think that every single sentence is a lie. Unbelieva...
</a>
  <abbr class="timeago" title="2020-05-13T16:10:54Z">13 May 2020, 19:10</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/271850-wazni-says-lebanon-ready-to-float-lira-halve-number-of-banks#comment-635652" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9971/thumb.jpeg" /></a>
  <a href="/stories/en/271850-wazni-says-lebanon-ready-to-float-lira-halve-number-of-banks#comment-635652" class="content">
    <span class="username">janoubi</span>
    فضيحة مدوية ابطالها وزراء «التيار الحرّ».. ارقام تفنّد تهريب ملايين الاطنان م...
</a>
  <abbr class="timeago" title="2020-05-15T13:33:22Z">15 May 2020, 16:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271850-wazni-says-lebanon-ready-to-float-lira-halve-number-of-banks#comment-635651" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9971/thumb.jpeg" /></a>
  <a href="/stories/en/271850-wazni-says-lebanon-ready-to-float-lira-halve-number-of-banks#comment-635651" class="content">
    <span class="username">janoubi</span>
    Please, read the below article written by Marwan Iskandar ( A competent Finan...
</a>
  <abbr class="timeago" title="2020-05-15T13:31:34Z">15 May 2020, 16:31</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271841-security-military-forces-vow-upped-measures-to-stem-smuggling#comment-635650" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/271841-security-military-forces-vow-upped-measures-to-stem-smuggling#comment-635650" class="content">
    <span class="username">s.o.s</span>
    Typical BS from the army command.... hawa hawa hawa....
</a>
  <abbr class="timeago" title="2020-05-15T13:18:13Z">15 May 2020, 16:18</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271850-wazni-says-lebanon-ready-to-float-lira-halve-number-of-banks#comment-635649" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/271850-wazni-says-lebanon-ready-to-float-lira-halve-number-of-banks#comment-635649" class="content">
    <span class="username">s.o.s</span>
    Welcome to Venezuela....  this is the last nail on our coffin.
</a>
  <abbr class="timeago" title="2020-05-15T13:17:18Z">15 May 2020, 16:17</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/271812-12-officials-charged-over-lebanon-s-tainted-fuel#comment-635647" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/271812-12-officials-charged-over-lebanon-s-tainted-fuel#comment-635647" class="content">
    <span class="username">cedars</span>
    Simply because the law is only applied to Christians and not to those draggin...
</a>
  <abbr class="timeago" title="2020-05-15T10:50:30Z">15 May 2020, 13:50</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="tJ00nXEE43lsCIvDo8YVVjs4QE+IE0AY3B3P2h+/bvM=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>