<!DOCTYPE html>
<html >
<head>
  <title>    Palestinians 'Arrested for Backing Annexation' on Israeli TV — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="y5N/Xtpbnu8PfK4p6B5k+7Hd4wa30W1Qe+w3YITBU8s=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Middle East');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="    Palestinians 'Arrested for Backing Annexation' on Israeli TV"/>

<meta property="og:description"
  content="
        
 
The Palestinian Authority has arrested several people who said they would favour Israeli annexations in parts of the West Bank, corroborating sources say, despite Ramallah's denial. 


In an Israeli television report aired in..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/273320"/>

  <meta property="og:image"
    content="http://images2.naharnet.com/images/233436/w140.jpg?1594706017"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/273320">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
        Palestinians 'Arrested for Backing Annexation' on Israeli TV
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-07-14T05:54:10Z">14 July 2020, 08:54</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/273320-palestinians-arrested-for-backing-annexation-on-israeli-tv#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/273320" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/273320"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/273320"></div>
</div>

  
  <a href="mailto:?subject=Naharnet:     Palestinians 'Arrested for Backing Annexation' on Israeli TV&amp;body= http://www.naharnet.com/stories/en/273320-palestinians-arrested-for-backing-annexation-on-israeli-tv" class="email btn"></a>
              
  <a href="/stories/273320-palestinians-arrested-for-backing-annexation-on-israeli-tv/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images2.naharnet.com/images/233436/w460.jpg?1594706017" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">        </p>

<p class="desc"> </p>

<p class="desc">The Palestinian Authority has arrested several people who said they would favour Israeli annexations in parts of the West Bank, corroborating sources say, despite Ramallah's denial. </p>

<p class="desc">In an Israeli television report aired in early June, several Palestinians in the occupied West Bank are heard expressing the hope of becoming Israelis if annexation under a US-Israeli plan moves forward.</p>

<p class="desc">The comments by those interviewed directly contradict the Palestinian Authority's (PA's) total opposition to any West Bank annexations, a view shared by an overwhelming majority of the Palestinian public, according to surveys.</p>

<p class="desc">The Palestinians featured in the programme were captured by hidden camera and their identities concealed in the broadcast through blurred faces and distorted voices. </p>

<p class="desc">"I want an Israeli identity card," one Palestinian is heard saying. Another stated that he didn't see "Israelis as enemies -- their government is the enemy". And a third said he "chose Israel" and wasn't afraid to speak out publicly. </p>

<p class="desc">The prominent Israeli journalist who made the report, Tzvi Yehezkeli, said at least six people who spoke out in favour of annexation were subsequently arrested by the PA's security services.</p>

<p class="desc">"I was surprised to see that even though I've blurred the faces of all the people I filmed and distorted their voices, the Authority has reached and arrested (some) of them, it's just amazing," he told AFP.</p>

<p class="desc">Contacted by AFP, several PA security sources rejected the claims.</p>

<p class="desc">"We have not arrested anyone in connection with this case," Palestinian interior ministry spokesman Ghassan Nimr told AFP, while Palestinian police spokesman Louay Arzeikat also denied anyone was being held over the report.</p>

<p class="desc">- 'Fear' of arrest -</p>

<p class="desc">Israel had set July 1 as the date from which it could decide on the implementation of the Middle East plan proposed by US President Donald Trump and backed by right-wing Prime Minister Benjamin Netanyahu.</p>

<p class="desc">It proposes Israel's annexation of its Jewish settlements and the Jordan Valley in the West Bank, a Palestinian territory occupied since 1967 by the Jewish state.</p>

<p class="desc">No announcement has so far been made on annexation -- a move that would violate international law -- but Netanyahu has said talks with Washington are ongoing.</p>

<p class="desc">Palestinian leaders have warned annexation would shatter any hopes for enduring peace and a two-state solution and risk sparking a new uprising.</p>

<p class="desc">Some 88 percent of Palestinians oppose the "Trump plan", according to a poll last month by the Palestinian Center for Policy and Survey Research, and 52 percent even said they would support a return to armed struggle.</p>

<p class="desc">There have been waves of demonstrations against annexation and the Trump plan across the West Bank in recent weeks.  </p>

<p class="desc">Nonetheless, Yehezkeli, who has been a correspondent in the Palestinian territories for nearly 25 years, told AFP he realised there are also many Palestinians who do not share the outright opposition of their leaders. </p>

<p class="desc">Some interviewees had told him that "we don't care about annexation" and that "the Palestinian Authority has failed" and was "corrupt", he said, adding that he regretted not airing all those comments on television.</p>

<p class="desc">He insisted he had been told of their subsequent arrests by their families and stressed that he felt "responsible".</p>

<p class="desc">One Palestinian contacted by AFP said his relative, who had criticised the PA in the report, had been held for several weeks by Palestinian police and was due to face a court soon.</p>

<p class="desc">The individual said he was also in favour of annexation and, despite "fear" of being arrested, added he remained hopeful "that Israel will give us citizenship". </p>

<p class="desc">- 'Lost hope' -</p>

<p class="desc">Some Palestinian commentators say such statements reflect the deep dejection of people who have spent decades under occupation, denied the peace and prosperity they had long hoped for.</p>

<p class="desc">"Why did those people say that?" asked Shawan Jabarin of the Palestinian rights organisation Al-Haq. "They said that because they have lost hope in peace, in a two-state solution.</p>

<p class="desc">"We can't take this question out of context. The context is: there is injustice, occupation, oppression, and the Palestinian Authority doesn't act for the Palestinian national interests... They failed to bring peace. </p>

<p class="desc">"The question is: is Israel ready to accept them as full citizens, equal citizens?"</p>

<p class="desc">The answer appears to be no.</p>

<p class="desc">Netanyahu in late May said that Palestinians who find themselves on annexed land will not obtain Israeli citizenship.  </p>

<p class="desc">Their status will remain unclear, since they will no longer be answerable to the PA either. </p>

<p class="desc">Israel annexed east Jerusalem in 1967, but the Palestinians still claim the sector as the capital of their future state. Palestinians living in east Jerusalem do not have Israeli citizenship but residence cards.</p>

<p class="desc">Only Israeli Arabs -- descendants of the Palestinians who remained on their land after the creation of Israel in 1948 -- have full Israeli citizenship.</p>

<p class="desc">But some face discrimination in a country that passed a law in 2018 defining it as "the nation-state of the Jewish people".</p>

<p class="desc"> </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/middle-east" class="tag">Middle East</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="L4gQr5bmawwGUY/ZYOCqvls6jxnuoLmjuo0YKhGiA3s=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="273320" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273317-small-lebanon-businesses-struggle-to-survive" class="title ugly-link">Small Lebanon Businesses Struggle to Survive</a>
              
  <abbr class="timeago" title="2020-07-14T05:32:25Z">14 July 2020, 08:32</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273324-man-jumps-off-bourj-hammoud-bridge" class="title ugly-link">Man Jumps Off Bourj Hammoud Bridge  </a>
              
  <abbr class="timeago" title="2020-07-14T07:16:25Z">14 July 2020, 10:16</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273322-report-general-security-chief-says-kuwait-visit-was-positive" class="title ugly-link">Report: General Security Chief Says Kuwait Visit was ‘Positive’ </a>
              
  <abbr class="timeago" title="2020-07-14T06:33:12Z">14 July 2020, 09:33</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/273320-palestinians-arrested-for-backing-annexation-on-israeli-tv" class="title ugly-link">    Palestinians 'Arrested for Backing Annexation' on Israeli TV</a>
              
  <abbr class="timeago" title="2020-07-14T05:54:10Z">14 July 2020, 08:54</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273326-rahi-lebanon-wants-back-its-identity" class="title ugly-link">Rahi: Lebanon Wants Back its Identity  </a>
              
  <abbr class="timeago" title="2020-07-14T08:56:19Z">14 July 2020, 11:56</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273326-rahi-lebanon-wants-back-its-identity" class="title ugly-link">Rahi: Lebanon Wants Back its Identity  </a>
              
  <abbr class="timeago" title="2020-07-14T08:56:19Z">14 July 2020, 11:56</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273329-judge-summons-bifani-cabinet-postpones-decision-on-his-resignation" class="title ugly-link">Judge ‘Summons’ Bifani, Cabinet Postpones Decision on his Resignation </a>
              
  <abbr class="timeago" title="2020-07-14T10:49:20Z">14 July 2020, 13:49</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273322-report-general-security-chief-says-kuwait-visit-was-positive" class="title ugly-link">Report: General Security Chief Says Kuwait Visit was ‘Positive’ </a>
              
  <abbr class="timeago" title="2020-07-14T06:33:12Z">14 July 2020, 09:33</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273337-aoun-urges-virus-measures-diab-slams-parties-seeking-to-block-arab-aid" class="title ugly-link">Aoun Urges Virus Measures, Diab Slams Parties Seeking to 'Block' Arab Aid</a>
              
  <abbr class="timeago" title="2020-07-14T12:59:57Z">14 July 2020, 15:59</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/273338-jumblat-says-ruling-gang-is-destroying-lebanon-s-foundations" class="title ugly-link">Jumblat Says 'Ruling Gang' is Destroying Lebanon's Foundations</a>
              
  <abbr class="timeago" title="2020-07-14T13:49:49Z">14 July 2020, 16:49</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/272906-judge-vows-to-resign-if-grilled-over-u-s-envoy-ruling#comment-637134" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/272906-judge-vows-to-resign-if-grilled-over-u-s-envoy-ruling#comment-637134" class="content">
    <span class="username">s.o.s</span>
    Another corrupt magistrate on Hizbala payroll.

Hang this shill!
</a>
  <abbr class="timeago" title="2020-06-28T13:02:00Z">28 June 2020, 16:02</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/272904-foreign-minister-summons-u-s-ambassador#comment-637138" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/11878/thumb.jpg" /></a>
  <a href="/stories/en/272904-foreign-minister-summons-u-s-ambassador#comment-637138" class="content">
    <span class="username">farsical.resistance</span>
    Is the culture of Iranian domestics becoming the culture of Lebanon? Are we a...
</a>
  <abbr class="timeago" title="2020-06-28T13:12:01Z">28 June 2020, 16:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/272767-prosecution-sues-anti-hizbullah-shiite-cleric-for-meeting-israelis#comment-636894" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/272767-prosecution-sues-anti-hizbullah-shiite-cleric-for-meeting-israelis#comment-636894" class="content">
    <span class="username">rabiosa</span>
    We are witnessing what it is like to live under a police state run by fascist...
</a>
  <abbr class="timeago" title="2020-06-23T14:12:58Z">23 June 2020, 17:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/273171-nasrallah-to-u-s-your-policy-won-t-weaken-hizbullah-but-rather-your-allies-influence#comment-637492" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/273171-nasrallah-to-u-s-your-policy-won-t-weaken-hizbullah-but-rather-your-allies-influence#comment-637492" class="content">
    <span class="username">un520</span>
    So basically he is trying to put the blame for the economic crisis on the USA...
</a>
  <abbr class="timeago" title="2020-07-07T21:27:28Z">08 July 2020, 00:27</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/273171-nasrallah-to-u-s-your-policy-won-t-weaken-hizbullah-but-rather-your-allies-influence#comment-637495" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12341/thumb.jpg" /></a>
  <a href="/stories/en/273171-nasrallah-to-u-s-your-policy-won-t-weaken-hizbullah-but-rather-your-allies-influence#comment-637495" class="content">
    <span class="username">ansarullah</span>
    “منشان الله يا سيد يالا”
Shia Shia Shia !!!
</a>
  <abbr class="timeago" title="2020-07-07T22:45:18Z">08 July 2020, 01:45</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/273292-soldier-killed-as-army-patrol-posts-attacked-in-baalbek-district#comment-637622" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/3061/thumb.jpg" /></a>
  <a href="/stories/en/273292-soldier-killed-as-army-patrol-posts-attacked-in-baalbek-district#comment-637622" class="content">
    <span class="username">whyaskwhy</span>
    they are a peaceful bunch liberating Israel by killing every Lebanese person ...
</a>
  <abbr class="timeago" title="2020-07-13T11:16:56Z">13 July 2020, 14:16</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/273294-report-ibrahim-s-visit-to-kuwait-reflects-serious-attempt-to-rescue-country#comment-637620" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/273294-report-ibrahim-s-visit-to-kuwait-reflects-serious-attempt-to-rescue-country#comment-637620" class="content">
    <span class="username">un520</span>
    I would not trust this man with a dollar.
</a>
  <abbr class="timeago" title="2020-07-13T11:11:58Z">13 July 2020, 14:11</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/273293-big-drop-in-dollar-s-black-market-rate-linked-to-several-factors#comment-637619" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12341/thumb.jpg" /></a>
  <a href="/stories/en/273293-big-drop-in-dollar-s-black-market-rate-linked-to-several-factors#comment-637619" class="content">
    <span class="username">ansarullah</span>
    8,000-8,500
shia shia shia !!!
</a>
  <abbr class="timeago" title="2020-07-13T10:51:19Z">13 July 2020, 13:51</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/273257-the-quest-to-find-signs-of-ancient-life-on-mars#comment-637617" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/273257-the-quest-to-find-signs-of-ancient-life-on-mars#comment-637617" class="content">
    <span class="username">phillipo</span>
    Whatever, I can only presume that Palestinians will now claim that territory ...
</a>
  <abbr class="timeago" title="2020-07-13T10:41:38Z">13 July 2020, 13:41</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/273294-report-ibrahim-s-visit-to-kuwait-reflects-serious-attempt-to-rescue-country#comment-637616" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/273294-report-ibrahim-s-visit-to-kuwait-reflects-serious-attempt-to-rescue-country#comment-637616" class="content">
    <span class="username">phillipo</span>
    Can someone please explain to me, in simple language, how &quot;Ibrahim's Visit to...
</a>
  <abbr class="timeago" title="2020-07-13T10:38:15Z">13 July 2020, 13:38</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="y5N/Xtpbnu8PfK4p6B5k+7Hd4wa30W1Qe+w3YITBU8s=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>