<!DOCTYPE html>
<html >
<head>
  <title>Adib Meets Khalil and al-Khalil ahead of Baabda Talks — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="mnOSPAhJMHSbnRKonXY7oIYSDuAFBx99zI4g71nn408=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Lebanon');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Adib Meets Khalil and al-Khalil ahead of Baabda Talks"/>

<meta property="og:description"
  content="Prime Minister-designate Mustafa Adib held a meeting Thursday afternoon with Speaker Nabih Berri’s aide Ali Hassan Khalil and Sayyed Hassan Nasrallah’s assistant Hussein Khalil in a bid to reach an eleventh-hour agreement over the finance..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/275021"/>

  <meta property="og:image"
    content="http://images2.naharnet.com/images/234962/w140.jpg?1600346835"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/275021">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Adib Meets Khalil and al-Khalil ahead of Baabda Talks
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-09-17T12:47:25Z">17 September 2020, 15:47</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/275021-adib-meets-khalil-and-al-khalil-ahead-of-baabda-talks#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">7</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/275021" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/275021"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/275021"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Adib Meets Khalil and al-Khalil ahead of Baabda Talks&amp;body= http://www.naharnet.com/stories/en/275021-adib-meets-khalil-and-al-khalil-ahead-of-baabda-talks" class="email btn"></a>
              
  <a href="/stories/275021-adib-meets-khalil-and-al-khalil-ahead-of-baabda-talks/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images2.naharnet.com/images/234962/w460.jpg?1600346835" />

  
  <div itemprop="description">
    <p class="desc">Prime Minister-designate Mustafa Adib held a meeting Thursday afternoon with Speaker Nabih Berri’s aide Ali Hassan Khalil and Sayyed Hassan Nasrallah’s assistant Hussein Khalil in a bid to reach an eleventh-hour agreement over the finance ministerial portfolio.</p>

<p class="desc">The meeting came ahead of a crucial 5pm meeting between Adib and President Michel Aoun at the Baabda Palace.</p>

<p class="desc">MTV later reported that Khalil and al-Khalil told Adib during the meeting that "the Shiite duo is insisting on the finance portfolio and on naming the Shiite ministers."</p>

<p class="desc">"There are intensive domestic and foreign contacts aimed at dissuading the PM-designate from quitting during his visit to Baabda in order to give the French initiative a last chance," it added.</p>

<p class="desc">Al-Jadeed TV had earlier reported that “Adib will step down if no agreement is reached in his meeting with Hussein Khalil and Ali Hassan Khalil.”</p>

<p class="desc">MTV also earlier reported that “despite all the attempts, finding an exit to the governmental deadlock remains very difficult and an unlikely possibility.”</p>

<p class="desc">“This makes the possibility of Adib stepping down in Baabda in the afternoon the most likely,” the TV network added.</p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/naharnet" class="tag">Naharnet</a></div><div class="tags clearfix"><a href="/tags/lebanon" class="tag">Lebanon</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">7</span>
      </div>
    
      <div class="comment clearfix" id="comment-643502" data-id="643502">
  <img alt="Missing" class="avatar" src="http://images.naharnet.com/avatars/thumb/missing.png" />
  <span class="author">rabiosa</span>
  <abbr class="timeago" title="2020-09-17T14:01:52Z">17 September 2020, 17:01</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">4</span>
  <p dir="ltr">Nothing will ever change.  I have been saying let the system collapse.  It's the only way.</p>
  
  <div class="actions">
    <a href="#comment-643502" class="retry-form">Reply</a>
    <a href="/comments/643502/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-643506" data-id="643506">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/2842/thumb.png" />
  <span class="author">lebnanfirst</span>
  <abbr class="timeago" title="2020-09-17T14:17:01Z">17 September 2020, 17:17</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">2</span>
  <p dir="ltr">Resign and let the chips fall where they may. No way can Lebanon coexist with wilayet al faqueeh </p>
  
  <div class="actions">
    <a href="#comment-643506" class="retry-form">Reply</a>
    <a href="/comments/643506/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-643507" data-id="643507">
  <img alt="Missing" class="avatar" src="http://images.naharnet.com/avatars/thumb/missing.png" />
  <span class="author">kazan</span>
  <abbr class="timeago" title="2020-09-17T14:22:51Z">17 September 2020, 17:22</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">2</span>
  <p dir="ltr">The 4 million Lebanese should all take dinghies and head to Europe,  the country is for the warlords and gangsters</p>

<p dir="ltr"></p>
  
  <div class="actions">
    <a href="#comment-643507" class="retry-form">Reply</a>
    <a href="/comments/643507/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-643508" data-id="643508">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/2842/thumb.png" />
  <span class="author">lebnanfirst</span>
  <abbr class="timeago" title="2020-09-17T14:27:56Z">17 September 2020, 17:27</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">2</span>
  <p dir="ltr">Does this charade not remind us all of locking down parliament years back? They’ll never change and only the Americans have it correctly diagnosed. Hizb et al only understand force plain and simple any other approach with them is wasting time.</p>
  
  <div class="actions">
    <a href="#comment-643508" class="retry-form">Reply</a>
    <a href="/comments/643508/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-643511" data-id="643511">
  <img alt="Missing" class="avatar" src="http://images.naharnet.com/avatars/thumb/missing.png" />
  <span class="author">fhaffar</span>
  <abbr class="timeago" title="2020-09-17T14:58:27Z">17 September 2020, 17:58</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">2</span>
  <p dir="ltr">Why are they insisting on the finance ? to steal more of the countries money ? the answer is YES</p>
  
  <div class="actions">
    <a href="#comment-643511" class="retry-form">Reply</a>
    <a href="/comments/643511/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-643517" data-id="643517">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/487/thumb.png" />
  <span class="author">thefool</span>
  <abbr class="timeago" title="2020-09-17T15:06:48Z">17 September 2020, 18:06</abbr>
  <span class="thumb down login">3</span><span class="thumb up login">0</span>
  <p dir="ltr">To me the Problem is MTV.</p>
  
  <div class="actions">
    <a href="#comment-643517" class="retry-form">Reply</a>
    <a href="/comments/643517/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"><div class="comment clearfix" id="comment-643549" data-id="643549">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/1281/thumb.jpeg" />
  <span class="author">justice</span>
  <abbr class="timeago" title="2020-09-17T19:42:22Z">17 September 2020, 22:42</abbr>
  <span class="thumb down login">1</span><span class="thumb up login">0</span>
  <p dir="ltr">Don't watch it then shia pos!</p>
  
  <div class="actions">
    <a href="#comment-643549" class="retry-form">Reply</a>
    <a href="/comments/643549/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div></div>
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="Q2TtKFYxWcDFj6/bfS7ztXhYjJjbiHVR6xpwKWmgW3A=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="275021" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275073-bazzi-says-shadow-pms-want-to-isolate-entire-sect" class="title ugly-link">Bazzi Says 'Shadow PMs' Want to 'Isolate Entire Sect'</a>
              
  <abbr class="timeago" title="2020-09-18T15:06:18Z">18 September 2020, 18:06</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275075-jumblat-criticizes-advocates-of-old-pact-and-new-norm" class="title ugly-link">Jumblat Criticizes Advocates of 'Old Pact' and 'New Norm'</a>
              
  <abbr class="timeago" title="2020-09-18T17:36:09Z">18 September 2020, 20:36</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275074-army-disposes-of-1-3-tons-of-fireworks-found-at-beirut-port" class="title ugly-link">Army Disposes of 1.3 Tons of Fireworks Found at Beirut Port</a>
              
  <abbr class="timeago" title="2020-09-18T17:08:41Z">18 September 2020, 20:08</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275076-lebanon-sees-18-covid-deaths-and-750-cases-in-1-day" class="title ugly-link">Lebanon Sees 18 Covid Deaths and 750 Cases in 1 Day</a>
              
  <abbr class="timeago" title="2020-09-18T18:01:05Z">18 September 2020, 21:01</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275081-despair-in-lebanon-pushing-some-to-flee-to-europe-in-boats" class="title ugly-link">Despair in Lebanon Pushing Some to Flee to Europe in Boats</a>
              
  <abbr class="timeago" title="2020-09-18T18:48:59Z">18 September 2020, 21:48</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275073-bazzi-says-shadow-pms-want-to-isolate-entire-sect" class="title ugly-link">Bazzi Says 'Shadow PMs' Want to 'Isolate Entire Sect'</a>
              
  <abbr class="timeago" title="2020-09-18T15:06:18Z">18 September 2020, 18:06</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275091-france-says-no-evidence-hizbullah-storing-explosive-chemicals" class="title ugly-link">France Says No Evidence Hizbullah Storing Explosive Chemicals </a>
              
  <abbr class="timeago" title="2020-09-19T08:46:53Z">19 September 2020, 11:46</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275075-jumblat-criticizes-advocates-of-old-pact-and-new-norm" class="title ugly-link">Jumblat Criticizes Advocates of 'Old Pact' and 'New Norm'</a>
              
  <abbr class="timeago" title="2020-09-18T17:36:09Z">18 September 2020, 20:36</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275089-report-president-determined-to-help-french-initiative-succeed" class="title ugly-link">Report: President Determined to Help French Initiative Succeed </a>
              
  <abbr class="timeago" title="2020-09-19T07:34:54Z">19 September 2020, 10:34</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/275090-distress-as-abiad-announces-18-year-old-dies-of-covid-19" class="title ugly-link">Distress as Abiad Announces 18-Year-Old Dies of COVID-19  </a>
              
  <abbr class="timeago" title="2020-09-19T08:00:21Z">19 September 2020, 11:00</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/274436-nasrallah-says-to-comment-later-on-israeli-upheaval-attacks#comment-641363" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/274436-nasrallah-says-to-comment-later-on-israeli-upheaval-attacks#comment-641363" class="content">
    <span class="username">eagledawn</span>
    The day this evil iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2020-08-26T20:34:17Z">26 August 2020, 23:34</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274323-beirut-blast-shattered-taboos-around-hizbullah#comment-640812" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/482/thumb.jpg" /></a>
  <a href="/stories/en/274323-beirut-blast-shattered-taboos-around-hizbullah#comment-640812" class="content">
    <span class="username">gebran_sons</span>
    Lebanon's revolution is fake if does not have three foundation:
1. Kelon yaa...
</a>
  <abbr class="timeago" title="2020-08-21T11:42:40Z">21 August 2020, 14:42</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274243-amer-fakhoury-dies-in-united-states#comment-640355" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10226/thumb.jpeg" /></a>
  <a href="/stories/en/274243-amer-fakhoury-dies-in-united-states#comment-640355" class="content">
    <span class="username">marcus</span>
    The military court judge who released him is shia and appointed by hezbollah....
</a>
  <abbr class="timeago" title="2020-08-17T18:58:08Z">17 August 2020, 21:58</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274436-nasrallah-says-to-comment-later-on-israeli-upheaval-attacks#comment-641365" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.jpg" /></a>
  <a href="/stories/en/274436-nasrallah-says-to-comment-later-on-israeli-upheaval-attacks#comment-641365" class="content">
    <span class="username">s.o.s</span>
    الله اكبر 
</a>
  <abbr class="timeago" title="2020-08-26T20:46:18Z">26 August 2020, 23:46</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274243-amer-fakhoury-dies-in-united-states#comment-640360" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10226/thumb.jpeg" /></a>
  <a href="/stories/en/274243-amer-fakhoury-dies-in-united-states#comment-640360" class="content">
    <span class="username">marcus</span>
    read ya pos, read!

Lebanon: Head of Military Tribunal Resigns over Fakhour...
</a>
  <abbr class="timeago" title="2020-08-17T19:58:30Z">17 August 2020, 22:58</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <span class="picture-wrap">
      <img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" />
    </span>
  <a href="/stories/en/275005-geagea-says-foiling-french-initiative-would-be-a-crime#comment-643505" class="content">
    <span class="username">Thunder2020</span>
    He is the only Political leader that has served jail time, yet he is the most...
</a>
  <abbr class="timeago" title="2020-09-17T14:15:07Z">17 September 2020, 17:15</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/275013-adib-won-t-step-down-at-the-moment-govt-talks-extended-until-sunday#comment-643501" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/482/thumb.jpg" /></a>
  <a href="/stories/en/275013-adib-won-t-step-down-at-the-moment-govt-talks-extended-until-sunday#comment-643501" class="content">
    <span class="username">gebran_sons</span>
    If you resign today, you would have done the honorable act, showed courage an...
</a>
  <abbr class="timeago" title="2020-09-17T12:52:23Z">17 September 2020, 15:52</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/275013-adib-won-t-step-down-at-the-moment-govt-talks-extended-until-sunday#comment-643499" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/275013-adib-won-t-step-down-at-the-moment-govt-talks-extended-until-sunday#comment-643499" class="content">
    <span class="username">levant</span>
    you can always count on the lowest socio eceonmic lowest educated hizbi pig a...
</a>
  <abbr class="timeago" title="2020-09-17T12:12:41Z">17 September 2020, 15:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/275001-paris-criticizes-lebanese-leaders-says-still-time-to-form-govt#comment-643498" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/275001-paris-criticizes-lebanese-leaders-says-still-time-to-form-govt#comment-643498" class="content">
    <span class="username">cedars</span>
    The last chance is here for every politician. Imagine when all your money in ...
</a>
  <abbr class="timeago" title="2020-09-17T11:55:53Z">17 September 2020, 14:55</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/275005-geagea-says-foiling-french-initiative-would-be-a-crime#comment-643496" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/275005-geagea-says-foiling-french-initiative-would-be-a-crime#comment-643496" class="content">
    <span class="username">thecause</span>
    Agreed!. Dr geagea is the only person speaking up against Hezbollah and the s...
</a>
  <abbr class="timeago" title="2020-09-17T11:14:02Z">17 September 2020, 14:14</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="mnOSPAhJMHSbnRKonXY7oIYSDuAFBx99zI4g71nn408=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>