<!DOCTYPE html>
<html >
<head>
  <title>            Greek Ghost Villages Wake Up for Tourists  — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="Qsq6j/BlttX2dO4L+OUD+xTjyPRlakIjHCEx+CRyo6o=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Business');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="            Greek Ghost Villages Wake Up for Tourists "/>

<meta property="og:description"
  content="


The moonlight is the only light in the alleys of Mikro Chorio, the ancient capital of the Greek island of Tilos. And as in many other abandoned villages in Greece, they only come back to life for the tourists.  


When night falls, Mikro..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/276114"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/235895/w140.jpg?1603636888"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/276114">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
                Greek Ghost Villages Wake Up for Tourists 
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-10-25T14:41:33Z">25 October 2020, 16:41</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/276114-greek-ghost-villages-wake-up-for-tourists#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/276114" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/276114"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/276114"></div>
</div>

  
  <a href="mailto:?subject=Naharnet:             Greek Ghost Villages Wake Up for Tourists &amp;body= http://www.naharnet.com/stories/en/276114-greek-ghost-villages-wake-up-for-tourists" class="email btn"></a>
              
  <a href="/stories/276114-greek-ghost-villages-wake-up-for-tourists/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/235895/w460.jpg?1603636888" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">The moonlight is the only light in the alleys of Mikro Chorio, the ancient capital of the Greek island of Tilos. And as in many other abandoned villages in Greece, they only come back to life for the tourists.  </p>

<p class="desc">When night falls, Mikro Chorio (Little Village in Greek) rewakens, as a handful of visitors sip cocktails at the small bar-museum at the foot of the ruins.</p>

<p class="desc">"We are trying to bring it back to life," said the bar's owner Giorgos Aliferis.</p>

<p class="desc">For years now, between 11:00 pm and midnight, he has been going in his little van to pick up customers from Livadia, the island's port, where all the villagers were relocated after World War II.</p>

<p class="desc">"There was no water, no electricity, so people left looking for more comfort," Aliferis's partner Vania Yordanova said as she served drinks on the bar's terrace.</p>

<p class="desc">She first had to rush to get the power generator working for the bar after a bumpy 30-minute drive to Mikro Chorio.</p>

<p class="desc">Then, the deserted island village suddenly lit up like a film set, melancholic Greek music echoing in the starry night.</p>

<p class="desc">In the 1930s, the capital of Tilos -- one of the Dodecanese islands in the southeastern Aegean Sea -- still had 1,200 inhabitants, including three priests.</p>

<p class="desc">But gradually the population headed to the port, where business was thriving after 1947 when the Dodecanese islands were annexed by Greece from Italy.  </p>

<p class="desc">By the 1960s the school that had once served 180 pupils was also transferred to the port and Mikro Chorio's three cafes closed.</p>

<p class="desc">- 'Crazy dream' -</p>

<p class="desc">Aliferis, who hails from the Peloponnese in western Greece, discovered the abandoned village of Mikro Chorio in the 1980s, after he arrived on the island when his brother, a doctor, went to work there.</p>

<p class="desc">"I thought it was really sad that this village was deserted, and I had this crazy dream of bringing it back to life," he said.</p>

<p class="desc">He keeps the bar open three to four months every year, welcoming a variety of customers.</p>

<p class="desc">"Visitors come from everywhere -- even from abroad -- and the descendants of families who used to live in the village return and they are really moved," Aliferis said.</p>

<p class="desc">But the project, he said, has "cost me a lot, financially and psychologically" -- further complicated by the coronavirus pandemic, which has lost him as much as 80 percent of his revenue.</p>

<p class="desc">Nor is he happy about the asphalt road that is due to be built to the village, which he fears will "change the landscape and the atmosphere".</p>

<p class="desc">- Forlorn atmosphere -  </p>

<p class="desc">Mikro Chorio is far from being the only Greek village deserted by its inhabitants who migrated to towns and cities in the search for jobs.</p>

<p class="desc">And through a variety of initiatives, both public and private, some local people are trying to breathe back life into some of those abandoned places.</p>

<p class="desc">Vathia, a village on the Mani Peninsula in the southern Peloponnese, boasts spectacular views of the sea.</p>

<p class="desc">But its derelict stone castles and the scattered possessions of its former inhabitants, give it a forlorn atmosphere.</p>

<p class="desc">Some tourists visit for the 18th-century square towers still dominating the village that, while still thriving in the 19th century, was abandoned because of urban migration.</p>

<p class="desc">A government-backed restoration project in the 1980s was in turn also scrapped, so the guesthouses remained without visitors in the wind-battered village.</p>

<p class="desc">Not far from there, the fortified town of Mystras, a UNESCO World Heritage Site since 1989, has become a major attraction, one of the 10 most-visited sites in Greece.  </p>

<p class="desc">Tourists flock to its paved alleys, admiring the elaborate frescos of the Byzantine churches and visiting the town's monastery, which is still occupied, even if the town itself was deserted in 1950.  </p>

<p class="desc">Spinalonga, a small abandoned island off Crete, still attracts tourists captivated by its dramatic past.  </p>

<p class="desc">There, in the Venetian fortress that has become an archaeological site, patients suffering from leprosy stayed there until the early 20th century.  </p>

<p class="desc">Spinalonga is also known as the setting for Victoria Hislop's 2006 bestseller "The Island", a historical novel that was also adapted into a popular Greek television series. </p>

<p class="desc">Other abandoned villages in Greece also come to life to cater for tourists that are looking for unusual destinations, like the 14th century Perithia on Corfu.</p>

<p class="desc">Taverns in Perithia open only in the summer for the visitors, who are enchanted by the Venetian style buildings in varying states of dereliction and the prospect of hiking to the summit of Mount Pantokrator.                </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/business" class="tag">Business</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="67KAoAEdTCsykvq456XO0PcvUzQ7Hha8Ft29s3RLWJw=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="276114" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/276098-govt-may-be-formed-within-2-weeks-dollar-rate-to-drop-dramatically" class="title ugly-link">Govt. May be Formed within '2 Weeks', Dollar Rate to 'Drop Dramatically'</a>
              
  <abbr class="timeago" title="2020-10-25T10:41:10Z">25 October 2020, 12:41</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/276099-reports-political-forces-to-name-ministers-in-new-govt" class="title ugly-link">Reports: Political Forces to Name Ministers in New Govt.</a>
              
  <abbr class="timeago" title="2020-10-25T10:55:24Z">25 October 2020, 12:55</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/276100-do-not-leave-behind-christians-al-rahi-tells-hariri" class="title ugly-link">Do Not Leave behind Christians, al-Rahi Tells Hariri</a>
              
  <abbr class="timeago" title="2020-10-25T11:48:15Z">25 October 2020, 13:48</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/276097-macron-comments-provoke-mideast-ire-boycotts-of-french-goods" class="title ugly-link">Macron Comments Provoke Mideast Ire, Boycotts of French Goods</a>
              
  <abbr class="timeago" title="2020-10-25T09:59:22Z">25 October 2020, 11:59</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/276109-erdogan-renews-call-for-macron-to-undergo-mental-checks" class="title ugly-link">            Erdogan Renews Call for Macron to Undergo 'Mental Checks' </a>
              
  <abbr class="timeago" title="2020-10-25T14:15:06Z">25 October 2020, 16:15</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/276109-erdogan-renews-call-for-macron-to-undergo-mental-checks" class="title ugly-link">            Erdogan Renews Call for Macron to Undergo 'Mental Checks' </a>
              
  <abbr class="timeago" title="2020-10-25T14:15:06Z">25 October 2020, 16:15</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/276097-macron-comments-provoke-mideast-ire-boycotts-of-french-goods" class="title ugly-link">Macron Comments Provoke Mideast Ire, Boycotts of French Goods</a>
              
  <abbr class="timeago" title="2020-10-25T09:59:22Z">25 October 2020, 11:59</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/276115-hizbullah-rejects-french-stance-encouraging-insults-against-prophet" class="title ugly-link">Hizbullah Rejects 'French Stance Encouraging Insults against Prophet'</a>
              
  <abbr class="timeago" title="2020-10-25T15:39:05Z">25 October 2020, 17:39</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/276100-do-not-leave-behind-christians-al-rahi-tells-hariri" class="title ugly-link">Do Not Leave behind Christians, al-Rahi Tells Hariri</a>
              
  <abbr class="timeago" title="2020-10-25T11:48:15Z">25 October 2020, 13:48</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/276104-turkey-says-offensive-cartoons-of-prophet-seek-to-intimidate-muslims" class="title ugly-link">Turkey Says 'Offensive' Cartoons of Prophet Seek to Intimidate Muslims </a>
              
  <abbr class="timeago" title="2020-10-25T12:32:47Z">25 October 2020, 14:32</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/275864-ibrahim-in-elysee-today-after-arriving-from-washington#comment-645597" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.jpg" /></a>
  <a href="/stories/en/275864-ibrahim-in-elysee-today-after-arriving-from-washington#comment-645597" class="content">
    <span class="username">s.o.s</span>
    They're paying his private jet trips with the money they stole from our bank ...
</a>
  <abbr class="timeago" title="2020-10-18T09:51:12Z">18 October 2020, 12:51</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/275762-bassil-slams-hariri-s-bravados-proposes-constitutional-amendment#comment-645379" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.jpg" /></a>
  <a href="/stories/en/275762-bassil-slams-hariri-s-bravados-proposes-constitutional-amendment#comment-645379" class="content">
    <span class="username">s.o.s</span>
    The people are starving and some lost their homes, we couldn’t care less abou...
</a>
  <abbr class="timeago" title="2020-10-13T15:57:17Z">13 October 2020, 18:57</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/275987-overnight-syria-strike-kills-3-hizbullah-linked-fighters#comment-645749" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/275987-overnight-syria-strike-kills-3-hizbullah-linked-fighters#comment-645749" class="content">
    <span class="username">thepatriot</span>
    Sweet dream gebran-sons...
But this will not happen in a billion years.
Leb...
</a>
  <abbr class="timeago" title="2020-10-21T15:29:45Z">21 October 2020, 18:29</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/275864-ibrahim-in-elysee-today-after-arriving-from-washington#comment-645600" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12341/thumb.jpg" /></a>
  <a href="/stories/en/275864-ibrahim-in-elysee-today-after-arriving-from-washington#comment-645600" class="content">
    <span class="username">ansarullah</span>
    God bless General Security chief Maj. Gen. Abbas Hussain Ibrahim for visiting...
</a>
  <abbr class="timeago" title="2020-10-18T10:52:47Z">18 October 2020, 13:52</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/275601-jumblat-reminds-of-electricity-file-says-fuel-being-smuggled-to-syria#comment-645093" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.jpg" /></a>
  <a href="/stories/en/275601-jumblat-reminds-of-electricity-file-says-fuel-being-smuggled-to-syria#comment-645093" class="content">
    <span class="username">s.o.s</span>
    Nice pic, he’s holding his imaginary phone.
</a>
  <abbr class="timeago" title="2020-10-07T14:11:37Z">07 October 2020, 17:11</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/276115-hizbullah-rejects-french-stance-encouraging-insults-against-prophet#comment-645906" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9971/thumb.jpeg" /></a>
  <a href="/stories/en/276115-hizbullah-rejects-french-stance-encouraging-insults-against-prophet#comment-645906" class="content">
    <span class="username">janoubi</span>
    نوح زعيتر يرد على ماكرون بعد اساءته للنبي الاعظم (ص): احمق

نشر السيد نوح ز...
</a>
  <abbr class="timeago" title="2020-10-25T21:41:09Z">25 October 2020, 23:41</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/276115-hizbullah-rejects-french-stance-encouraging-insults-against-prophet#comment-645905" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12341/thumb.jpg" /></a>
  <a href="/stories/en/276115-hizbullah-rejects-french-stance-encouraging-insults-against-prophet#comment-645905" class="content">
    <span class="username">ansarullah</span>
    God bless shia hezbollah and Iran for rejecting the French stance and for goi...
</a>
  <abbr class="timeago" title="2020-10-25T20:05:44Z">25 October 2020, 22:05</abbr>
</li>
<li class="clearfix">
    <span class="picture-wrap">
      <img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" />
    </span>
  <a href="/stories/en/276104-turkey-says-offensive-cartoons-of-prophet-seek-to-intimidate-muslims#comment-645904" class="content">
    <span class="username">John</span>
    Should Muslims have no right to offend those exercising their freedom of expr...
</a>
  <abbr class="timeago" title="2020-10-25T19:49:50Z">25 October 2020, 21:49</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/276109-erdogan-renews-call-for-macron-to-undergo-mental-checks#comment-645903" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/276109-erdogan-renews-call-for-macron-to-undergo-mental-checks#comment-645903" class="content">
    <span class="username">tarikbeirut</span>
    And Hariri wants the nutcase Macron to run the show in Lebanon. Weak ineffect...
</a>
  <abbr class="timeago" title="2020-10-25T18:45:16Z">25 October 2020, 20:45</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/276109-erdogan-renews-call-for-macron-to-undergo-mental-checks#comment-645901" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9746/thumb.jpg" /></a>
  <a href="/stories/en/276109-erdogan-renews-call-for-macron-to-undergo-mental-checks#comment-645901" class="content">
    <span class="username">tric.portugal</span>
    Or the whaabi monarquies...the whaabi monarquies like use acid
</a>
  <abbr class="timeago" title="2020-10-25T18:39:17Z">25 October 2020, 20:39</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="Qsq6j/BlttX2dO4L+OUD+xTjyPRlakIjHCEx+CRyo6o=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>