<!DOCTYPE html>
<html >
<head>
  <title>Asian Markets Mostly Down as Traders Prepare for Big Week — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="2mx9iwYJUtDwSffc1jXTn/kEFJcHllNXxXbJ+ejtVns=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Business');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Asian Markets Mostly Down as Traders Prepare for Big Week"/>

<meta property="og:description"
  content="Asian markets mostly fell Monday following last week's rally as investors prepare for a big week that could see the vaccine rollout begin in earnest and US lawmakers agree a new stimulus, while post-Brexit trade talks remain on a..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/277392"/>

  <meta property="og:image"
    content="http://images2.naharnet.com/images/236979/w140.jpg?1607323616"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/277392">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Asian Markets Mostly Down as Traders Prepare for Big Week
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-12-07T06:47:08Z">07 December 2020, 08:47</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/277392-asian-markets-mostly-down-as-traders-prepare-for-big-week#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/277392" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/277392"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/277392"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Asian Markets Mostly Down as Traders Prepare for Big Week&amp;body= http://www.naharnet.com/stories/en/277392-asian-markets-mostly-down-as-traders-prepare-for-big-week" class="email btn"></a>
              
  <a href="/stories/277392-asian-markets-mostly-down-as-traders-prepare-for-big-week/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images2.naharnet.com/images/236979/w460.jpg?1607323616" />

  
  <div itemprop="description">
    <p class="desc">Asian markets mostly fell Monday following last week's rally as investors prepare for a big week that could see the vaccine rollout begin in earnest and US lawmakers agree a new stimulus, while post-Brexit trade talks remain on a knife-edge.</p>

<p class="desc">But while the general consensus is for a strong recovery in 2021 as billions are inoculated, the surge in virus cases around the world and ongoing China-US tensions continue to keep a lid on sentiment.</p>

<p class="desc">Regional traders were unable to build on last week's advances, despite all three Wall Street indexes chalking up records Friday thanks to signs of movement in US stimulus talks and hopes for the vaccine.</p>

<p class="desc">Optimism US lawmakers will finally agree a rescue package was given a boost Friday with data showing the world's top economy created far fewer jobs than forecast in November as the country is battered by a frightening jump in infections that is forcing leaders to impose containment measures.</p>

<p class="desc">Senate Republican Leader Mitch McConnell and Democratic House Speaker Nancy Pelosi have revived efforts to hash out a deal for more aid, with both recognising the need for help for Americans as Christmas approaches.</p>

<p class="desc">Senators and their teams worked all weekend on a detailed bill, which "will probably come out early this week", Republican senator Bill Cassidy told "Fox News Sunday".</p>

<p class="desc">Pelosi has agreed to make the proposal the basis for negotiations on a final text.</p>

<p class="desc">Traders are also keeping tabs on the deployment of vaccines around the world, with Britain in line to start giving jabs this week, while US approval of its first drug could come as soon as Friday. Belgium, France and Spain have said jabs will begin in January for the most vulnerable.</p>

<p class="desc">"The deployment of vaccines is getting closer" and this is "continuing to help share markets look through the current problems with the virus and its economic impact", said Shane Oliver, at AMP Capital Investors.</p>

<p class="desc">- Brexit talks go to wire -</p>

<p class="desc">The World Health Organization said 51 candidate vaccines are currently being tested on humans, with 13 reaching final-stage mass testing.</p>

<p class="desc">Stephen Innes, of Axi, said with the vaccine rally largely priced into stock prices now, gains would now likely be driven by "the pace of vaccinations versus the Covid resurgence speed, similar to how shifts in mobility drove equities through the spring and summer".</p>

<p class="desc">He added that "as the market takes out new highs, investors sitting on the fence may be forced to react, not wanting to miss out on the pot of gold that lies at the other end of the vaccine reopening rainbow".</p>

<p class="desc">Still, markets struggled to push ahead in Asia Saturday.</p>

<p class="desc">Hong Kong fell 1.8 percent and Shanghai sank 0.5 percent and Tokyo slipped 0.4 percent along with Seoul. Wellington and Singapore were barely moved but Sydney, Taipei, Manila and Jakarta rose.</p>

<p class="desc">Sentiment was given a jolt by reports that the US is considering fresh sanctions on several Chinese officials over their roles in the disqualification of lawmakers in Hong Kong, as Donald Trump presses ahead with his fight against Beijing before leaving office.</p>

<p class="desc">Sterling edged up slightly against the dollar as Britain and the European Union continue with talks on a trade deal for when Britain leaves the customs union on December 31.</p>

<p class="desc">EU lead negotiator Michel Barnier and his UK counterpart David Frost worked late into Sunday in Brussels, scrambling to close out a deal after eight months of fraught talks.</p>

<p class="desc">Ireland's Prime Minister Micheal Martin warned the chances for a deal were only "50-50", while sources close to the talks said discussions were slow and expectations low.</p>

<p class="desc">"The risk of a no-deal Brexit is so underpriced that it could always provide a significant sentiment knocker if the deal falls to pieces," said Axi's Innes.</p>

<p class="desc">- Key figures around 0250 GMT -</p>

<p class="desc">Tokyo - Nikkei 225: DOWN 0.4 percent at 26,645.23 (break)</p>

<p class="desc">Hong Kong - Hang Seng: DOWN 1.8 percent at 26,355.79</p>

<p class="desc">Shanghai - Composite: DOWN 0.4 percent at 3,429.67</p>

<p class="desc">Pound/dollar: UP at $1.3433 from $1.3423</p>

<p class="desc">Euro/dollar: UP at $1.2137 from $1.2110 at 2200 GMT Friday</p>

<p class="desc">Dollar/yen: DOWN at 103.98 yen from 104.19 yen</p>

<p class="desc">Euro/pound: UP at 90.35 pence from 90.21 pence</p>

<p class="desc">West Texas Intermediate: DOWN 0.7 percent at $45.95 per barrel</p>

<p class="desc">Brent North Sea crude: DOWN 0.6 percent at $48.94 per barrel</p>

<p class="desc">New York - Dow: UP 0.8 percent at 30,218.26 (close)</p>

<p class="desc">London - FTSE 100: UP 0.9 percent at 6,550.23 (close)</p>

<p class="desc"> </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/business" class="tag">Business</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="ZT6bCyOSDAeVT+PV/WNK6tSuqt2+xYcEtZWaqHiGg04=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="277392" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/277404-iran-centrifuge-plan-alarms-european-trio" class="title ugly-link">Iran Centrifuge Plan Alarms European Trio</a>
              
  <abbr class="timeago" title="2020-12-07T09:44:56Z">07 December 2020, 11:44</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/277412-macron-says-lebanese-are-hostages-of-their-political-establishment" class="title ugly-link">Macron Says Lebanese are Hostages of their Political Establishment </a>
              
  <abbr class="timeago" title="2020-12-07T12:29:39Z">07 December 2020, 14:29</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/277396-report-eu-delegation-in-beirut-over-french-plan" class="title ugly-link">Report: EU Delegation in Beirut over French Plan</a>
              
  <abbr class="timeago" title="2020-12-07T07:51:48Z">07 December 2020, 09:51</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/277406-hassan-two-million-covid-19-vaccines-reserved-for-lebanon" class="title ugly-link">Hassan: Two Million COVID-19 Vaccines Reserved for Lebanon</a>
              
  <abbr class="timeago" title="2020-12-07T10:24:50Z">07 December 2020, 12:24</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/277410-lebanese-french-businessman-freed-but-grounded-judicial-source-says" class="title ugly-link">Lebanese-French Businessman Freed but Grounded, Judicial Source Says</a>
              
  <abbr class="timeago" title="2020-12-07T12:02:25Z">07 December 2020, 14:02</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/277400-venezuela-s-maduro-claims-sweep-of-boycotted-election" class="title ugly-link"> Venezuela's Maduro Claims Sweep of Boycotted Election</a>
              
  <abbr class="timeago" title="2020-12-07T08:51:48Z">07 December 2020, 10:51</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/277406-hassan-two-million-covid-19-vaccines-reserved-for-lebanon" class="title ugly-link">Hassan: Two Million COVID-19 Vaccines Reserved for Lebanon</a>
              
  <abbr class="timeago" title="2020-12-07T10:24:50Z">07 December 2020, 12:24</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/277416-hariri-meets-aoun-amid-reports-of-progress-on-new-govt" class="title ugly-link">Hariri Meets Aoun amid Reports of Progress on New Govt.</a>
              
  <abbr class="timeago" title="2020-12-07T15:49:13Z">07 December 2020, 17:49</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/277403-israel-based-channel-and-uae-broadcaster-ink-partnership" class="title ugly-link">Israel-based Channel and UAE Broadcaster Ink Partnership </a>
              
  <abbr class="timeago" title="2020-12-07T09:14:01Z">07 December 2020, 11:14</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/277412-macron-says-lebanese-are-hostages-of-their-political-establishment" class="title ugly-link">Macron Says Lebanese are Hostages of their Political Establishment </a>
              
  <abbr class="timeago" title="2020-12-07T12:29:39Z">07 December 2020, 14:29</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/277311-akar-urges-u-n-to-put-end-to-israeli-overflights#comment-648419" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10001/thumb.jpg" /></a>
  <a href="/stories/en/277311-akar-urges-u-n-to-put-end-to-israeli-overflights#comment-648419" class="content">
    <span class="username">lubnani.masi7i</span>
    Abide by resolution 1701, disarm the iranian terror militia and once you've d...
</a>
  <abbr class="timeago" title="2020-12-03T19:08:01Z">03 December 2020, 21:08</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/277210-bassil-denies-setting-conditions-says-only-urging-unified-standards#comment-648132" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10001/thumb.jpg" /></a>
  <a href="/stories/en/277210-bassil-denies-setting-conditions-says-only-urging-unified-standards#comment-648132" class="content">
    <span class="username">lubnani.masi7i</span>
    Bassil Denies Setting Conditions, Says Only Urging 'Unified Standards'

Let...
</a>
  <abbr class="timeago" title="2020-11-30T15:20:05Z">30 November 2020, 17:20</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/276641-nasrallah-says-bassil-s-stance-brave-warns-israel-against-any-aggression#comment-646729" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/276641-nasrallah-says-bassil-s-stance-brave-warns-israel-against-any-aggression#comment-646729" class="content">
    <span class="username">eagledawn</span>
    The day this evil iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2020-11-11T18:50:21Z">11 November 2020, 20:50</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/277276-qahwaji-among-8-retired-military-figures-indicted-over-alleged-graft#comment-648319" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9976/thumb.jpeg" /></a>
  <a href="/stories/en/277276-qahwaji-among-8-retired-military-figures-indicted-over-alleged-graft#comment-648319" class="content">
    <span class="username">barrymore</span>
    Please, please read this and look at the pictures!

Luxury Lifestyle Of Thi...
</a>
  <abbr class="timeago" title="2020-12-02T16:20:17Z">02 December 2020, 18:20</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/277282-aoun-urges-world-not-to-abandon-the-country-of-the-cedars#comment-648358" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/482/thumb.jpg" /></a>
  <a href="/stories/en/277282-aoun-urges-world-not-to-abandon-the-country-of-the-cedars#comment-648358" class="content">
    <span class="username">gebran_sons</span>
    Aoun is more than a Useful Idiot, a premeditated assassin of a country. Hizbo...
</a>
  <abbr class="timeago" title="2020-12-02T21:49:30Z">02 December 2020, 23:49</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/277373-picture-goes-viral-after-child-loses-parents-in-car-crash#comment-648691" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/22892/thumb.JPG" /></a>
  <a href="/stories/en/277373-picture-goes-viral-after-child-loses-parents-in-car-crash#comment-648691" class="content">
    <span class="username">tric.bortugal</span>
    Mikdad: hizbullah member....
</a>
  <abbr class="timeago" title="2020-12-07T06:52:48Z">07 December 2020, 08:52</abbr>
</li>
<li class="clearfix">
    <span class="picture-wrap">
      <img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" />
    </span>
  <a href="/stories/en/277355-protesters-stage-sit-in-demanding-banks-release-their-locked-funds#comment-648690" class="content">
    <span class="username">Yasin</span>
    Bank as financial institution, especialli central bank in the a region/state ...
</a>
  <abbr class="timeago" title="2020-12-07T06:06:10Z">07 December 2020, 08:06</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/277380-saudi-israeli-officials-spar-at-regional-conference#comment-648688" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/277380-saudi-israeli-officials-spar-at-regional-conference#comment-648688" class="content">
    <span class="username">SupportBeirut</span>
    &quot;He described the Jewish state as a &quot;Western colonizing power&quot; and outlined a...
</a>
  <abbr class="timeago" title="2020-12-07T01:14:31Z">07 December 2020, 03:14</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/277380-saudi-israeli-officials-spar-at-regional-conference#comment-648687" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/277380-saudi-israeli-officials-spar-at-regional-conference#comment-648687" class="content">
    <span class="username">SupportBeirut</span>
    Thank you Prince Turki al-Faisal for voicing the truth and siding with the ar...
</a>
  <abbr class="timeago" title="2020-12-07T01:10:38Z">07 December 2020, 03:10</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/277373-picture-goes-viral-after-child-loses-parents-in-car-crash#comment-648686" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/277373-picture-goes-viral-after-child-loses-parents-in-car-crash#comment-648686" class="content">
    <span class="username">SupportBeirut</span>
    Ya Allah. Such a tragedy. I hope she has good family members that will treat ...
</a>
  <abbr class="timeago" title="2020-12-07T01:05:44Z">07 December 2020, 03:05</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="2mx9iwYJUtDwSffc1jXTn/kEFJcHllNXxXbJ+ejtVns=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>