<!DOCTYPE html>
<html >
<head>
  <title> WHO Experts to Wade into Tricky Territory in Hunt for Virus' Origins — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="8hGf0yZKhUKLSluWO1oC5+kPiF+g8xQ6Hs7NLkeghZw=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'World');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content=" WHO Experts to Wade into Tricky Territory in Hunt for Virus' Origins"/>

<meta property="og:description"
  content="
           
			
         


A year after the outbreak started, WHO experts are due in China for a highly politicised visit to explore the origins of the coronavirus, in a trip trailed by accusations of cover-ups, conspiracy and fears of a..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/278276"/>

  <meta property="og:image"
    content="http://images0.naharnet.com/images/237705/w140.jpg?1609837975"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/278276">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
     WHO Experts to Wade into Tricky Territory in Hunt for Virus' Origins
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2021-01-05T09:13:30Z">05 January 2021, 11:13</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/278276-who-experts-to-wade-into-tricky-territory-in-hunt-for-virus-origins#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/278276" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/278276"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/278276"></div>
</div>

  
  <a href="mailto:?subject=Naharnet:  WHO Experts to Wade into Tricky Territory in Hunt for Virus' Origins&amp;body= http://www.naharnet.com/stories/en/278276-who-experts-to-wade-into-tricky-territory-in-hunt-for-virus-origins" class="email btn"></a>
              
  <a href="/stories/278276-who-experts-to-wade-into-tricky-territory-in-hunt-for-virus-origins/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images0.naharnet.com/images/237705/w460.jpg?1609837975" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">           </p>

<p class="desc">			</p>

<p class="desc">         </p>

<p class="desc">A year after the outbreak started, WHO experts are due in China for a highly politicised visit to explore the origins of the coronavirus, in a trip trailed by accusations of cover-ups, conspiracy and fears of a whitewash.</p>

<p class="desc">Under the global glare, Beijing delayed access for independent experts into China to probe the origins of the pandemic, reluctant to agree to an inquiry.</p>

<p class="desc">But the WHO now says China has granted permission for a visit by its experts, with a 10-person team expected to arrive shortly for a five or six week visit -- including a fortnight spent in quarantine.</p>

<p class="desc">Chinese authorities this week refused to confirm the exact dates and details of the visit, a sign of the enduring sensitivity of their mission.</p>

<p class="desc">Covid-19 was first detected in the central city of Wuhan in late 2019, before seeping beyond China's borders to wreak havoc, costing over 1.8 million lives and eviscerating economies.</p>

<p class="desc">But its origins remain bitterly contested, lost in a fog of recriminations and conjecture from the international community -- as well as obfuscation from Chinese authorities determined to keep control of its virus narrative.</p>

<p class="desc">The WHO team has promised to focus on the science, specifically how the coronavirus jumped from animals -- believed to be bats -- to humans.</p>

<p class="desc">"This is not about finding a guilty country or a guilty authority," Fabian Leendertz from the Robert Koch Institute, Germany's central disease control body who will be among the team to visit, told AFP in late December.</p>

<p class="desc">"This is about understanding what happened to avoid that in the future, to reduce the risk."</p>

<p class="desc">But doubt has been cast over what the WHO mission can reasonably expect to achieve and the state pressure they will face, raising fears that the mission will serve to rubber stamp China's official story, not challenge it.</p>

<p class="desc">- Geopolitics trump health -</p>

<p class="desc">The upcoming visit will not be the first time Covid-19 has brought WHO teams to China. A mission last year looked at the response by authorities rather than the virus origins, with another in the summer laying the groundwork for the upcoming probe.</p>

<p class="desc">But this time the WHO will wade into a swamp of competing interests, stuck between accusatory Western nations and a Chinese leadership determined to show that its secretive and hierarchical political system served to stem, not spread, the outbreak.</p>

<p class="desc">It is unclear who the experts will be able to meet when they arrive in Wuhan to retrace the initial days and weeks of the pandemic.</p>

<p class="desc">Inside China, whistleblowers have been silenced and citizen journalists jailed, including a 37-year-old woman imprisoned last week for four years over video reports from the city during its prolonged lockdown.</p>

<p class="desc">Outside, responsibility for the virus has been weaponised.</p>

<p class="desc">From the outset, US President Donald Trump used the virus as political bludgeon against big power rival China.</p>

<p class="desc">He accused Beijing of trying to hide the outbreak of what he dubbed the "China virus" and repeated unsubstantiated rumours it leaked from a Wuhan lab.</p>

<p class="desc">Trump then pulled the US out of the WHO, accusing it of going soft on China, a nation with which he was also engaged in a bitter trade war.</p>

<p class="desc">Critics say that blizzard of accusations sought to divert attention from Washington's bungled response to a crisis which has so far killed more than 350,000 Americans.</p>

<p class="desc">Without them, said one, "a lot of these situations that we had in January 2020 would not have played out the way it did." </p>

<p class="desc">"It is the geopolitics that... put the world in this situation," Ilona Kickbusch, of the Global Health Centre at the Graduate Institute of International and Development Studies in Geneva, told AFP.</p>

<p class="desc">China has since deftly reframed its version of events, hailing its "extraordinary success" in curbing the pandemic within its borders and rebooting its economy.</p>

<p class="desc">Beijing now says it will ride to the rescue of poorer nations, promising cheap vaccines and seeding doubt that the virus even originated in China.</p>

<p class="desc">Foreign Minister Wang Yi recently repeated the unproven claim that "that the pandemic likely started in multiple points around the world."</p>

<p class="desc">If politics and an unprecedented health crisis continue to be conflated, experts fear deeper losses in the fight against a pandemic which knows no borders.</p>

<p class="desc">"There is this world-in-disorder feeling," said Kickbusch. "If the trust goes out of global health, that will make it so, so difficult to cooperate."</p>

<p class="desc">In that spirit, the WHO has said its international experts are expected to "augment, rather than duplicate, ongoing or existing efforts" during their upcoming visit to China, meaning it will not probe research already provided by local scientists.</p>

<p class="desc">"I am not optimistic. The trail is now cold," said Professor Gregory Gray at Duke University's Division of Infectious Diseases, on the likelihood of the overseas experts tracking the virus' animal origin.</p>

<p class="desc">But the trip may not be entirely in vain, he stressed: it may be able to lay the groundwork for "sustainable surveillance" for when future virus outbreaks hit.</p>

<p class="desc"> </p>

<p class="desc">                </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/world" class="tag">World</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="BXG9xy0k3KNfe6AclLONXKD6xPwJUI9AYNNoOpLbias=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="278276" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/278254-lebanon-to-enforce-general-lockdown-from-thursday-to-february-1" class="title ugly-link">Lebanon to Enforce General Lockdown from Thursday to February 1</a>
              
  <abbr class="timeago" title="2021-01-04T17:07:36Z">04 January 2021, 19:07</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/278248-renowned-maestro-elias-rahbani-dies-of-covid-19" class="title ugly-link">Renowned Maestro Elias Rahbani Dies of Covid-19</a>
              
  <abbr class="timeago" title="2021-01-04T14:59:24Z">04 January 2021, 16:59</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/278249-netanyahu-israel-won-t-allow-iran-to-manufacture-nuclear-weapons" class="title ugly-link">Netanyahu: Israel Won't Allow Iran to Manufacture Nuclear Weapons</a>
              
  <abbr class="timeago" title="2021-01-04T15:27:45Z">04 January 2021, 17:27</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/278247-seoul-sends-anti-piracy-unit-to-gulf-over-oil-tanker-seizure-by-iran" class="title ugly-link">Seoul Sends Anti-Piracy Unit to Gulf over Oil Tanker Seizure by Iran</a>
              
  <abbr class="timeago" title="2021-01-04T14:18:02Z">04 January 2021, 16:18</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/278250-arrested-palestinian-dj-freed-on-bail" class="title ugly-link">            Arrested Palestinian DJ Freed on Bail</a>
              
  <abbr class="timeago" title="2021-01-04T15:40:53Z">04 January 2021, 17:40</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/278249-netanyahu-israel-won-t-allow-iran-to-manufacture-nuclear-weapons" class="title ugly-link">Netanyahu: Israel Won't Allow Iran to Manufacture Nuclear Weapons</a>
              
  <abbr class="timeago" title="2021-01-04T15:27:45Z">04 January 2021, 17:27</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/278248-renowned-maestro-elias-rahbani-dies-of-covid-19" class="title ugly-link">Renowned Maestro Elias Rahbani Dies of Covid-19</a>
              
  <abbr class="timeago" title="2021-01-04T14:59:24Z">04 January 2021, 16:59</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/278252-iran-says-20-uranium-enrichment-process-started" class="title ugly-link">Iran Says 20% Uranium Enrichment Process Started</a>
              
  <abbr class="timeago" title="2021-01-04T15:50:33Z">04 January 2021, 17:50</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/278247-seoul-sends-anti-piracy-unit-to-gulf-over-oil-tanker-seizure-by-iran" class="title ugly-link">Seoul Sends Anti-Piracy Unit to Gulf over Oil Tanker Seizure by Iran</a>
              
  <abbr class="timeago" title="2021-01-04T14:18:02Z">04 January 2021, 16:18</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/278274-geagea-to-nasrallah-lebanon-collapsed-because-of-your-resistance" class="title ugly-link">Geagea to Nasrallah: Lebanon Collapsed Because of Your Resistance</a>
              
  <abbr class="timeago" title="2021-01-05T08:57:30Z">05 January 2021, 10:57</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/278205-aoun-responds-to-iranian-general-s-remarks-about-lebanon#comment-650309" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9971/thumb.jpeg" /></a>
  <a href="/stories/en/278205-aoun-responds-to-iranian-general-s-remarks-about-lebanon#comment-650309" class="content">
    <span class="username">janoubi</span>
    he is not weak at all. He is a traitor!
</a>
  <abbr class="timeago" title="2021-01-03T12:23:57Z">03 January 2021, 14:23</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/278229-nasrallah-iranian-general-s-remarks-distorted-iran-itself-to-avenge-soleimani#comment-650341" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.jpg" /></a>
  <a href="/stories/en/278229-nasrallah-iranian-general-s-remarks-distorted-iran-itself-to-avenge-soleimani#comment-650341" class="content">
    <span class="username">s.o.s</span>
    The day this evil iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2021-01-03T16:12:23Z">03 January 2021, 18:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/278230-blasts-rock-fuel-depot-on-lebanese-syrian-border#comment-650364" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/278230-blasts-rock-fuel-depot-on-lebanese-syrian-border#comment-650364" class="content">
    <span class="username">liberty</span>
    “Years ago, Obeid turned from a truck driver into a wealthy man and he deals ...
</a>
  <abbr class="timeago" title="2021-01-03T20:34:11Z">03 January 2021, 22:34</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/278205-aoun-responds-to-iranian-general-s-remarks-about-lebanon#comment-650304" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/7285/thumb.jpeg" /></a>
  <a href="/stories/en/278205-aoun-responds-to-iranian-general-s-remarks-about-lebanon#comment-650304" class="content">
    <span class="username">ex-fpm</span>
    Does he consider his statement a response? Laughable!

Iran flat out said L...
</a>
  <abbr class="timeago" title="2021-01-03T11:27:04Z">03 January 2021, 13:27</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/278212-fpm-comments-on-top-iranian-general-s-remarks#comment-650312" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10203/thumb.jpeg" /></a>
  <a href="/stories/en/278212-fpm-comments-on-top-iranian-general-s-remarks#comment-650312" class="content">
    <span class="username">ashtah</span>
    Will the aouni foreign minister summon the iranian ambassador to Lebanon and ...
</a>
  <abbr class="timeago" title="2021-01-03T13:05:59Z">03 January 2021, 15:05</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/278238-geagea-lashes-out-at-iranian-official-s-remarks#comment-650543" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/278238-geagea-lashes-out-at-iranian-official-s-remarks#comment-650543" class="content">
    <span class="username">thepatriot</span>
    “I was personally surprised by his words, saying that Iran was ready to help ...
</a>
  <abbr class="timeago" title="2021-01-05T08:03:23Z">05 January 2021, 10:03</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/278248-renowned-maestro-elias-rahbani-dies-of-covid-19#comment-650542" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/6998/thumb.jpg" /></a>
  <a href="/stories/en/278248-renowned-maestro-elias-rahbani-dies-of-covid-19#comment-650542" class="content">
    <span class="username">kanaanljdid</span>
    How sad. One of Lebanon's greatest musicians passed. We are now left with inf...
</a>
  <abbr class="timeago" title="2021-01-05T08:03:15Z">05 January 2021, 10:03</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/278238-geagea-lashes-out-at-iranian-official-s-remarks#comment-650541" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/5676/thumb.png" /></a>
  <a href="/stories/en/278238-geagea-lashes-out-at-iranian-official-s-remarks#comment-650541" class="content">
    <span class="username">scorpyonn</span>
    Someone needs to destroy Iran and rid us of this cancer that is in our midst....
</a>
  <abbr class="timeago" title="2021-01-05T08:01:55Z">05 January 2021, 10:01</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/278271-amid-u-s-tensions-iran-steps-up-uranium-enrichment#comment-650540" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/5676/thumb.png" /></a>
  <a href="/stories/en/278271-amid-u-s-tensions-iran-steps-up-uranium-enrichment#comment-650540" class="content">
    <span class="username">scorpyonn</span>
    With their luck  the bomb will implode and take all of them to hell where the...
</a>
  <abbr class="timeago" title="2021-01-05T07:43:02Z">05 January 2021, 09:43</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/278249-netanyahu-israel-won-t-allow-iran-to-manufacture-nuclear-weapons#comment-650539" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/278249-netanyahu-israel-won-t-allow-iran-to-manufacture-nuclear-weapons#comment-650539" class="content">
    <span class="username">opinion101</span>
    You live in a cave BJ. Don't you watch the news? HaBiBi has been getting them...
</a>
  <abbr class="timeago" title="2021-01-05T07:08:51Z">05 January 2021, 09:08</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2021
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="8hGf0yZKhUKLSluWO1oC5+kPiF+g8xQ6Hs7NLkeghZw=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>