<!DOCTYPE html>
<html >
<head>
  <title>            Russia Hails Rare Sighting of Amur Leopard Mum with Cubs — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="HLAD7CNjmROkYYMGq/5FYv/eAmAjq+VAAicQ3nN/yOs=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Climate Change & Environment');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="            Russia Hails Rare Sighting of Amur Leopard Mum with Cubs"/>

<meta property="og:description"
  content="


Russian conservationists hailed Friday a rare sighting of an Amur leopard mother with three cubs in the Far East as proof of the efficiency of the country's efforts to boost the population of the endangered species.


Scientists in a..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/280446"/>

  <meta property="og:image"
    content="http://images2.naharnet.com/images/239589/w140.jpg?1616768509"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/280446">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
                Russia Hails Rare Sighting of Amur Leopard Mum with Cubs
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2021-03-26T14:22:03Z">26 March 2021, 16:22</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/280446-russia-hails-rare-sighting-of-amur-leopard-mum-with-cubs#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/280446" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/280446"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/280446"></div>
</div>

  
  <a href="mailto:?subject=Naharnet:             Russia Hails Rare Sighting of Amur Leopard Mum with Cubs&amp;body= http://www.naharnet.com/stories/en/280446-russia-hails-rare-sighting-of-amur-leopard-mum-with-cubs" class="email btn"></a>
              
  <a href="/stories/280446-russia-hails-rare-sighting-of-amur-leopard-mum-with-cubs/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images2.naharnet.com/images/239589/w460.jpg?1616768509" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Russian conservationists hailed Friday a rare sighting of an Amur leopard mother with three cubs in the Far East as proof of the efficiency of the country's efforts to boost the population of the endangered species.</p>

<p class="desc">Scientists in a Russian national park located in the Primorye region on the border with China obtained the stunning images using a remote camera trap.</p>

<p class="desc">The video footage shows the feline family standing on top of a hill in the Land of the Leopard National Park. </p>

<p class="desc">In the video, the young mother, identified as Leo 117F, is seen spotting a mystery animal and then leaving the scene, apparently walking closer towards it. </p>

<p class="desc">Soon her cubs also discover the animal and begin to watch their mother's interaction with the "intruder" intently, the park said. None appeared to be afraid.</p>

<p class="desc">Ivan Rakov, spokesman for the national park, said it was the first time that Leo 117F, who is believed to be four years old, had been caught on video with her cubs.</p>

<p class="desc">"We've discovered that she has been able to raise a family," Rakov told AFP from the Pacific port city of Vladivostok.</p>

<p class="desc">"This is her first litter."</p>

<p class="desc">He said raising three cubs at once in Russia's taiga was no mean feat and required a "lot of space and a lot of food."</p>

<p class="desc">Amur leopards are considered to be the rarest of the world's big cats. They can climb trees and their spot patterns are unique like people's fingerprints.</p>

<p class="desc">- 'Major success' -</p>

<p class="desc">Rakov said the video footage showed that the fight against poachers and a series of other steps taken in recent years to boost the population of the threatened species had borne fruit. </p>

<p class="desc">Over the past 20 years the number of Amur leopards in Russia has grown to around 100 from 35.</p>

<p class="desc">"This is one more piece of evidence that measures taken by the Russian state to preserve the world's rarest big cat are working," Rakov said.</p>

<p class="desc">The population of the big cats had returned essentially "from the dead."</p>

<p class="desc">"It's a major success for Russia," said Alexei Kostyrya, rare species projects coordinator at WWF Russia's Amur branch, pointing to the country's joint conservation efforts with China.</p>

<p class="desc">"There are now much fewer poachers," he added.</p>

<p class="desc">Rakov said that about 40 of the animals have "dual citizenship" and roam freely between Russia and China.</p>

<p class="desc">Established in 2012, the national park is also home to other big cats including the Amur tiger and the lynx.</p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="5HLIWX/7czX6ZzOKb/OB5suwsqg3uQzDnzvBZZsudMw=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="280446" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/280430-saudi-reports-fire-at-oil-terminal-as-huthis-escalate-attacks" class="title ugly-link">             Saudi Reports Fire at Oil Terminal as Huthis Escalate Attacks</a>
              
  <abbr class="timeago" title="2021-03-26T06:07:02Z">26 March 2021, 08:07</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280437-report-berri-prepares-new-initiative-to-ease-cabinet-impasse" class="title ugly-link">Report: Berri Prepares ‘New Initiative’ to Ease Cabinet Impasse</a>
              
  <abbr class="timeago" title="2021-03-26T07:31:01Z">26 March 2021, 09:31</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280440-aoun-submits-statement-of-financial-disclosure-to-constitutional-council" class="title ugly-link">Aoun Submits Statement of Financial Disclosure to Constitutional Council </a>
              
  <abbr class="timeago" title="2021-03-26T10:34:16Z">26 March 2021, 12:34</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280431-hariri-discusses-govt-deadlock-with-rahi" class="title ugly-link"> Hariri Discusses Govt Deadlock with Rahi </a>
              
  <abbr class="timeago" title="2021-03-26T06:14:55Z">26 March 2021, 08:14</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280439-lebanon-receives-russian-vaccines-imported-by-private-sector" class="title ugly-link">Lebanon Receives Russian Vaccines Imported by Private Sector</a>
              
  <abbr class="timeago" title="2021-03-26T09:20:27Z">26 March 2021, 11:20</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280442-higher-defense-council-extends-general-mobilization-for-six-months-over-covid-19" class="title ugly-link">Higher Defense Council Extends General Mobilization for Six Months over COVID-19</a>
              
  <abbr class="timeago" title="2021-03-26T11:55:08Z">26 March 2021, 13:55</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280440-aoun-submits-statement-of-financial-disclosure-to-constitutional-council" class="title ugly-link">Aoun Submits Statement of Financial Disclosure to Constitutional Council </a>
              
  <abbr class="timeago" title="2021-03-26T10:34:16Z">26 March 2021, 12:34</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280431-hariri-discusses-govt-deadlock-with-rahi" class="title ugly-link"> Hariri Discusses Govt Deadlock with Rahi </a>
              
  <abbr class="timeago" title="2021-03-26T06:14:55Z">26 March 2021, 08:14</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280452-reports-berri-decided-to-launch-new-initiative-after-meeting-hariri" class="title ugly-link">Reports: Berri Decided to Launch New Initiative after Meeting Hariri</a>
              
  <abbr class="timeago" title="2021-03-26T18:45:34Z">26 March 2021, 20:45</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/280453-khalas-shea-scolds-lebanese-leaders-over-govt-delay" class="title ugly-link">'Khalas': Shea Scolds Lebanese Leaders over Govt. Delay</a>
              
  <abbr class="timeago" title="2021-03-26T19:35:55Z">26 March 2021, 21:35</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/280192-form-government-or-leave-aoun-tells-hariri#comment-654706" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/280192-form-government-or-leave-aoun-tells-hariri#comment-654706" class="content">
    <span class="username">i.report</span>
    Not that I like or support Saad Hariri, he isn’t the one blocking the formati...
</a>
  <abbr class="timeago" title="2021-03-17T18:35:08Z">17 March 2021, 20:35</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/280192-form-government-or-leave-aoun-tells-hariri#comment-654710" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/482/thumb.jpg" /></a>
  <a href="/stories/en/280192-form-government-or-leave-aoun-tells-hariri#comment-654710" class="content">
    <span class="username">gebran_sons</span>
    Aoun and Bassil are premeditated assassins of a country and the future of its...
</a>
  <abbr class="timeago" title="2021-03-17T19:33:55Z">17 March 2021, 21:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/280226-nasrallah-advises-hariri-to-form-techno-political-govt-warns-against-civil-war#comment-654767" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/280226-nasrallah-advises-hariri-to-form-techno-political-govt-warns-against-civil-war#comment-654767" class="content">
    <span class="username">eagledawn</span>
    The day this evil iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2021-03-18T20:29:19Z">18 March 2021, 22:29</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/280313-najem-meets-georges-abdallah-in-france#comment-654886" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1281/thumb.jpeg" /></a>
  <a href="/stories/en/280313-najem-meets-georges-abdallah-in-france#comment-654886" class="content">
    <span class="username">justice</span>
    wow!

What a justice minister! She should be working on releasing the hundr...
</a>
  <abbr class="timeago" title="2021-03-21T18:50:00Z">21 March 2021, 20:50</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/280160-we-are-hungry-lebanese-protest-worsening-economic-crisis#comment-654646" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1774/thumb.jpeg" /></a>
  <a href="/stories/en/280160-we-are-hungry-lebanese-protest-worsening-economic-crisis#comment-654646" class="content">
    <span class="username">warrior</span>
    'We are Hungry': But look how lucky you are; You have a strong 'Christian' pr...
</a>
  <abbr class="timeago" title="2021-03-16T18:49:05Z">16 March 2021, 20:49</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/280442-higher-defense-council-extends-general-mobilization-for-six-months-over-covid-19#comment-655105" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/22233/thumb.jpg" /></a>
  <a href="/stories/en/280442-higher-defense-council-extends-general-mobilization-for-six-months-over-covid-19#comment-655105" class="content">
    <span class="username">canadianleb</span>
    Is this Lebanon? You would think it is the Pentagon....
</a>
  <abbr class="timeago" title="2021-03-26T12:29:43Z">26 March 2021, 14:29</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/280425-israel-offers-to-help-lebanon-hospitals-with-respirators#comment-655102" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/280425-israel-offers-to-help-lebanon-hospitals-with-respirators#comment-655102" class="content">
    <span class="username">easygoing</span>
    Totally agree 200% with your comment Patriot.. 
</a>
  <abbr class="timeago" title="2021-03-26T11:33:19Z">26 March 2021, 13:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/280440-aoun-submits-statement-of-financial-disclosure-to-constitutional-council#comment-655100" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/280440-aoun-submits-statement-of-financial-disclosure-to-constitutional-council#comment-655100" class="content">
    <span class="username">eagledawn</span>
    
٨٦ سنة كرامة و عزة و شموخ 
٨٦ سنة وطنية و تحدي و صمود 
٨٦ سنة نضال و محار...
</a>
  <abbr class="timeago" title="2021-03-26T11:06:00Z">26 March 2021, 13:06</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/280440-aoun-submits-statement-of-financial-disclosure-to-constitutional-council#comment-655099" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/280440-aoun-submits-statement-of-financial-disclosure-to-constitutional-council#comment-655099" class="content">
    <span class="username">eagledawn</span>
    “بتبقى انت الحلم، والحلم ما بيشيخ”
الله يحميك
بي الكل
A fearless man - A r...
</a>
  <abbr class="timeago" title="2021-03-26T11:04:32Z">26 March 2021, 13:04</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/280425-israel-offers-to-help-lebanon-hospitals-with-respirators#comment-655098" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/280425-israel-offers-to-help-lebanon-hospitals-with-respirators#comment-655098" class="content">
    <span class="username">thepatriot</span>
    First, let Syria pay. They have occupied us for decades, invaded us, they tor...
</a>
  <abbr class="timeago" title="2021-03-26T11:02:14Z">26 March 2021, 13:02</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2021
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="HLAD7CNjmROkYYMGq/5FYv/eAmAjq+VAAicQ3nN/yOs=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>