<!DOCTYPE html>
<html >
<head>
  <title>What Would a 'Change' Coalition Mean for Israel? — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="Ys3RY/SabWI9TFfpuWJ+pFPycYH8qhwMBzW/fJbO2as=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Middle East');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="What Would a 'Change' Coalition Mean for Israel?"/>

<meta property="og:description"
  content="


Israel's centrist opposition leader Yair Lapid was edging closer Monday to rallying a diverse political bloc around a common aim: to oust Prime Minister Benjamin Netanyahu.


But building a coalition in Israel's notoriously fractured..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/281806"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/240762/w140.jpg?1622470494"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/281806">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    What Would a 'Change' Coalition Mean for Israel?
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2021-05-31T14:16:25Z">31 May 2021, 17:16</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/281806-what-would-a-change-coalition-mean-for-israel#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/281806" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/281806"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/281806"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: What Would a 'Change' Coalition Mean for Israel?&amp;body= http://www.naharnet.com/stories/en/281806-what-would-a-change-coalition-mean-for-israel" class="email btn"></a>
              
  <a href="/stories/281806-what-would-a-change-coalition-mean-for-israel/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/240762/w460.jpg?1622470494" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Israel's centrist opposition leader Yair Lapid was edging closer Monday to rallying a diverse political bloc around a common aim: to oust Prime Minister Benjamin Netanyahu.</p>

<p class="desc">But building a coalition in Israel's notoriously fractured political landscape is no easy task. Here is a look at the issues.</p>

<p class="desc">- Will an anti-Netanyahu coalition emerge? -</p>

<p class="desc">Lapid's Yesh Atid ("There Is A Future") party took second place after Netanyahu's Likud party in March legislative elections, Israel's fourth within two years.</p>

<p class="desc">After the combative right-wing premier again failed to cobble together a coalition, Lapid was tasked in May with forming a government. </p>

<p class="desc">Former TV host Lapid has until just before midnight Wednesday to gather a majority of at least 61 lawmakers in the 120-seat Knesset.</p>

<p class="desc">As of Monday morning Lapid had the support of 57 lawmakers, with his centrist base and members of the left making up 51.</p>

<p class="desc">On Sunday he had crucially gained the support of nationalist hardliner Naftali Bennett, whose Yamina ("Rightward") party holds seven seats, although one of its MPs said he would not join the anti-Netanyahu camp.</p>

<p class="desc">Lapid therefore needs four more backers and is looking for support among Israeli Arab parties, which have yet to announce their plans.</p>

<p class="desc">Speaking on Monday, Lapid warned that "many obstacles" remain.</p>

<p class="desc">"Maybe that's a good thing, because we'll have to overcome them together," Lapid told members of his party. </p>

<p class="desc">"That's our first test -- to see if we can find smart compromises in the coming days to achieve the greater goal."</p>

<p class="desc">- What unites the 'change' alliance? -</p>

<p class="desc">The coalition would be a fragile grouping of multiple parties with deep ideological differences, united only in their common desire to topple Israel's longest-serving premier.</p>

<p class="desc">It would include centrist groups such as Lapid's party and the Blue and White coalition led by former military chief Benny Gantz as well as historically powerful leftists Labor and Meretz.</p>

<p class="desc">But Lapid has also rallied supporters on the right, starting with Avigdor Lieberman's Yisrael Beitenu, a staunchly secular nationalist party backed by many immigrants from the former Soviet Union.</p>

<p class="desc">It would also include the hawkish New Hope party, comprised of Likud defectors, and now the religious-nationalist Yamina bloc of Bennett, a former leader of Jewish settlers in the occupied West Bank who opposes Palestinian statehood.</p>

<p class="desc">The groups are bitterly opposed on a number of issues, including on the place of religion in politics.</p>

<p class="desc">But they share "a genuine belief that Netanyahu is a danger to the country," said Jonathan Rynhold, a political science scholar at Bar-Ilan University near Tel Aviv.</p>

<p class="desc">Their animosity is driven by the notion that Netanyahu has "put his personal interests ahead of the country," the professor said.</p>

<p class="desc">Netanyahu, 71, is on trial for alleged fraud, bribery and breach of trust, charges he denies.</p>

<p class="desc">In order to maintain unity and survive, said Rynhold, a new government would adopt "an agenda which is largely consensual", focusing mainly on less controversial issues in health, education and transport policy.</p>

<p class="desc">- How about the peace process? -</p>

<p class="desc">Israel's political drama comes shortly after the latest deadly military escalation with the Islamist Hamas group that rules the Palestinian enclave of Gaza.</p>

<p class="desc">It also follows years during which the Israeli-Palestinian peace process has stalled and Jewish settlements have been expanded in the occupied West Bank under hawkish Netanyahu.</p>

<p class="desc">The issue not only angers Palestinians but also sharply divides Israel's political parties. The left supports the creation of a Palestinian state, while groups on the right want to annex the occupied West Bank.</p>

<p class="desc">Rynhold said a multi-party "national unity government" shouldn't attempt major moves now to relaunch the peace process -- because of their divergent views, but also for unclear counterparts.</p>

<p class="desc">The Palestinian Authority's president, Mahmud Abbas, is seen to lack legitimacy after more than 15 years in power, he said, while Hamas refuses to recognize the Jewish state.</p>

<p class="desc">The new alliance would "reach an agreement on the status quo," Rynhold said. </p>

<p class="desc">"But they will have to deal with managing the conflict so that there are not outbreaks" of violence as seen earlier this month. </p>

<p class="desc">If fighting breaks out again, the parties are likely to stay united during times of military conflict, he said.</p>

<p class="desc">"There is an Israeli consensus on the recent Gaza War. There has been an Israeli consensus on every war since 2000," Rynhold said. </p>

<p class="desc">"It will get challenged, but they can pull it off." </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/middle-east" class="tag">Middle East</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="2YiU4nHQaO1+KBmvrQVkC0BsmWG8fbOlxTqGDEIFayM=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="281806" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/281798-hariri-returns-to-beirut-holds-positive-meeting-with-berri" class="title ugly-link">Hariri Returns to Beirut, Holds 'Positive' Meeting with Berri</a>
              
  <abbr class="timeago" title="2021-05-31T11:40:27Z">31 May 2021, 14:40</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/281797-french-investigators-question-carlos-ghosn-in-beirut" class="title ugly-link">French Investigators Question Carlos Ghosn in Beirut</a>
              
  <abbr class="timeago" title="2021-05-31T09:22:05Z">31 May 2021, 12:22</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/281794-paris-says-u-s-denmark-spying-claims-extremely-serious-if-proven" class="title ugly-link">Paris Says U.S.-Denmark Spying Claims 'Extremely Serious' if Proven</a>
              
  <abbr class="timeago" title="2021-05-31T08:56:20Z">31 May 2021, 11:56</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/281795-turkey-fm-visits-athens-after-anger-over-muslim-comments" class="title ugly-link">            Turkey FM Visits Athens after Anger over Muslim Comments</a>
              
  <abbr class="timeago" title="2021-05-31T09:00:16Z">31 May 2021, 12:00</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/281796-ryanair-passenger-jet-makes-emergency-landing-in-berlin" class="title ugly-link">            Ryanair Passenger Jet Makes Emergency Landing in Berlin</a>
              
  <abbr class="timeago" title="2021-05-31T09:04:08Z">31 May 2021, 12:04</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/281798-hariri-returns-to-beirut-holds-positive-meeting-with-berri" class="title ugly-link">Hariri Returns to Beirut, Holds 'Positive' Meeting with Berri</a>
              
  <abbr class="timeago" title="2021-05-31T11:40:27Z">31 May 2021, 14:40</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/281799-hariri-to-propose-line-up-berri-to-tackle-two-ministers-hurdle" class="title ugly-link">Hariri to 'Propose Line-Up', Berri to Tackle 'Two Ministers Hurdle'</a>
              
  <abbr class="timeago" title="2021-05-31T12:10:37Z">31 May 2021, 15:10</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/281807-hamas-says-gaza-calm-depends-on-israeli-actions-in-jerusalem" class="title ugly-link">Hamas Says Gaza Calm Depends on Israeli Actions in Jerusalem</a>
              
  <abbr class="timeago" title="2021-05-31T14:25:13Z">31 May 2021, 17:25</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/281808-unifil-marks-peacekeepers-day-stresses-peace-importance-in-south" class="title ugly-link">UNIFIL Marks Peacekeepers Day, Stresses Peace Importance in South</a>
              
  <abbr class="timeago" title="2021-05-31T14:32:24Z">31 May 2021, 17:32</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/281800-israel-s-lapid-says-many-obstacles-remain-before-forming-coalition" class="title ugly-link">Israel's Lapid Says 'Many Obstacles' Remain before Forming Coalition</a>
              
  <abbr class="timeago" title="2021-05-31T12:56:54Z">31 May 2021, 15:56</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/281753-samir-sfeir-returns-to-lebanon-says-questioned-over-hizbullah-aoun#comment-659791" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9976/thumb.jpeg" /></a>
  <a href="/stories/en/281753-samir-sfeir-returns-to-lebanon-says-questioned-over-hizbullah-aoun#comment-659791" class="content">
    <span class="username">barrymore</span>
    @thepatriot

You don't curse a nation and its leadership and then go visit ...
</a>
  <abbr class="timeago" title="2021-05-27T15:38:37Z">27 May 2021, 18:38</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281708-bassil-calls-for-state-of-justice-and-accountability#comment-659631" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/281708-bassil-calls-for-state-of-justice-and-accountability#comment-659631" class="content">
    <span class="username">i.report</span>
    Everyone knows the drill 

‏ما بدنا وزير بلبنان إلى الوزير جبران باسيل

r...
</a>
  <abbr class="timeago" title="2021-05-25T16:44:48Z">25 May 2021, 19:44</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281753-samir-sfeir-returns-to-lebanon-says-questioned-over-hizbullah-aoun#comment-659784" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10001/thumb.jpg" /></a>
  <a href="/stories/en/281753-samir-sfeir-returns-to-lebanon-says-questioned-over-hizbullah-aoun#comment-659784" class="content">
    <span class="username">lubnani.masi7i</span>
    They should have executed him and rid the world of another evil sectarian aouni.
</a>
  <abbr class="timeago" title="2021-05-27T14:50:31Z">27 May 2021, 17:50</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281708-bassil-calls-for-state-of-justice-and-accountability#comment-659620" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10001/thumb.jpg" /></a>
  <a href="/stories/en/281708-bassil-calls-for-state-of-justice-and-accountability#comment-659620" class="content">
    <span class="username">lubnani.masi7i</span>
    As long as he and his father-in-law are alive Lebanon will not see a state of...
</a>
  <abbr class="timeago" title="2021-05-25T14:26:05Z">25 May 2021, 17:26</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281708-bassil-calls-for-state-of-justice-and-accountability#comment-659624" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/281708-bassil-calls-for-state-of-justice-and-accountability#comment-659624" class="content">
    <span class="username">samiam</span>
    Maybe he should explain why he is a defendant in a lawsuit (or even bring it ...
</a>
  <abbr class="timeago" title="2021-05-25T15:05:14Z">25 May 2021, 18:05</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/281782-lebanon-vaccinates-over-10-000-in-day-long-marathon#comment-659971" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/281782-lebanon-vaccinates-over-10-000-in-day-long-marathon#comment-659971" class="content">
    <span class="username">fuzzyd72</span>
    Good news.
</a>
  <abbr class="timeago" title="2021-05-31T02:56:09Z">31 May 2021, 05:56</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281788-pope-to-host-july-1-summit-with-lebanon-s-christian-leaders#comment-659970" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/281788-pope-to-host-july-1-summit-with-lebanon-s-christian-leaders#comment-659970" class="content">
    <span class="username">ihatebanksersandpoliticians</span>
    Aoun is trying to save Bassil from sanctions but not even the Pope can save t...
</a>
  <abbr class="timeago" title="2021-05-31T02:40:10Z">31 May 2021, 05:40</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281783-hariri-tweets-after-rumors-say-he-s-being-held-in-uae#comment-659965" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/281783-hariri-tweets-after-rumors-say-he-s-being-held-in-uae#comment-659965" class="content">
    <span class="username">liberty</span>
    loser
</a>
  <abbr class="timeago" title="2021-05-31T00:50:58Z">31 May 2021, 03:50</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281742-u-n-rights-chief-says-israel-attacks-on-gaza-may-be-war-crimes#comment-659964" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/281742-u-n-rights-chief-says-israel-attacks-on-gaza-may-be-war-crimes#comment-659964" class="content">
    <span class="username">1948</span>
    Phillipo looks like more Israeli stooges are joining you in writing nonsense ...
</a>
  <abbr class="timeago" title="2021-05-31T00:34:39Z">31 May 2021, 03:34</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281733-hamas-says-won-t-touch-cent-of-aid-to-rebuild-gaza#comment-659962" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/281733-hamas-says-won-t-touch-cent-of-aid-to-rebuild-gaza#comment-659962" class="content">
    <span class="username">1948</span>
    only you, your Israeli Handlers and other Israeli stooges like you would writ...
</a>
  <abbr class="timeago" title="2021-05-31T00:31:23Z">31 May 2021, 03:31</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2021
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="Ys3RY/SabWI9TFfpuWJ+pFPycYH8qhwMBzW/fJbO2as=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>