<!DOCTYPE html>
<html >
<head>
  <title>Ethiopia Finally Set to Vote as PM Vows 1st Fair Election — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="d/PPIYYsIShpyZlsyWjrW+gzDe5XlCYAr3T4F/jJhwk=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'World');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Ethiopia Finally Set to Vote as PM Vows 1st Fair Election"/>

<meta property="og:description"
  content="Ethiopians will vote Monday in a landmark election overshadowed by reports of famine in the country's war-hit Tigray region and beset by logistical problems that mean some people won't be able to vote until September.
The election is the..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/282146"/>

  <meta property="og:image"
    content="http://images3.naharnet.com/images/241065/w140.jpg?1624003581"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/282146">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Ethiopia Finally Set to Vote as PM Vows 1st Fair Election
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2021-06-18T08:06:29Z">18 June 2021, 11:06</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/282146-ethiopia-finally-set-to-vote-as-pm-vows-1st-fair-election#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/282146" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/282146"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/282146"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Ethiopia Finally Set to Vote as PM Vows 1st Fair Election&amp;body= http://www.naharnet.com/stories/en/282146-ethiopia-finally-set-to-vote-as-pm-vows-1st-fair-election" class="email btn"></a>
              
  <a href="/stories/282146-ethiopia-finally-set-to-vote-as-pm-vows-1st-fair-election/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images3.naharnet.com/images/241065/w460.jpg?1624003581" />

  
  <div itemprop="description">
    <p class="desc">Ethiopians will vote Monday in a landmark election overshadowed by reports of famine in the country's war-hit Tigray region and beset by logistical problems that mean some people won't be able to vote until September.</p>

<p class="desc">The election is the centerpiece of a reform drive by Prime Minister Abiy Ahmed, whose rise to power in 2018 seemed to signal a break with decades of authoritarian rule and led to his Nobel Peace Prize the following year. He has described the poll as "the nation's first attempt at free and fair elections."</p>

<p class="desc">Abiy's ruling Prosperity Party, formed in 2019 by merging groups who made up the previous ruling coalition, is widely expected to cement its hold on power. The party that wins a majority of seats in the House of Peoples' Representatives will form the next government.</p>

<p class="desc">"We will secure Ethiopia's unity," Abiy said ahead of his final campaign rally on Wednesday, repeating his vow of a free and fair election after past votes were marred by allegations of fraud.</p>

<p class="desc">But opposition groups have accused Ethiopia's ruling party of harassment, manipulation and threats of violence that echo abuses of the past. </p>

<p class="desc">And Abiy is facing growing international criticism over the war in Ethiopia's northern Tigray region. Thousands of civilians have been killed and more than 2 million people have been displaced since fighting broke out in November between Ethiopian forces, backed by ones from neighboring Eritrea, and those supporting the now-fugitive Tigray leaders.</p>

<p class="desc">Last week, humanitarian agencies warned that 350,000 people in Tigray are on the brink of famine, a crisis that several diplomats have described as "manmade" amid allegations of forced starvation. Ethiopia's government has rejected the figure and says food aid has reached 5.2 million in the region of 6 million.</p>

<p class="desc">No date has been set for voting in Tigray's 38 constituencies, where military personnel who usually play a key role in transporting election materials across Africa's second-most populous country are busy with the conflict.</p>

<p class="desc">Meanwhile, voting has been postponed until September in 64 out of 547 constituencies throughout Ethiopia because of insecurity, defective ballot papers and opposition allegations of irregularities. Outbreaks of ethnic violence have also killed hundreds of people in the Amhara, Oromia and Benishangul-Gumuz regions in recent months.</p>

<p class="desc">Some prominent opposition parties are boycotting the election. Others say they have been prevented from campaigning in several parts of the country.</p>

<p class="desc">"There have been gross violations," Yusef Ibrahim, vice president of the National Movement of Amhara, said earlier this month. He said his party had been "effectively banned" from campaigning in several regions, with some party members arrested and banners destroyed.</p>

<p class="desc">Neither officials with the Prosperity Party nor Abiy's office responded to requests for comment on such allegations.</p>

<p class="desc">Ethiopia last year postponed the election, citing the COVID-19 pandemic, adding to the tensions with Tigray's former leaders. Recently the vote was delayed again by several weeks amid technical problems involving ballot papers and a lack of polling station officials.</p>

<p class="desc">Abiy's Prosperity Party has registered 2,432 candidates in the election, which will see Ethiopians voting for both national and regional representatives. The next largest party, Ethiopian Citizens for Social Justice, is fielding 1,385 candidates. A total of 47 parties are contesting the election.</p>

<p class="desc">But on Sunday, five opposition parties released a joint statement saying that campaigning outside the capital, Addis Ababa, "has been marred by serious problems, including killings, attempted killings and beatings of candidates."</p>

<p class="desc">Two prominent opposition parties, the Oromo Liberation Front and the Oromo Federalist Congress, are boycotting the vote. "It's going to be a sham election," OFC chairman Merera Gudina said earlier this month. </p>

<p class="desc">That means the Prosperity Party will face little competition in Oromia, Ethiopia's most populous state.</p>

<p class="desc">Several prominent OFC members remain behind bars after a wave of unrest last year sparked by the killing of a popular Oromo musician, and the OLF's leader is under house arrest. The leader of the Balderas Party for True Democracy, Eskinder Nega, was also detained and is contesting the election from prison.</p>

<p class="desc">Getnet Worku, secretary general of the newly established ENAT party, said earlier this month it is not standing candidates in several constituencies because the threat of violence is too high, asserting that armed militias organized by local officials frequently broke up rallies.</p>

<p class="desc">There are growing international concerns over whether the elections will be fair. The European Union has said it will not observe the vote after its requests to import communications equipment were denied.</p>

<p class="desc">In response, Ethiopia said external observers "are neither essential nor necessary to certify the credibility of an election," although it has since welcomed observers deployed by the African Union.</p>

<p class="desc">Last week the U.S. State Department said it is "gravely concerned about the environment under which these upcoming elections are to be held," citing "detention of opposition politicians, harassment of independent media, partisan activities by local and regional governments, and the many interethnic and inter-communal conflicts across Ethiopia."</p>

<p class="desc">Abiy's appointment as prime minister in 2018 was initially greeted by an outburst of optimism both at home and abroad. Shortly after taking office, he freed tens of thousands of political prisoners, allowed the return of exiled opposition groups and rolled back punitive laws that targeted civil society. </p>

<p class="desc">In 2019 he won the Nobel Peace Prize in part for those reforms and for making peace with Eritrea by ending a long-running border standoff.</p>

<p class="desc">But critics say Ethiopia's political space has started to shrink again. The government denies the accusation.</p>

<p class="desc">Several prominent opposition figures accused of inciting unrest are behind bars. While opening a sugar factory earlier this month, Abiy accused "traitors" and "outsiders" of working to undermine Ethiopia.</p>

<p class="desc">This week his spokeswoman, Billene Seyoum, described the election as a chance for citizens to "exercise their democratic rights" and accused international media of mounting a "character assassination of the prime minister."</p>

<p class="desc"></p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/world" class="tag">World</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="BIow10CkM169FHlpsr2O/mWbKFcd9xSiQMBxX+GUlXM=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="282146" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282133-france-hosted-int-l-meeting-rallies-support-for-crisis-hit-lebanese-army" class="title ugly-link">France-Hosted Int'l Meeting Rallies Support for Crisis-Hit Lebanese Army</a>
              
  <abbr class="timeago" title="2021-06-17T14:13:20Z">17 June 2021, 17:13</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282137-top-eu-official-to-visit-lebanon-with-key-messages-to-its-leaders" class="title ugly-link">Top EU Official to Visit Lebanon with 'Key Messages' to Its Leaders </a>
              
  <abbr class="timeago" title="2021-06-17T19:06:18Z">17 June 2021, 22:06</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282140-donor-nations-line-up-to-aid-bankrupt-lebanese-army" class="title ugly-link">Donor Nations Line Up to Aid Bankrupt Lebanese Army</a>
              
  <abbr class="timeago" title="2021-06-17T23:50:18Z">18 June 2021, 02:50</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282136-u-n-habitat-head-urges-holistic-urban-recovery-on-lebanon-visit" class="title ugly-link">U.N.-Habitat Head Urges Holistic Urban Recovery on Lebanon Visit</a>
              
  <abbr class="timeago" title="2021-06-17T17:21:19Z">17 June 2021, 20:21</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282135-u-n-supports-calls-for-helping-lebanese-army-meet-emergency-needs" class="title ugly-link">U.N. Supports Calls for Helping Lebanese Army Meet Emergency Needs </a>
              
  <abbr class="timeago" title="2021-06-17T16:20:01Z">17 June 2021, 19:20</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282133-france-hosted-int-l-meeting-rallies-support-for-crisis-hit-lebanese-army" class="title ugly-link">France-Hosted Int'l Meeting Rallies Support for Crisis-Hit Lebanese Army</a>
              
  <abbr class="timeago" title="2021-06-17T14:13:20Z">17 June 2021, 17:13</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282140-donor-nations-line-up-to-aid-bankrupt-lebanese-army" class="title ugly-link">Donor Nations Line Up to Aid Bankrupt Lebanese Army</a>
              
  <abbr class="timeago" title="2021-06-17T23:50:18Z">18 June 2021, 02:50</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/282141-iran-opens-presidential-vote-with-ultraconservative-tipped-to-win" class="title ugly-link">            Iran Opens Presidential Vote with Ultraconservative Tipped to Win</a>
              
  <abbr class="timeago" title="2021-06-18T05:30:28Z">18 June 2021, 08:30</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282149-hariri-shea-discuss-lebanon-developments" class="title ugly-link">Hariri, Shea Discuss Lebanon Developments</a>
              
  <abbr class="timeago" title="2021-06-18T09:28:22Z">18 June 2021, 12:28</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282143-report-israel-makes-first-official-position-on-demarcation-talks-with-lebanon" class="title ugly-link">Report: Israel Makes First Official Position on Demarcation Talks with Lebanon</a>
              
  <abbr class="timeago" title="2021-06-18T06:37:22Z">18 June 2021, 09:37</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/281949-nasrallah-urges-no-despair-on-govt-threatens-to-bring-iranian-fuel-ships-to-beirut-port#comment-660265" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/281949-nasrallah-urges-no-despair-on-govt-threatens-to-bring-iranian-fuel-ships-to-beirut-port#comment-660265" class="content">
    <span class="username">i.report</span>
    What a ‘Man’ …
</a>
  <abbr class="timeago" title="2021-06-08T15:26:05Z">08 June 2021, 18:26</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281949-nasrallah-urges-no-despair-on-govt-threatens-to-bring-iranian-fuel-ships-to-beirut-port#comment-660267" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1281/thumb.jpeg" /></a>
  <a href="/stories/en/281949-nasrallah-urges-no-despair-on-govt-threatens-to-bring-iranian-fuel-ships-to-beirut-port#comment-660267" class="content">
    <span class="username">justice</span>
    'Yak'
</a>
  <abbr class="timeago" title="2021-06-08T15:30:23Z">08 June 2021, 18:30</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281949-nasrallah-urges-no-despair-on-govt-threatens-to-bring-iranian-fuel-ships-to-beirut-port#comment-660286" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/281949-nasrallah-urges-no-despair-on-govt-threatens-to-bring-iranian-fuel-ships-to-beirut-port#comment-660286" class="content">
    <span class="username">eagledawn</span>
    The day this evil Iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2021-06-09T08:16:55Z">09 June 2021, 11:16</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281949-nasrallah-urges-no-despair-on-govt-threatens-to-bring-iranian-fuel-ships-to-beirut-port#comment-660264" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/281949-nasrallah-urges-no-despair-on-govt-threatens-to-bring-iranian-fuel-ships-to-beirut-port#comment-660264" class="content">
    <span class="username">i.report</span>
    Hallelujah!
</a>
  <abbr class="timeago" title="2021-06-08T15:25:11Z">08 June 2021, 18:25</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/281982-report-fears-of-u-s-sanctions-after-nasrallah-s-bid-to-import-oil-from-iran#comment-660337" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/7285/thumb.jpeg" /></a>
  <a href="/stories/en/281982-report-fears-of-u-s-sanctions-after-nasrallah-s-bid-to-import-oil-from-iran#comment-660337" class="content">
    <span class="username">ex-fpm</span>
    Before he starts importing fuel from Iran, shouldn't the terrorist stop his g...
</a>
  <abbr class="timeago" title="2021-06-10T11:12:12Z">10 June 2021, 14:12</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/282133-france-hosted-int-l-meeting-rallies-support-for-crisis-hit-lebanese-army#comment-660638" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/282133-france-hosted-int-l-meeting-rallies-support-for-crisis-hit-lebanese-army#comment-660638" class="content">
    <span class="username">liberty</span>
    What a waste of money and resources the army is.... Dissolve it! We need a po...
</a>
  <abbr class="timeago" title="2021-06-18T04:20:09Z">18 June 2021, 07:20</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282140-donor-nations-line-up-to-aid-bankrupt-lebanese-army#comment-660637" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/282140-donor-nations-line-up-to-aid-bankrupt-lebanese-army#comment-660637" class="content">
    <span class="username">liberty</span>
    &quot;The army is not looking for weapons but is unable to pay its troops enough t...
</a>
  <abbr class="timeago" title="2021-06-18T04:16:47Z">18 June 2021, 07:16</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282126-report-army-chief-to-visit-us-uk-for-humanitarian-army-assistance#comment-660636" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2961/thumb.jpeg" /></a>
  <a href="/stories/en/282126-report-army-chief-to-visit-us-uk-for-humanitarian-army-assistance#comment-660636" class="content">
    <span class="username">enterprise</span>
    hit
</a>
  <abbr class="timeago" title="2021-06-18T02:01:55Z">18 June 2021, 05:01</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282140-donor-nations-line-up-to-aid-bankrupt-lebanese-army#comment-660634" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2961/thumb.jpeg" /></a>
  <a href="/stories/en/282140-donor-nations-line-up-to-aid-bankrupt-lebanese-army#comment-660634" class="content">
    <span class="username">enterprise</span>
    Why doesn't the Iranian Hezbollah help and pay the soldiers salaries in U.S. ...
</a>
  <abbr class="timeago" title="2021-06-18T01:57:37Z">18 June 2021, 04:57</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282126-report-army-chief-to-visit-us-uk-for-humanitarian-army-assistance#comment-660630" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/282126-report-army-chief-to-visit-us-uk-for-humanitarian-army-assistance#comment-660630" class="content">
    <span class="username">i.report</span>
    Periodic table symbol for calcium…  x2
</a>
  <abbr class="timeago" title="2021-06-17T18:52:25Z">17 June 2021, 21:52</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2021
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="d/PPIYYsIShpyZlsyWjrW+gzDe5XlCYAr3T4F/jJhwk=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>