<!DOCTYPE html>
<html >
<head>
  <title>            Afghanistan to Rush Troops to Border as Taliban Extend Gains — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="W5mDFtiQoVqd9H2WS1sbqBP88dUcUCOhE+mSoId/vog=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'World');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="            Afghanistan to Rush Troops to Border as Taliban Extend Gains"/>

<meta property="og:description"
  content="

The Taliban claimed to be in control of 85 percent of Afghanistan as authorities Saturday prepared to retake a key border crossing seized by the insurgents in a sweeping offensive launched as US troops pull out of the war-torn..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/282550"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/241358/w140.jpg?1625910847"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/282550">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
                Afghanistan to Rush Troops to Border as Taliban Extend Gains
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2021-07-10T09:53:31Z">10 July 2021, 12:53</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/282550-afghanistan-to-rush-troops-to-border-as-taliban-extend-gains#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/282550" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/282550"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/282550"></div>
</div>

  
  <a href="mailto:?subject=Naharnet:             Afghanistan to Rush Troops to Border as Taliban Extend Gains&amp;body= http://www.naharnet.com/stories/en/282550-afghanistan-to-rush-troops-to-border-as-taliban-extend-gains" class="email btn"></a>
              
  <a href="/stories/282550-afghanistan-to-rush-troops-to-border-as-taliban-extend-gains/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/241358/w460.jpg?1625910847" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">The Taliban claimed to be in control of 85 percent of Afghanistan as authorities Saturday prepared to retake a key border crossing seized by the insurgents in a sweeping offensive launched as US troops pull out of the war-torn nation.</p>

<p class="desc">Hours after President Joe Biden issued a staunch defense of the U.S. withdrawal on Thursday, the Taliban said its fighters had seized two crossings in western Afghanistan -- completing an arc of territory from the Iranian border to the frontier with China.</p>

<p class="desc">In Moscow, a delegation of Taliban officials said they controlled about 250 of Afghanistan's nearly 400 districts -- a claim impossible to independently verify, and disputed by the government.</p>

<p class="desc">Taliban spokesman Zabihullah Mujahid separately told AFP their fighters had captured the border town of Islam Qala on the Iranian frontier and the Torghundi crossing with Turkmenistan.</p>

<p class="desc">Herat governor spokesman Jilani Farhad said the authorities were preparing to deploy new troops to retake Islam Qala port, the biggest trade crossing between Iran and Afghanistan.</p>

<p class="desc">"Reinforcements have not been sent to Islam Qala yet. They will be sent there soon," he told AFP.</p>

<p class="desc">The Afghan government has repeatedly dismissed the Taliban's gains as having little strategic value, but the seizure of multiple border crossings along with mineral-rich areas will likely fill the group's coffers with several sources of new revenue.</p>

<p class="desc">Biden said the U.S. military mission would end on August 31 -- nearly 20 years after it began -- but he admitted it was "highly unlikely" Kabul would be able to control the entire country.</p>

<p class="desc">"The status quo is not an option," Biden said of staying in the country. "I will not send another generation of Americans to war in Afghanistan."</p>

<p class="desc">With the Taliban having routed much of northern Afghanistan in recent weeks, the government holds little more than a constellation of provincial capitals that must largely be reinforced and resupplied by air.</p>

<p class="desc">The air force was under severe strain even before the Taliban's lightning offensive overwhelmed the government's northern and western positions, putting further pressure on the country's limited aircraft and pilots.</p>

<p class="desc">Biden said the Afghan people alone should determine their future, but he acknowledged the uncertainty about what that would look like.</p>

<p class="desc">Asked if a Taliban takeover was inevitable, the president said: "No, it is not."</p>

<p class="desc">But, he admitted, "the likelihood there is going to be one unified government in Afghanistan controlling the whole country is highly unlikely".</p>

<p class="desc">- U.S. exit 'positive step' -</p>

<p class="desc">Afghan commandos clashed with the insurgents this week in a provincial capital, with thousands of people fleeing Qala-i-Naw in northwest Badghis province.</p>

<p class="desc">On Friday the Afghan defense ministry said government forces had "full control" of the city, but a local official said on Saturday the insurgents had attacked the city again during the night.</p>

<p class="desc">Ismail Khan, a veteran warlord whose militia helped US forces topple the Taliban in 2001, vowed to back government forces in fighting against the insurgents.</p>

<p class="desc">"We will soon go to the front lines and with the help of God change the situation," Khan told reporters in the western city of Herat.</p>

<p class="desc">The Taliban have been emboldened by the troop withdrawal and -- with peace talks in Doha deadlocked -- appear to be pressing for a full military victory.</p>

<p class="desc">Still, on Thursday, Suhail Shaheen, who is also a member of the Taliban negotiating team, insisted the insurgents were seeking a "negotiated settlement."</p>

<p class="desc">U.S. Defense Secretary Lloyd Austin called for international pressure to force a deal.</p>

<p class="desc">"The security situation in Afghanistan only argues more for international pressure to have a negotiated political settlement," Austin said in a tweet on Friday.</p>

<p class="desc">"The entire world can help by continuing this push."</p>

<p class="desc">The Pentagon chief did not specify which countries he was urging to help, but Pakistan is widely believed to have significant influence over the insurgents.   </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/world" class="tag">World</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="dR2yihWx+LNnymf0FYKgfEdP0Jz7uuqkrpc4sjmH/xI=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="282550" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282554-bassil-those-who-wanted-to-burn-presidential-tenure-have-burned-entire-country" class="title ugly-link">Bassil: Those who Wanted to Burn Presidential Tenure Have Burned Entire Country</a>
              
  <abbr class="timeago" title="2021-07-10T11:12:59Z">10 July 2021, 14:12</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282555-israel-says-foiled-arms-smuggling-attempt-from-lebanon" class="title ugly-link">Israel Says Foiled Arms Smuggling Attempt from Lebanon</a>
              
  <abbr class="timeago" title="2021-07-10T11:36:04Z">10 July 2021, 14:36</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282553-baalbek-festival-goes-virtual-in-crisis-hit-lebanon" class="title ugly-link">Baalbek Festival Goes Virtual in Crisis-Hit Lebanon</a>
              
  <abbr class="timeago" title="2021-07-10T10:11:28Z">10 July 2021, 13:11</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282551-shea-grillo-urge-concrete-actions-from-lebanon-leaders-in-ksa-talks" class="title ugly-link">Shea, Grillo Urge 'Concrete Actions' from Lebanon Leaders in KSA Talks</a>
              
  <abbr class="timeago" title="2021-07-10T10:00:37Z">10 July 2021, 13:00</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282552-mps-stall-lifting-immunity-in-port-blast-probe" class="title ugly-link">MPs Stall Lifting Immunity in Port Blast Probe</a>
              
  <abbr class="timeago" title="2021-07-10T10:09:38Z">10 July 2021, 13:09</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282554-bassil-those-who-wanted-to-burn-presidential-tenure-have-burned-entire-country" class="title ugly-link">Bassil: Those who Wanted to Burn Presidential Tenure Have Burned Entire Country</a>
              
  <abbr class="timeago" title="2021-07-10T11:12:59Z">10 July 2021, 14:12</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/282549-iran-investigating-blast-in-tehran" class="title ugly-link">Iran Investigating Blast in Tehran</a>
              
  <abbr class="timeago" title="2021-07-10T09:48:54Z">10 July 2021, 12:48</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/282555-israel-says-foiled-arms-smuggling-attempt-from-lebanon" class="title ugly-link">Israel Says Foiled Arms Smuggling Attempt from Lebanon</a>
              
  <abbr class="timeago" title="2021-07-10T11:36:04Z">10 July 2021, 14:36</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/282548-ukrainian-soldier-killed-three-wounded-as-tension-mounts" class="title ugly-link">            Ukrainian Soldier Killed, Three Wounded as Tension Mounts</a>
              
  <abbr class="timeago" title="2021-07-10T09:45:37Z">10 July 2021, 12:45</abbr>
</li>
<li>
  <a href="/world" class="tag">World</a>
  
  <a href="/stories/en/282550-afghanistan-to-rush-troops-to-border-as-taliban-extend-gains" class="title ugly-link">            Afghanistan to Rush Troops to Border as Taliban Extend Gains</a>
              
  <abbr class="timeago" title="2021-07-10T09:53:31Z">10 July 2021, 12:53</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/282472-nasrallah-says-this-week-decisive-on-govt-criticizes-port-blast-probe#comment-661491" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/282472-nasrallah-says-this-week-decisive-on-govt-criticizes-port-blast-probe#comment-661491" class="content">
    <span class="username">eagledawn</span>
    The day this evil iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2021-07-05T13:38:46Z">05 July 2021, 16:38</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282402-bassil-urges-vatican-to-revive-christians-role-in-lebanon#comment-661267" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9976/thumb.jpeg" /></a>
  <a href="/stories/en/282402-bassil-urges-vatican-to-revive-christians-role-in-lebanon#comment-661267" class="content">
    <span class="username">barrymore</span>
    &quot;the least of which is Christians’ complete emigration,” Bassil added.

Sto...
</a>
  <abbr class="timeago" title="2021-07-01T13:12:14Z">01 July 2021, 16:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282372-aoun-rejects-humiliation-at-gas-stations-but-urges-no-leniency-with-riots#comment-661201" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1281/thumb.jpeg" /></a>
  <a href="/stories/en/282372-aoun-rejects-humiliation-at-gas-stations-but-urges-no-leniency-with-riots#comment-661201" class="content">
    <span class="username">justice</span>
     “freedom of expression is guaranteed for everyone on the condition that it d...
</a>
  <abbr class="timeago" title="2021-06-29T16:11:01Z">29 June 2021, 19:11</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282472-nasrallah-says-this-week-decisive-on-govt-criticizes-port-blast-probe#comment-661492" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/282472-nasrallah-says-this-week-decisive-on-govt-criticizes-port-blast-probe#comment-661492" class="content">
    <span class="username">i.report</span>
    Words of wisdom eagledawn, God bless.
</a>
  <abbr class="timeago" title="2021-07-05T13:44:15Z">05 July 2021, 16:44</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282472-nasrallah-says-this-week-decisive-on-govt-criticizes-port-blast-probe#comment-661493" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/12009/thumb.jpg" /></a>
  <a href="/stories/en/282472-nasrallah-says-this-week-decisive-on-govt-criticizes-port-blast-probe#comment-661493" class="content">
    <span class="username">i.report</span>
    Hallelujah!
</a>
  <abbr class="timeago" title="2021-07-05T13:45:57Z">05 July 2021, 16:45</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/282537-reports-hariri-to-quit-as-discussions-over-successor-begin#comment-661699" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/282537-reports-hariri-to-quit-as-discussions-over-successor-begin#comment-661699" class="content">
    <span class="username">sophia</span>
    اعتبر رئيس &quot;التيار الوطني الحر&quot; النائب جبران باسيل اعتبر أن &quot;اعتذار الرئيس ال...
</a>
  <abbr class="timeago" title="2021-07-08T23:11:13Z">09 July 2021, 02:11</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282532-small-plane-crashes-in-ghosta-leaving-three-dead#comment-661698" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/282532-small-plane-crashes-in-ghosta-leaving-three-dead#comment-661698" class="content">
    <span class="username">5-7doud</span>
    @chrisrushlau as my handle reveals I'm Druze. Assume less read in full more t...
</a>
  <abbr class="timeago" title="2021-07-08T21:37:22Z">09 July 2021, 00:37</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282532-small-plane-crashes-in-ghosta-leaving-three-dead#comment-661697" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/535/thumb.jpg" /></a>
  <a href="/stories/en/282532-small-plane-crashes-in-ghosta-leaving-three-dead#comment-661697" class="content">
    <span class="username">chrisrushlau</span>
    I didn't read past the &quot;casualties&quot; error.  What countries is Keserwan, a &quot;Me...
</a>
  <abbr class="timeago" title="2021-07-08T20:25:17Z">08 July 2021, 23:25</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/282537-reports-hariri-to-quit-as-discussions-over-successor-begin#comment-661696" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/282537-reports-hariri-to-quit-as-discussions-over-successor-begin#comment-661696" class="content">
    <span class="username">formerlebaniz</span>
    Either hizbullah gets a government they can control from the shadows or their...
</a>
  <abbr class="timeago" title="2021-07-08T20:23:50Z">08 July 2021, 23:23</abbr>
</li>
<li class="clearfix">
    <span class="picture-wrap">
      <img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" />
    </span>
  <a href="/stories/en/282537-reports-hariri-to-quit-as-discussions-over-successor-begin#comment-661692" class="content">
    <span class="username">ChristianLebanese</span>
    With or without Hariri, the roadmap for the exit from the crisis is know to a...
</a>
  <abbr class="timeago" title="2021-07-08T19:19:30Z">08 July 2021, 22:19</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2021
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="W5mDFtiQoVqd9H2WS1sbqBP88dUcUCOhE+mSoId/vog=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>