<!DOCTYPE html>
<html >
<head>
  <title>Abbas Calls 'Urgent Meeting' of Palestinian Leadership — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="QlDToyjubvmCXgAphl3zJYddBBYdqK1cwP5Qw2dej6I=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Middle East');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Abbas Calls 'Urgent Meeting' of Palestinian Leadership"/>

<meta property="og:description"
  content="
Palestinian President Mahmoud Abbas called an &quot;urgent meeting&quot; of his top officials Thursday after Israel and the United Arab Emirates agreed to normalize ties, in exchange for Israel suspending West Bank annexation plans. 


According to a..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/274167"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/146814/w140.jpg?1420050509"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/274167">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Abbas Calls 'Urgent Meeting' of Palestinian Leadership
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2020-08-13T18:58:37Z">13 August 2020, 21:58</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/274167-abbas-calls-urgent-meeting-of-palestinian-leadership#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">3</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/274167" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/274167"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/274167"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Abbas Calls 'Urgent Meeting' of Palestinian Leadership&amp;body= http://www.naharnet.com/stories/en/274167-abbas-calls-urgent-meeting-of-palestinian-leadership" class="email btn"></a>
              
  <a href="/stories/274167-abbas-calls-urgent-meeting-of-palestinian-leadership/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/146814/w460.jpg?1420050509" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Palestinian President Mahmoud Abbas called an "urgent meeting" of his top officials Thursday after Israel and the United Arab Emirates agreed to normalize ties, in exchange for Israel suspending West Bank annexation plans. </p>

<p class="desc">According to a statement carried on the official WAFA news agency, the Palestinian Authority will announce its position on the deal following the meeting. </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/middle-east" class="tag">Middle East</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">3</span>
      </div>
    
      <div class="comment clearfix" id="comment-639773" data-id="639773">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/22233/thumb.jpg" />
  <span class="author">canadianleb</span>
  <abbr class="timeago" title="2020-08-13T19:44:15Z">13 August 2020, 22:44</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">1</span>
  <p dir="ltr">to do what you are a disgrace to the Palestinians
</p>
  
  <div class="actions">
    <a href="#comment-639773" class="retry-form">Reply</a>
    <a href="/comments/639773/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-639804" data-id="639804">
  <img alt="Missing" class="avatar" src="http://images.naharnet.com/avatars/thumb/missing.png" />
  <span class="author">levant</span>
  <abbr class="timeago" title="2020-08-13T23:16:55Z">14 August 2020, 02:16</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">0</span>
  <p dir="ltr">what another impotent Arab leader. </p>
  
  <div class="actions">
    <a href="#comment-639804" class="retry-form">Reply</a>
    <a href="/comments/639804/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-639817" data-id="639817">
  <img alt="Missing" class="avatar" src="http://images.naharnet.com/avatars/thumb/missing.png" />
  <span class="author">bigjohn</span>
  <abbr class="timeago" title="2020-08-14T04:38:32Z">14 August 2020, 07:38</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">0</span>
  <p dir="ltr">You have been acting as a police force for the occupation for many years. What do you expect, fool? The least you should do is dissolve The PNA. </p>
  
  <div class="actions">
    <a href="#comment-639817" class="retry-form">Reply</a>
    <a href="/comments/639817/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div>
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="aQaIhgJtkxJX1C7bn0OC1T2H/iOX/bSrNA+85nOiQDw=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="274167" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/274154-gladiator-star-pitches-in-to-rescue-blast-hit-le-chef-in-gemmayzeh" class="title ugly-link">'Gladiator' Star Pitches in to Rescue Blast-Hit 'Le Chef' in Gemmayzeh</a>
              
  <abbr class="timeago" title="2020-08-13T13:31:04Z">13 August 2020, 16:31</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/274144-parliament-backs-emergency-powers-after-beirut-blast" class="title ugly-link">Parliament Backs Emergency Powers after Beirut Blast</a>
              
  <abbr class="timeago" title="2020-08-13T09:27:54Z">13 August 2020, 12:27</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/274152-erdogan-slams-macron-s-show-in-lebanon" class="title ugly-link">Erdogan Slams Macron's 'Show' in Lebanon</a>
              
  <abbr class="timeago" title="2020-08-13T12:28:23Z">13 August 2020, 15:28</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/274153-hale-to-urge-govt-reflecting-people-s-will-on-lebanon-visit" class="title ugly-link">Hale to Urge Govt. Reflecting 'People's Will' on Lebanon Visit</a>
              
  <abbr class="timeago" title="2020-08-13T12:55:24Z">13 August 2020, 15:55</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/274142-saudi-king-lands-in-red-sea-megacity-to-rest-after-surgery" class="title ugly-link">Saudi King Lands in Red Sea Megacity to 'Rest' after Surgery</a>
              
  <abbr class="timeago" title="2020-08-13T07:43:20Z">13 August 2020, 10:43</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/274155-trump-hails-historic-peace-agreement-as-uae-israel-agree-to-normalize-ties" class="title ugly-link">Trump Hails 'Historic Peace Agreement' as UAE, Israel Agree to Normalize Ties</a>
              
  <abbr class="timeago" title="2020-08-13T15:22:11Z">13 August 2020, 18:22</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/274152-erdogan-slams-macron-s-show-in-lebanon" class="title ugly-link">Erdogan Slams Macron's 'Show' in Lebanon</a>
              
  <abbr class="timeago" title="2020-08-13T12:28:23Z">13 August 2020, 15:28</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/274160-bassil-supports-clean-trial-over-port-blast-welcomes-foreign-assistance" class="title ugly-link">Bassil Supports 'Clean Trial' over Port Blast, Welcomes Foreign Assistance</a>
              
  <abbr class="timeago" title="2020-08-13T17:22:11Z">13 August 2020, 20:22</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/274159-geagea-to-berri-any-call-for-majoritarian-democracy-blows-up-lebanese-formula" class="title ugly-link">Geagea to Berri: Any Call for Majoritarian Democracy Blows Up Lebanese Formula</a>
              
  <abbr class="timeago" title="2020-08-13T16:36:40Z">13 August 2020, 19:36</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/274165-iranian-foreign-minister-arrives-in-beirut" class="title ugly-link">Iranian Foreign Minister Arrives in Beirut</a>
              
  <abbr class="timeago" title="2020-08-13T18:08:00Z">13 August 2020, 21:08</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/274008-aoun-argues-against-int-l-probe-in-port-blast-vows-accountability-truth#comment-638802" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/14733/thumb.gif" /></a>
  <a href="/stories/en/274008-aoun-argues-against-int-l-probe-in-port-blast-vows-accountability-truth#comment-638802" class="content">
    <span class="username">s.o.s</span>
    Death to Aoun, death to Berri, death to Diab!
</a>
  <abbr class="timeago" title="2020-08-07T14:25:18Z">07 August 2020, 17:25</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274131-geagea-says-lf-won-t-quit-parliament-without-allies-urges-neutral-govt#comment-639571" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/482/thumb.jpg" /></a>
  <a href="/stories/en/274131-geagea-says-lf-won-t-quit-parliament-without-allies-urges-neutral-govt#comment-639571" class="content">
    <span class="username">gebran_sons</span>
    It is naive to believe that democracy or neutrality can be achieved without d...
</a>
  <abbr class="timeago" title="2020-08-12T18:12:33Z">12 August 2020, 21:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274008-aoun-argues-against-int-l-probe-in-port-blast-vows-accountability-truth#comment-638809" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/482/thumb.jpg" /></a>
  <a href="/stories/en/274008-aoun-argues-against-int-l-probe-in-port-blast-vows-accountability-truth#comment-638809" class="content">
    <span class="username">gebran_sons</span>
    Hopefully Aoun lives until he is 100 so he and Gebran Bassil can rot in priso...
</a>
  <abbr class="timeago" title="2020-08-07T14:37:54Z">07 August 2020, 17:37</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274100-aoun-promises-grieving-lebanese-to-unveil-facts-of-port-blast#comment-639419" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10226/thumb.jpeg" /></a>
  <a href="/stories/en/274100-aoun-promises-grieving-lebanese-to-unveil-facts-of-port-blast#comment-639419" class="content">
    <span class="username">marcus</span>
    stfu shia pos! You have no clue what accountability means! Typical shia pos!
</a>
  <abbr class="timeago" title="2020-08-11T17:07:18Z">11 August 2020, 20:07</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274008-aoun-argues-against-int-l-probe-in-port-blast-vows-accountability-truth#comment-638806" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2962/thumb.jpeg" /></a>
  <a href="/stories/en/274008-aoun-argues-against-int-l-probe-in-port-blast-vows-accountability-truth#comment-638806" class="content">
    <span class="username">doodle-dude</span>
    lol @ 'Lebanese sovereignty won’t be violated during my tenure'
</a>
  <abbr class="timeago" title="2020-08-07T14:31:17Z">07 August 2020, 17:31</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/274137-beirut-blast-who-knew-what-when#comment-639674" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/274137-beirut-blast-who-knew-what-when#comment-639674" class="content">
    <span class="username">troll_basher</span>
    Easier said than done. Sadly many still support the various political parties...
</a>
  <abbr class="timeago" title="2020-08-13T10:49:02Z">13 August 2020, 13:49</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274145-parliamentary-blocs-demand-intl-probe-into-beirut-blast#comment-639673" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/274145-parliamentary-blocs-demand-intl-probe-into-beirut-blast#comment-639673" class="content">
    <span class="username">fuzzyd72</span>
    Too little, too late.  Kiloun y3ani Kiloun.  We are not making any exceptions.
</a>
  <abbr class="timeago" title="2020-08-13T10:46:32Z">13 August 2020, 13:46</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274137-beirut-blast-who-knew-what-when#comment-639672" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/274137-beirut-blast-who-knew-what-when#comment-639672" class="content">
    <span class="username">troll_basher</span>
    You have to be aware that most commentators here are either Israeli trolls tr...
</a>
  <abbr class="timeago" title="2020-08-13T10:44:57Z">13 August 2020, 13:44</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274135-france-seeks-cooperation-from-iran-russia-on-lebanon#comment-639670" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/274135-france-seeks-cooperation-from-iran-russia-on-lebanon#comment-639670" class="content">
    <span class="username">opinion101</span>
    Guys we should all respect each other as lebanese regardless of views or opin...
</a>
  <abbr class="timeago" title="2020-08-13T10:33:47Z">13 August 2020, 13:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/274143-fourth-relief-plane-arrives-from-uae#comment-639669" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/274143-fourth-relief-plane-arrives-from-uae#comment-639669" class="content">
    <span class="username">opinion101</span>
    Thank you UAE. 
</a>
  <abbr class="timeago" title="2020-08-13T10:27:20Z">13 August 2020, 13:27</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2020
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="QlDToyjubvmCXgAphl3zJYddBBYdqK1cwP5Qw2dej6I=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>