<!DOCTYPE html>
<html >
<head>
  <title>Lebanese Leaders Urge Voters to Up Modest Turnout — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="yudIJWYQRTAB0FanlyXLO5UJNb48uAxNIqUU1ADmySw=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Lebanon');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Lebanese Leaders Urge Voters to Up Modest Turnout"/>

<meta property="og:description"
  content="
Lebanon's top political players made a last-minute call for citizens to vote on Sunday, with an hour left before polls close in the country's first parliamentary elections in nine years.

At 2:00 pm (1100 GMT), seven hours after polling began,..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/245873"/>

  <meta property="og:image"
    content="http://images1.naharnet.com/images/211375/w140.jpg?1525620679"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/245873">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/1/original.png?2014" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Lebanese Leaders Urge Voters to Up Modest Turnout
  </h1>
  
  <a href="/stories/ar/245873-%D8%A7%D9%84%D9%83%D8%AA%D9%84-%D8%A7%D9%84%D8%B3%D9%8A%D8%A7%D8%B3%D9%8A%D8%A9-%D8%AA%D8%AD%D8%AB-%D9%85%D9%86%D8%A7%D8%B5%D8%B1%D9%8A%D9%87%D8%A7-%D8%B9%D9%84%D9%89-%D8%A7%D9%84%D8%A7%D9%82%D8%AA%D8%B1%D8%A7%D8%B9-%D9%84%D8%B1%D9%81%D8%B9-%D9%86%D8%B3%D8%A8%D8%A9-%D8%A7%D9%84%D8%AA%D8%B5%D9%88%D9%8A%D8%AA" class="link-to-other-language">إقرأ هذا الخبر بالعربية</a>
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2018-05-06T15:31:38Z">06 May 2018, 18:31</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/245873-lebanese-leaders-urge-voters-to-up-modest-turnout#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">4</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/245873" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/245873"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/245873"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Lebanese Leaders Urge Voters to Up Modest Turnout&amp;body= http://www.naharnet.com/stories/en/245873-lebanese-leaders-urge-voters-to-up-modest-turnout" class="email btn"></a>
              
  <a href="/stories/245873-lebanese-leaders-urge-voters-to-up-modest-turnout/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images1.naharnet.com/images/211375/w460.jpg?1525620679" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Lebanon's top political players made a last-minute call for citizens to vote on Sunday, with an hour left before polls close in the country's first parliamentary elections in nine years.</p>

<p class="desc">At 2:00 pm (1100 GMT), seven hours after polling began, the interior ministry said just 24.47 percent of eligible voters had cast their ballots.</p>

<p class="desc">Just moments before polls were set to close, the ministry had yet to issue an updated number.</p>

<p class="desc">President Michel Aoun said on Twitter he was "surprised with the low turnout," and encouraged voters to head to polls before they close at 7:00 pm (1600 GMT).</p>

<p class="desc">"If you are there, then of course the time will be extended so you can all vote," he said in a televised address.</p>

<p class="desc">After casting his vote in a Beirut district, Hizbullah deputy head Sheikh Naim Qassem said: "We are discussing extending the voting period with the interior ministry."</p>

<p class="desc">"We suggest voting be extended for two hours," he said.</p>

<p class="desc">Ahmad Hariri, the secretary-general of al-Mustaqbal Movement, on Twitter urged members of the electorate to vote to protect "all of Lebanon and its people."</p>

<p class="desc">"No one should underestimate the importance of their vote or think that heading down to the ballot box is too much to ask," he said.</p>

<p class="desc">Druze chief Walid Jumblat used a bird metaphor to rally last-minute voters.</p>

<p class="desc">"In the last quarter of the hour, we have to raise the voter turnout to the maximum, like the beautiful partridges of our mountains," he tweeted, then referring to his political rivals as "black crows."</p>

<p class="desc">Joumana Haddad, a writer and activist running for a minority seat in Beirut with the Kollouna Watani list, also urged Lebanese voters to turn up.</p>

<p class="desc">"We still need more people to vote because the voting percentage is still low," she told AFP.</p>

<p class="desc">"I think many of those who are disgusted are not aware enough that a change can be done this time by voting, so they decided not to vote."</p>

<p class="desc">Lebanon's last parliamentary election was in 2009, when national voter turnout was at an estimated 54 percent. The legislature was since extended three times.</p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/lebanon" class="tag">Lebanon</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">4</span>
      </div>
    
      <div class="comment clearfix" id="comment-602952" data-id="602952">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/1281/thumb.jpeg" />
  <span class="author">justice</span>
  <abbr class="timeago" title="2018-05-06T16:02:11Z">06 May 2018, 19:02</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">2</span>
  <p dir="ltr">&quot;I think many of those who are disgusted are not aware enough that a change can be done this time by voting, so they decided not to vote.&quot;</p>

<p dir="ltr">Exactly that!</p>
  
  <div class="actions">
    <a href="#comment-602952" class="retry-form">Reply</a>
    <a href="/comments/602952/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-602953" data-id="602953">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/9971/thumb.jpeg" />
  <span class="author">janoubi</span>
  <abbr class="timeago" title="2018-05-06T16:23:59Z">06 May 2018, 19:23</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">1</span>
  <p dir="ltr">14 minutes ago	The Interior Ministry said voters present “inside and around” polling centers will be allowed to cast votes after 7:00 pm.</p>

<p dir="ltr">how far around? 1 km, 2km, 10km?</p>

<p dir="ltr">What a joke!</p>
  
  <div class="actions">
    <a href="#comment-602953" class="retry-form">Reply</a>
    <a href="/comments/602953/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-602955" data-id="602955">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/21077/thumb.png" />
  <span class="author">roflmfao</span>
  <abbr class="timeago" title="2018-05-06T17:10:42Z">06 May 2018, 20:10</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">2</span>
  <p dir="ltr">I join the rest of the Lebanese population in giving a giant middle finger to all our so call leaders
<br />....................../´¯/) 
<br />....................,/¯../ 
<br />.................../..../ 
<br />............./´¯/'...'/´¯¯`·¸ 
<br />........../'/.../..../......./¨¯\ 
<br />........('(...´...´.... ¯~/'...') 
<br />.........\.................'...../ 
<br />..........''...\.......... _.·´ 
<br />............\..............( 
<br />..............\.............\...</p>
  
  <div class="actions">
    <a href="#comment-602955" class="retry-form">Reply</a>
    <a href="/comments/602955/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div><div class="comment clearfix" id="comment-602956" data-id="602956">
  <img alt="Thumb" class="avatar" src="http://images.naharnet.com/avatars/14733/thumb.gif" />
  <span class="author">s.o.s</span>
  <abbr class="timeago" title="2018-05-06T17:43:30Z">06 May 2018, 20:43</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">1</span>
  <p dir="ltr">I had better things to do than legitimising the ruling mafia. low turn out = no legitimacy!</p>
  
  <div class="actions">
    <a href="#comment-602956" class="retry-form">Reply</a>
    <a href="/comments/602956/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div>
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="yudIJWYQRTAB0FanlyXLO5UJNb48uAxNIqUU1ADmySw=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="245873" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245847-several-clashes-violations-mar-electoral-process" class="title ugly-link">Several Clashes, Violations Mar Electoral Process</a>
              
  <abbr class="timeago" title="2018-05-06T09:55:26Z">06 May 2018, 12:55</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245840-lade-says-mashnouq-violates-election-silence" class="title ugly-link">LADE Says Mashnouq ‘Violates Election Silence’  </a>
              
  <abbr class="timeago" title="2018-05-06T06:10:20Z">06 May 2018, 09:10</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245828-polling-begins-in-lebanon-s-parliamentary-election" class="title ugly-link">Polling Begins in Lebanon's Parliamentary Election </a>
              
  <abbr class="timeago" title="2018-05-06T04:18:09Z">06 May 2018, 07:18</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245851-key-political-players-wrangle-in-heated-chouf-aley-vote" class="title ugly-link">Key Political Players Wrangle in Heated Chouf-Aley Vote</a>
              
  <abbr class="timeago" title="2018-05-06T10:09:24Z">06 May 2018, 13:09</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245842-aoun-casts-vote-urges-lebanese-to-practice-national-right-out-of-conviction" class="title ugly-link">Aoun Casts Vote, Urges Lebanese to Practice 'National Right Out of Conviction'</a>
              
  <abbr class="timeago" title="2018-05-06T08:05:26Z">06 May 2018, 11:05</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245842-aoun-casts-vote-urges-lebanese-to-practice-national-right-out-of-conviction" class="title ugly-link">Aoun Casts Vote, Urges Lebanese to Practice 'National Right Out of Conviction'</a>
              
  <abbr class="timeago" title="2018-05-06T08:05:26Z">06 May 2018, 11:05</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245873-lebanese-leaders-urge-voters-to-up-modest-turnout" class="title ugly-link">Lebanese Leaders Urge Voters to Up Modest Turnout</a>
              
  <abbr class="timeago" title="2018-05-06T15:31:38Z">06 May 2018, 18:31</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245847-several-clashes-violations-mar-electoral-process" class="title ugly-link">Several Clashes, Violations Mar Electoral Process</a>
              
  <abbr class="timeago" title="2018-05-06T09:55:26Z">06 May 2018, 12:55</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245829-aoun-confident-on-eve-of-parliamentary-poll" class="title ugly-link">Aoun Confident on Eve of Parliamentary Poll</a>
              
  <abbr class="timeago" title="2018-05-06T04:24:35Z">06 May 2018, 07:24</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/245875-mashnouq-extends-polling-for-voters-present-inside-and-around-vote-centers" class="title ugly-link">Mashnouq Extends Polling for Voters Present 'Inside and Around' Vote Centers</a>
              
  <abbr class="timeago" title="2018-05-06T16:24:30Z">06 May 2018, 19:24</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          
        </ul>
        <ul class="flip hidden">
          
        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2018
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="yudIJWYQRTAB0FanlyXLO5UJNb48uAxNIqUU1ADmySw=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>