<!DOCTYPE html>
<html >
<head>
  <title>Candidates Face First Cull in Battle to Be British PM — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="lYSPFw+L9Ywm18J7oiv4KEccFrhky9OehJcCFItAZfk=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'World');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Candidates Face First Cull in Battle to Be British PM"/>

<meta property="og:description"
  content=" 
The 10 candidates running to replace Britain's outgoing Prime Minister Theresa May face the first round of voting on Thursday -- when at least one will get the chop.


Conservative MPs hold their first secret ballot in the governing party's..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/261399"/>

  <meta property="og:image"
    content="http://images3.naharnet.com/images/222895/w140.jpg?1560402571"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/261399">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Candidates Face First Cull in Battle to Be British PM
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2019-06-13T05:10:21Z">13 June 2019, 08:10</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/261399-candidates-face-first-cull-in-battle-to-be-british-pm#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">0</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/261399" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/261399"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/261399"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Candidates Face First Cull in Battle to Be British PM&amp;body= http://www.naharnet.com/stories/en/261399-candidates-face-first-cull-in-battle-to-be-british-pm" class="email btn"></a>
              
  <a href="/stories/261399-candidates-face-first-cull-in-battle-to-be-british-pm/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images3.naharnet.com/images/222895/w460.jpg?1560402571" />

  
  <div itemprop="description">
    <p class="desc"> </p>

<p class="desc">The 10 candidates running to replace Britain's outgoing Prime Minister Theresa May face the first round of voting on Thursday -- when at least one will get the chop.</p>

<p class="desc">Conservative MPs hold their first secret ballot in the governing party's leadership contest as they begin whittling down the contenders.</p>

<p class="desc">All 313 lawmakers can vote and any candidate who does not garner the support of 16 colleagues will drop out. If they all clear that hurdle, the one with the lowest number of votes is knocked out.</p>

<p class="desc">May, who remains prime minister, stepped down as party leader on Friday, having failed to deliver her plan for taking Britain out of the European Union after nearly three years in the post.</p>

<p class="desc">Bookmakers have ex-foreign secretary Boris Johnson as their odds-on favourite to win the contest to replace her.</p>

<p class="desc">The former London mayor broke his silence to launch his campaign on Wednesday, saying he would only take Britain out of the EU without a deal as a "last resort" as he promised to unify a country deeply divided over Brexit.</p>

<p class="desc">A cross-party effort to block a chaotic end to the 46-year partnership failed on Wednesday, potentially leaving more room for manoeuvre for a future premier.</p>

<p class="desc">Johnson said that if parliament blocks Brexit completely, "we will reap the whirlwind and we will face mortal retribution from the electorate".</p>

<p class="desc">- Drugs and backbiting -</p>

<p class="desc">Foreign Secretary Jeremy Hunt and former House of Commons leader Andrea Leadsom are considered Johnson's closest challengers.</p>

<p class="desc">The contest so far has been dominated by revelations of past drug-taking by candidates and bickering over the best way to resolve the Brexit impasse.</p>

<p class="desc">But Thursday's voting will reveal each candidate's current level of support.</p>

<p class="desc">The ballot takes place in a Houses of Parliament committee room between 10:00am (0900 GMT) and 12:00pm (1100 GMT), with the results expected to be announced around an hour later.</p>

<p class="desc">Health Secretary Matt Hancock, former pensions secretary Esther McVey and ex-immigration minister Mark Harper are considered the three most vulnerable to dropping out.</p>

<p class="desc">McVey is pursuing a no-deal Brexit, arguing that the agreement struck by May keeps Britain too closely tied to the EU, while Hancock is against no-deal.</p>

<p class="desc">Harper says an extension would be needed beyond the October 31 deadline to secure a deal but he would be prepared to leave the European Union without one rather than remain in the bloc.</p>

<p class="desc">Home Secretary Sajid Javid launched his campaign on Wednesday, pledging to get a revised version of May's deal through parliament by October 31.</p>

<p class="desc">"We can't risk going with someone who feels like the short-term, comfort-zone choice," the interior minister said, recounting his story of growing up in Britain as the son of Pakistani immigrants.</p>

<p class="desc">- TV test -</p>

<p class="desc">Javid, Environment Secretary Michael Gove and former Brexit secretary Dominic Raab have enough publicly-declared backers to make it through to the second round.</p>

<p class="desc">International Development Secretary Rory Stewart, the contender most vehemently against leaving the EU without a deal, also hopes to make it past the first hurdle.</p>

<p class="desc">The survivors face their first live television debate on Sunday in a 90-minute programme on Channel 4.</p>

<p class="desc">They have another round of hustings before Conservative MPs on Monday before Tuesday's second ballot, when the bar rises from 16 backers to 32, again with the contender with the fewest votes dropping out.</p>

<p class="desc">After further rounds of voting next week, the party hopes to be down to the last two by the end of June 20.</p>

<p class="desc">After weeks of hustings around the country, the 160,000 grass-roots Conservative party members pick the winner, with the result announced in the week beginning July 22.</p>

<p class="desc">May will then step down as prime minister and the new leader of the largest party in parliament will be appointed as PM by Queen Elizabeth II.</p>

<p class="desc"> </p>

<p class="desc">                </p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/agence-france-presse" class="tag">Agence France Presse</a></div><div class="tags clearfix"><a href="/tags/world" class="tag">World</a><a href="/tags/britain" class="tag">Britain</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">0</span>
      </div>
    
      
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="0XjXUgiBC2bQqzaLDS7gUrTGb4VkEy1m2a/EIKkv6Pc=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="261399" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
        <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u&amp;error=expression"></script>
<noscript>
  <iframe src="http://www.google.com/recaptcha/api/noscript?k=6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u" height="300" width="500" style="border:none;"></iframe><br/>
  <textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  <input type="hidden" name="recaptcha_response_field" value="manual_challenge"/></noscript>

    </div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/261391-sister-of-saudi-crown-prince-faces-paris-trial" class="title ugly-link">Sister of Saudi Crown Prince Faces Paris Trial</a>
              
  <abbr class="timeago" title="2019-06-12T18:30:19Z">12 June 2019, 21:30</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261384-army-stops-syrian-migrant-boat-off-qalamoun" class="title ugly-link">Army Stops Syrian Migrant Boat Off Qalamoun</a>
              
  <abbr class="timeago" title="2019-06-12T17:38:11Z">12 June 2019, 20:38</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261383-two-inmates-electrocuted-to-death-at-bir-hassan-jail" class="title ugly-link">Two Inmates Electrocuted to Death at Bir Hassan Jail</a>
              
  <abbr class="timeago" title="2019-06-12T17:25:58Z">12 June 2019, 20:25</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261408-hariri-receives-american-task-force-for-lebanon" class="title ugly-link">Hariri Receives American Task Force for Lebanon </a>
              
  <abbr class="timeago" title="2019-06-13T06:27:50Z">13 June 2019, 09:27</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261382-berri-says-will-not-accept-another-sectarian-electoral-law" class="title ugly-link">Berri Says Will Not Accept Another 'Sectarian Electoral Law'</a>
              
  <abbr class="timeago" title="2019-06-12T17:17:10Z">12 June 2019, 20:17</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261375-hariri-meets-aoun-agrees-with-him-on-speeding-up-govt-work" class="title ugly-link">Hariri Meets Aoun, Agrees with Him on Speeding Up Govt. Work</a>
              
  <abbr class="timeago" title="2019-06-12T15:06:16Z">12 June 2019, 18:06</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261383-two-inmates-electrocuted-to-death-at-bir-hassan-jail" class="title ugly-link">Two Inmates Electrocuted to Death at Bir Hassan Jail</a>
              
  <abbr class="timeago" title="2019-06-12T17:25:58Z">12 June 2019, 20:25</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261385-israel-nabs-2-shepherds-as-12-troops-breach-electronic-fence" class="title ugly-link">Israel Nabs 2 Shepherds as 12 Troops Breach Electronic Fence</a>
              
  <abbr class="timeago" title="2019-06-12T17:49:44Z">12 June 2019, 20:49</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261384-army-stops-syrian-migrant-boat-off-qalamoun" class="title ugly-link">Army Stops Syrian Migrant Boat Off Qalamoun</a>
              
  <abbr class="timeago" title="2019-06-12T17:38:11Z">12 June 2019, 20:38</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/261382-berri-says-will-not-accept-another-sectarian-electoral-law" class="title ugly-link">Berri Says Will Not Accept Another 'Sectarian Electoral Law'</a>
              
  <abbr class="timeago" title="2019-06-12T17:17:10Z">12 June 2019, 20:17</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621320" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9976/thumb.jpeg" /></a>
  <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621320" class="content">
    <span class="username">barrymore</span>
    Iran Says Zakka to be Freed in Coming Hours at Nasrallah's Request

and why...
</a>
  <abbr class="timeago" title="2019-06-10T13:19:04Z">10 June 2019, 16:19</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621329" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621329" class="content">
    <span class="username">un520</span>
    So, no credit to Aoun then, they have made him look like a fool. I wonder how...
</a>
  <abbr class="timeago" title="2019-06-10T13:40:13Z">10 June 2019, 16:40</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621318" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10115/thumb.png" /></a>
  <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621318" class="content">
    <span class="username">justin</span>
    عون: طلبت زكا من الرئيس روحاني… فاستجاب
https://www.lebanese-forces.com/2019...
</a>
  <abbr class="timeago" title="2019-06-10T13:17:10Z">10 June 2019, 16:17</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621321" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9976/thumb.jpeg" /></a>
  <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621321" class="content">
    <span class="username">barrymore</span>
    It shows how much respect the Iranian regime has for their office boy in Leba...
</a>
  <abbr class="timeago" title="2019-06-10T13:20:22Z">10 June 2019, 16:20</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621316" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/3729/thumb.png" /></a>
  <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621316" class="content">
    <span class="username">lebanon_first</span>
    Iranians want to milk this situation dry...

As usual, another slap in the ...
</a>
  <abbr class="timeago" title="2019-06-10T13:13:35Z">10 June 2019, 16:13</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/261302-ibrahim-says-efforts-to-release-zakka-began-soon-after-detention#comment-621361" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10203/thumb.jpeg" /></a>
  <a href="/stories/en/261302-ibrahim-says-efforts-to-release-zakka-began-soon-after-detention#comment-621361" class="content">
    <span class="username">ashtah</span>
    A Lebanese national was kidnapped and killed by the Syrian regime lat week. W...
</a>
  <abbr class="timeago" title="2019-06-11T09:25:54Z">11 June 2019, 12:25</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/261304-bassil-travels-to-uk-ireland-on-official-visit#comment-621359" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/10203/thumb.jpeg" /></a>
  <a href="/stories/en/261304-bassil-travels-to-uk-ireland-on-official-visit#comment-621359" class="content">
    <span class="username">ashtah</span>
    helping the budget deficit widens.....
</a>
  <abbr class="timeago" title="2019-06-11T08:56:27Z">11 June 2019, 11:56</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/261293-report-hizbullah-bomb-case-in-uk-kept-hidden#comment-621358" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/261293-report-hizbullah-bomb-case-in-uk-kept-hidden#comment-621358" class="content">
    <span class="username">un520</span>
    It makes sense: https://www.independent.co.uk/news/uk/home-news/hezbollah-uk-...
</a>
  <abbr class="timeago" title="2019-06-11T07:33:32Z">11 June 2019, 10:33</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621356" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2962/thumb.jpeg" /></a>
  <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621356" class="content">
    <span class="username">doodle-dude</span>
    lol@ the proud shia western christian with triple nationality
</a>
  <abbr class="timeago" title="2019-06-11T04:36:17Z">11 June 2019, 07:36</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621355" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1307/thumb.jpeg" /></a>
  <a href="/stories/en/261282-ibrahim-meets-zakka-ahead-of-tuesday-repatriation#comment-621355" class="content">
    <span class="username">liberty</span>
    excellent garbage 
</a>
  <abbr class="timeago" title="2019-06-11T03:39:43Z">11 June 2019, 06:39</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2019
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="lYSPFw+L9Ywm18J7oiv4KEccFrhky9OehJcCFItAZfk=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>