<!DOCTYPE html>
<html >
<head>
  <title>Israeli Gunfire in Outskirts of Blida — Naharnet</title>
  
  <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="msvalidate.01" content="B131F13C3059E39D4DD66E218700E9E4" />
<meta name="google-site-verification" 
      content="nUAwBOBRdI8gnFlNy87WgDS4_n6b6i5YfUfczTq2DJQ" />
<meta name="description" content="Naharnet is the leading Lebanese news destination, breaking the news as it happens!" />

<!-- Common OpenGraph Meta -->
<meta property="og:site_name" content="Naharnet"/>
  
  <link href="/assets/application-39759aa7304c47267eaf3b5d905b048d.css" media="screen" rel="stylesheet" type="text/css" />
  <script src="/assets/application-7dd6babc0d6b82cdd676bdaa3b45a9f7.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
  <meta content="authenticity_token" name="csrf-param" />
<meta content="APb8/MG7MUOOKvh3H75J49tfXVrkL6g2UTboZ4lCfzQ=" name="csrf-token" />
  
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + 
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

 
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
    (function() {
      var useSSL = 'https:' == document.location.protocol;
      var src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
  </script>
  <script type='text/javascript'>
    googletag.cmd.push(function() {
    googletag.defineSlot('/1026464/Story-EN-Bottom', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-0').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Comments', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-1').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Middle', [468, 60], 'div-gpt-ad-1403179011419-2').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Bottom', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-3').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Middle', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-4').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-1', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-5').addService(googletag.pubads());
    googletag.defineSlot('/1026464/Story-EN-Side-Top-2', [[300, 250], [300, 600]], 'div-gpt-ad-1403179011419-6').addService(googletag.pubads()).setCollapseEmptyDiv(true);
    googletag.defineSlot('/1026464/Story-EN-Top', [[468, 60], [728, 90], [970, 90]], 'div-gpt-ad-1403179011419-7').addService(googletag.pubads());
    googletag.defineSlot('/1026464/JustPremium', [1, 1], 'div-gpt-ad-1441273248125-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
    });
  </script>
  <script type="text/javascript">
//<![CDATA[
GA_googleAddAttr('tag', 'Lebanon');
//]]>
</script>

 
  <!-- Start of Woopra Code -->
<script type="text/javascript">
  function woopraReady(tracker) {
    tracker.setDomain('naharnet.com');
    tracker.setIdleTimeout(300000);
    tracker.track();
    return false;
  }
  (function() {
    var wsc = document.createElement('script');
    wsc.src = document.location.protocol+'//static.woopra.com/js/woopra.js';
    wsc.type = 'text/javascript';
    wsc.async = true;
    var ssc = document.getElementsByTagName('script')[0];
    ssc.parentNode.insertBefore(wsc, ssc);
  })();
</script>

<!-- Google Analytics Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16876868-1', 'auto');
  ga('send', 'pageview');
</script>
  
    <!-- Story OpenGraph meta -->

<meta property="og:title"
  content="Israeli Gunfire in Outskirts of Blida"/>

<meta property="og:description"
  content="

Israeli troops opened gunfire in the outskirts of the southern town of Blida in Marjayoun, firing close above the head of a farmer who happened to be in the area, the National News Agency said on Wednesday.
NNA said no casualties were..."/>
  
<meta property="og:type"
  content="article"/>

<meta property="og:url"
  content="http://www.naharnet.com/stories/en/279673"/>

  <meta property="og:image"
    content="http://images0.naharnet.com/images/238900/w140.jpg?1614159785"/>

  <link rel="canonical" href="http://www.naharnet.com/stories/en/279673">

</head>
<body  >
<div class="search">
  <a href="/force_mobile_version" id="force-mobile-version">Mobile version</a>
<script type="text/javascript">
  if( navigator.userAgent.match(/Android/i)
   || navigator.userAgent.match(/webOS/i)
   || navigator.userAgent.match(/iPhone/i)
   || navigator.userAgent.match(/iPad/i)
   || navigator.userAgent.match(/iPod/i)
   || navigator.userAgent.match(/BlackBerry/i)
   ){
     document.getElementById("force-mobile-version").style.display = 'block';
  } else {
    document.getElementById("force-mobile-version").style.display = 'none';
  }
</script>

  
  <div id="header">
  <a href="http://www.naharnet.com/" id="logo" title="Naharnet"><img alt="Original" src="http://images.naharnet.com/logos/images/5/original.png?2018" /></a>
  <div id="search">
    <form accept-charset="UTF-8" action="/tags/search" class="simple_search" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input id="query" name="query" type="text" />
      <input type="submit" value="Search" />
</form>  </div>
  <div id="welcome">
      <a href="/signup" class="fake-btn">Sign Up</a>
      <a href="/login" class="fake-btn">Login</a>
      <a href="/users/auth/twitter" class="facebook"><img alt="Twitter" src="/assets/twitter-03ee00f133bb916623a3b8bff160ace7.gif" /></a>
      <a href="/users/auth/facebook" class="twitter"><img alt="Facebook" src="/assets/facebook-b719536c459d3509c89988fa66eb94cc.gif" /></a>
  </div>
</div>
  <div id="menu" >
  <div class="wrap">
    <div class="group">
      <a href="/">Home</a>
    </div>
    <div class="group">
        <a href="/lebanon">Lebanon</a>
        <a href="/middle-east">Middle East</a>
        <a href="/world">World</a>
    </div>
    <div class="group">
        <a href="/business">Business</a>
        <a href="/sports">Sports</a>
        <a href="/climate-change-environment">Climate Change &amp; Environment</a>
    </div>
      <div class="more group">
        <div class="arrow"></div>
        <div class="hidden popup">
            <a href="/entertainment">Entertainment</a>
            <a href="/offbeat">Offbeat</a>
            <a href="/culture">Culture</a>
            <a href="/science">Science</a>
            <a href="/obituaries">Obituaries</a>
            <a href="/technology">Technology</a>
            <a href="/health">Health</a>
            <a href="/entrepreneurship">Entrepreneurship</a>
            <a href="/roundup--2">Roundup</a>
        </div>
      </div>
    <div class="lang group">
      <span>En</span>
    </div>
    <div class="ar lang group">
      <a href="/change_language/ar">ع</a>
    </div>
  </div>
</div>

</div>
  
  <!-- Story-EN-Top -->
  <div id='div-gpt-ad-1403179011419-7' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-7'); });
    </script>
  </div>

  
  <div id="wrap" class="clearfix">
    <div id="content">
    <div class="search">
      
    </div>
      








<div id="story-page" itemtype="http://schema.org/Article">
  
  <h1 itemprop="name">
    Israeli Gunfire in Outskirts of Blida
  </h1>
  
  
  <div class="byline">by <span class="group">Naharnet Newsdesk</span> <abbr class="timeago" title="2021-02-24T09:43:19Z">24 February 2021, 11:43</abbr></div>
  
  <div class="sharing-widget">

  <div class="comments button">
  <a href="/stories/en/279673-israeli-gunfire-in-outskirts-of-blida#new-comment" class="image">
    <span class="label">Comment</span>
</a>  
  <div class="counter">
    <span class="inside">1</span>
  </div>
</div>

  
  <div class="twitter share button">
  <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.naharnet.com/stories/en/279673" data-count="horizontal">Tweet</a>
</div>

<div class="google share button">
  <g:plusone size="medium"
             href="http://www.naharnet.com/stories/en/279673"
             callback="gPlusOneCallback"></g:plusone>
</div>

<div class="fb-root"></div>
<div class="facebook share button">
  <div class="fb-like" data-send="false" data-layout="button_count" data-show-faces="false" href="http://www.naharnet.com/stories/en/279673"></div>
</div>

  
  <a href="mailto:?subject=Naharnet: Israeli Gunfire in Outskirts of Blida&amp;body= http://www.naharnet.com/stories/en/279673-israeli-gunfire-in-outskirts-of-blida" class="email btn"></a>
              
  <a href="/stories/279673-israeli-gunfire-in-outskirts-of-blida/print" class="print btn" target="blank"></a>
</div>

             
  
      <img alt="W460" class="picture" itemprop="image" src="http://images0.naharnet.com/images/238900/w460.jpg?1614159785" />

  
  <div itemprop="description">
    <p class="desc"></p>

<p class="desc">Israeli troops opened gunfire in the outskirts of the southern town of Blida in Marjayoun, firing close above the head of a farmer who happened to be in the area, the National News Agency said on Wednesday.</p>

<p class="desc">NNA said no casualties were reported.</p>

<p class="desc">The incident was immediately inspected by troops of the Lebanese Army and UNIFIL peacekeeping forces working in South Lebanon, added the Agency.</p>

<p class="desc"> </p>

<p class="desc">Later in the day, NNA said that Israeli warplanes breached Lebanon's airspace flying over Nabatieh, Iqlim el-Tuffah, Jezzine and Sidon.</p>

<p class="desc"></p>
  </div>
  

  <div class="tags clearfix"><span class="tag-title">Source</span><a href="/tags/naharnet" class="tag">Naharnet</a></div><div class="tags clearfix"><a href="/tags/lebanon" class="tag">Lebanon</a></div>

  
    <div id="container-comments" class="clearfix">
      <div class="plate clearfix">
        <span class="title">Comments</span>
        <span class="count">1</span>
      </div>
    
      <div class="comment clearfix" id="comment-652870" data-id="652870">
  <img alt="Missing" class="avatar" src="http://images.naharnet.com/avatars/thumb/missing.png" />
  <span class="author">un520</span>
  <abbr class="timeago" title="2021-02-24T12:38:30Z">24 February 2021, 14:38</abbr>
  <span class="thumb down login">0</span><span class="thumb up login">1</span>
  <p dir="ltr">&quot;a farmer who happened to be in the area..&quot; under whos orders...?</p>
  
  <div class="actions">
    <a href="#comment-652870" class="retry-form">Reply</a>
    <a href="/comments/652870/report" class="report" data-method="post" data-remote="true" rel="nofollow">Report</a>
  </div>
</div>
<div class="nested-comments"></div>
      <div id="new-comment" class="new-comment clearfix">
  <form accept-charset="UTF-8" action="/comments" data-remote="true" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="BtAvWITJz5BWyOppVZXw2BlVFpflMQdXO15PpWvTjtI=" /></div>
    <input id="comment_commentable_type" name="comment[commentable_type]" type="hidden" value="Story" />
    <input id="comment_commentable_id" name="comment[commentable_id]" type="hidden" value="279673" />
    <input id="comment_parent_id" name="comment[parent_id]" type="hidden" />
    
    <label for="comment_content">Comment</label>
    <textarea cols="40" id="comment_content" name="comment[content]" rows="20">
</textarea>
    <div class="anonymous ">
      <ul class="anonymous-fields clearfix">
        <li>
          <label for="comment_author_name">Name*</label>
          <input id="comment_author_name" name="comment[author_name]" size="30" type="text" />
        </li>
        <li>
          <label for="comment_email">Email</label>
          <input id="comment_email" name="comment[email]" size="30" type="text" />
        </li>
        <li class="last">
          <label for="comment_website">Web site</label>
          <input id="comment_website" name="comment[website]" size="30" type="text" />
        </li>
      </ul>
    </div>
      <div id="comments-form" class="g-recaptcha" data-sitekey="6LfNiNsSAAAAAClugEwjspMibREuiRR8alDFd34u"></div>
    <input name="commit" type="submit" value="Post a comment" />
    <input class="reset-form" type="reset" name="cancel" value="Cancel">
</form></div>

    </div>
</div>

    </div>
    <div class="search">
    
  <div id="sidebar">

    <br/>
    
    
  <!-- Story-EN-Side-Top-1 -->
  <div id='div-gpt-ad-1403179011419-5' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-5'); });
    </script>
  </div>

  <!-- Story-EN-Side-Top-2 -->
  <div id='div-gpt-ad-1403179011419-6' style="text-align:center;margin-bottom:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-6'); });
    </script>
  </div>



    


      <div class="popular widget">
        <h2 class="plate">Popular</h2>
        <ul class="tabs clearfix">
          <li class="active">Most Read</li>
          <li>Most Commented</li>
        </ul>
        <ul class="flip">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/279672-report-aoun-wisely-examining-rahi-s-call-to-internationalize-lebanon-file" class="title ugly-link">Report: Aoun ‘Wisely’ Examining Rahi’s Call to 'Internationalize' Lebanon File</a>
              
  <abbr class="timeago" title="2021-02-24T08:02:02Z">24 February 2021, 10:02</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/279668-nissan-ex-ceo-tells-japanese-court-ghosn-s-pay-was-too-low" class="title ugly-link">Nissan ex-CEO Tells Japanese Court Ghosn's Pay Was Too Low</a>
              
  <abbr class="timeago" title="2021-02-24T06:05:56Z">24 February 2021, 08:05</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/279669-report-bukhari-shea-discuss-lebanon-file" class="title ugly-link">Report: Bukhari, Shea Discuss Lebanon File</a>
              
  <abbr class="timeago" title="2021-02-24T06:47:54Z">24 February 2021, 08:47</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/279674-after-uproar-president-s-health-adviser-says-aoun-had-to-get-vaccinated" class="title ugly-link">After Uproar, President’s Health Adviser Says Aoun Had to Get Vaccinated</a>
              
  <abbr class="timeago" title="2021-02-24T10:35:21Z">24 February 2021, 12:35</abbr>
</li>
<li>
  <a href="/middle-east" class="tag">Middle East</a>
  
  <a href="/stories/en/279666-biden-al-kadhemi-discuss-embassy-rocket-strikes" class="title ugly-link">            Biden, al-Kadhemi Discuss Embassy Rocket Strikes</a>
              
  <abbr class="timeago" title="2021-02-24T05:58:51Z">24 February 2021, 07:58</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/279669-report-bukhari-shea-discuss-lebanon-file" class="title ugly-link">Report: Bukhari, Shea Discuss Lebanon File</a>
              
  <abbr class="timeago" title="2021-02-24T06:47:54Z">24 February 2021, 08:47</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/279674-after-uproar-president-s-health-adviser-says-aoun-had-to-get-vaccinated" class="title ugly-link">After Uproar, President’s Health Adviser Says Aoun Had to Get Vaccinated</a>
              
  <abbr class="timeago" title="2021-02-24T10:35:21Z">24 February 2021, 12:35</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/279688-ferzli-says-mps-vaccination-not-a-crime-slams-world-bank-official" class="title ugly-link">Ferzli Says MPs Vaccination 'Not a Crime', Slams World Bank Official</a>
              
  <abbr class="timeago" title="2021-02-24T16:16:46Z">24 February 2021, 18:16</abbr>
</li>
<li>
  <a href="/lebanon" class="tag">Lebanon</a>
  
  <a href="/stories/en/279672-report-aoun-wisely-examining-rahi-s-call-to-internationalize-lebanon-file" class="title ugly-link">Report: Aoun ‘Wisely’ Examining Rahi’s Call to 'Internationalize' Lebanon File</a>
              
  <abbr class="timeago" title="2021-02-24T08:02:02Z">24 February 2021, 10:02</abbr>
</li>
<li>
  <a href="/health" class="tag">Health</a>
  
  <a href="/stories/en/279684-one-shot-j-j-vaccine-highly-effective-against-new-covid-variants" class="title ugly-link">One-Shot J&J Vaccine 'Highly Effective' against New Covid Variants</a>
              
  <abbr class="timeago" title="2021-02-24T14:11:06Z">24 February 2021, 16:11</abbr>
</li>

        </ul>
      </div>

      <div class="comments widget">
        <h2 class="plate">Comments</h2>
        <ul class="tabs clearfix">
          <li class="active">Top Rated</li>
          <li>Latest</li>
        </ul>
        <ul class="flip">
          <li class="clearfix">
    <a href="/stories/en/279488-nasrallah-warns-against-chapter-7-criticizes-hariri-s-insistence-on-18-seat-govt#comment-652606" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9971/thumb.jpeg" /></a>
  <a href="/stories/en/279488-nasrallah-warns-against-chapter-7-criticizes-hariri-s-insistence-on-18-seat-govt#comment-652606" class="content">
    <span class="username">janoubi</span>
    “We understand the PM-designate’s stance on the ‘blocking one-third’ but we d...
</a>
  <abbr class="timeago" title="2021-02-17T10:17:14Z">17 February 2021, 12:17</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/279488-nasrallah-warns-against-chapter-7-criticizes-hariri-s-insistence-on-18-seat-govt#comment-652582" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/9969/thumb.jpeg" /></a>
  <a href="/stories/en/279488-nasrallah-warns-against-chapter-7-criticizes-hariri-s-insistence-on-18-seat-govt#comment-652582" class="content">
    <span class="username">joebustani</span>
    Bless anyone person, entity, organization, brigade or country that inflicts e...
</a>
  <abbr class="timeago" title="2021-02-16T23:28:42Z">17 February 2021, 01:28</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/279488-nasrallah-warns-against-chapter-7-criticizes-hariri-s-insistence-on-18-seat-govt#comment-652605" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/1249/thumb.gif" /></a>
  <a href="/stories/en/279488-nasrallah-warns-against-chapter-7-criticizes-hariri-s-insistence-on-18-seat-govt#comment-652605" class="content">
    <span class="username">eagledawn</span>
    The day this evil iranian sectarian terrorist is brutally and violently murde...
</a>
  <abbr class="timeago" title="2021-02-17T10:12:32Z">17 February 2021, 12:12</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/279486-fpm-bloc-says-hariri-trying-to-marginalize-president#comment-652573" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/482/thumb.jpg" /></a>
  <a href="/stories/en/279486-fpm-bloc-says-hariri-trying-to-marginalize-president#comment-652573" class="content">
    <span class="username">gebran_sons</span>
    There is a big difference between marginalizing the president, and marginaliz...
</a>
  <abbr class="timeago" title="2021-02-16T20:05:10Z">16 February 2021, 22:05</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/279488-nasrallah-warns-against-chapter-7-criticizes-hariri-s-insistence-on-18-seat-govt#comment-652574" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/482/thumb.jpg" /></a>
  <a href="/stories/en/279488-nasrallah-warns-against-chapter-7-criticizes-hariri-s-insistence-on-18-seat-govt#comment-652574" class="content">
    <span class="username">gebran_sons</span>
    Hizbollah is now playing the role of moderate mediator helping solve Lebanon'...
</a>
  <abbr class="timeago" title="2021-02-16T20:12:55Z">16 February 2021, 22:12</abbr>
</li>

        </ul>
        <ul class="flip hidden">
          <li class="clearfix">
    <a href="/stories/en/279655-berri-no-country-nor-electricity-by-april-if-govt-not-formed#comment-652887" class="picture-wrap"><img alt="Missing" src="http://images.naharnet.com/avatars/thumb/missing.png" /></a>
  <a href="/stories/en/279655-berri-no-country-nor-electricity-by-april-if-govt-not-formed#comment-652887" class="content">
    <span class="username">phillipo</span>
    Is there a law in Lebanon which permits the Speaker of Parliament to comment ...
</a>
  <abbr class="timeago" title="2021-02-24T15:34:39Z">24 February 2021, 17:34</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/279684-one-shot-j-j-vaccine-highly-effective-against-new-covid-variants#comment-652886" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/479/thumb.jpg" /></a>
  <a href="/stories/en/279684-one-shot-j-j-vaccine-highly-effective-against-new-covid-variants#comment-652886" class="content">
    <span class="username">thepatriot</span>
    lol galaxy
</a>
  <abbr class="timeago" title="2021-02-24T15:14:34Z">24 February 2021, 17:14</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/279684-one-shot-j-j-vaccine-highly-effective-against-new-covid-variants#comment-652885" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2995/thumb.jpeg" /></a>
  <a href="/stories/en/279684-one-shot-j-j-vaccine-highly-effective-against-new-covid-variants#comment-652885" class="content">
    <span class="username">galaxy</span>
    Still waiting for the Iranian vaccine......
</a>
  <abbr class="timeago" title="2021-02-24T14:54:30Z">24 February 2021, 16:54</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/279683-turkey-sentences-three-to-jail-over-ghosn-escape-to-lebanon#comment-652884" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/2995/thumb.jpeg" /></a>
  <a href="/stories/en/279683-turkey-sentences-three-to-jail-over-ghosn-escape-to-lebanon#comment-652884" class="content">
    <span class="username">galaxy</span>
    Yet, the Aouni fugitive criminal Ghosn is free and happy in Lebanon.
</a>
  <abbr class="timeago" title="2021-02-24T14:50:37Z">24 February 2021, 16:50</abbr>
</li>
<li class="clearfix">
    <a href="/stories/en/279674-after-uproar-president-s-health-adviser-says-aoun-had-to-get-vaccinated#comment-652882" class="picture-wrap"><img alt="Thumb" src="http://images.naharnet.com/avatars/22233/thumb.jpg" /></a>
  <a href="/stories/en/279674-after-uproar-president-s-health-adviser-says-aoun-had-to-get-vaccinated#comment-652882" class="content">
    <span class="username">canadianleb</span>
    the sad thing is if funding is cutoff the ordinary citizens will not get vacc...
</a>
  <abbr class="timeago" title="2021-02-24T14:09:43Z">24 February 2021, 16:09</abbr>
</li>

        </ul>
      </div>

    <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fnaharnet&amp;width=300&amp;colorscheme=light&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:287px;" allowTransparency="true" class="facebook-like-box"></iframe>


    <div style="text-align: center; margin-top: 30px; direction: ltr">

      <script src="http://widgets.twimg.com/j/2/widget.js"></script>
      <script>
        new TWTR.Widget({
          version: 2, type: 'search', search: '@Naharnet',
          interval: 6000, title: '@Naharnet', subject: 'Tweets and Mentions',
          width: 300, height: 500,
          theme: {
            shell: { background: '#016699', color: '#ffffff' },
            tweets: { background: '#ffffff', color: '#444444', links: '#1985b5' }
          },
          features: {
            scrollbar: true, loop: true, live: true, hashtags: true,
            timestamp: true, avatars: true, toptweets: true, behavior: 'default'
          }
        }).render().start();
      </script>

    </div>

    <div style="text-align: center; margin-top: 20px;">
      <a href="https://twitter.com/Naharnet" class="twitter-follow-button">Follow @Naharnet</a>
      <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
    </div>

    
  <!-- Story-EN-Side-Bottom -->
  <div id='div-gpt-ad-1403179011419-3' style="text-align:center;margin-top:20px;">
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1403179011419-3'); });
    </script>
  </div>

  <!-- /1026464/JustPremium -->
  <div id='div-gpt-ad-1441273248125-0' style='height:1px; width:1px;'>
    <script type='text/javascript'>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1441273248125-0'); });
    </script>
  </div>


      <iframe src="http://khoolood.com/en-lb/obituaries/widgetsmall" border="0" style="border:0; margin-top: 20px;" width="300" height="500"></iframe>
  </div>


    </div>
  </div>
  <div class="search">
  <div id="footer" class="clearfix">
  Naharnet © 2021
  <a href="/privacy_policy">Privacy Policy</a>
  <a href="/terms_of_service">Terms of service</a>
  <a href="/contact">Contact us</a>
  <a href="/advertising">Advertising</a>
  <a href="/about">About</a>
</div>

  <div class="popup-wrap login devise hidden">
  <h2 class="title plate">Login</h2>
  <img alt="Close" class="close" src="/assets/close-1b612c256e7ef97db145ec18d770c55b.gif" />

  <p class="hint">Login using your Naharnet account</p>

  <form accept-charset="UTF-8" action="/users/sign_in" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="APb8/MG7MUOOKvh3H75J49tfXVrkL6g2UTboZ4lCfzQ=" /></div>
    <label for="user_login">Login</label>
    <input id="user_login" name="user[login]" size="30" type="text" />

    <label for="user_password">Password</label>
    <input id="user_password" name="user[password]" size="30" type="password" />

    <input name="user[remember_me]" type="hidden" value="0" /><input id="user_remember_me" name="user[remember_me]" type="checkbox" value="1" /> <label for="user_remember_me">remember me</label>

    <input name="commit" type="submit" value="Login" />
</form>
  Don't have an account? <a href="/signup">Sign up</a>, please.<br />
  <a href="/users/password/new">Forgot your password?</a><br />
  <a href="/users/confirmation/new">Didn't receive confirmation instructions?</a><br />
</div>

  
  <!-- FACEBOOK (ENGLISH) -->
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

  <!-- TWITTER (ENGLISH) -->
  <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>

  <!-- GOOGLE +1 (ENGLISH) -->
  <script type="text/javascript">
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/plusone.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
  

</div>
</body>
</html>